RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

JR XP642 Hi/Low Rates Different Servo Center

Reply

Old 08-23-2004, 07:58 AM
  #1  
Goinstraightup
Senior Member
Thread Starter
My Feedback: (26)
 
Goinstraightup's Avatar
 
Join Date: Dec 2002
Location: Baraboo , WI
Posts: 2,307
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default JR XP642 Hi/Low Rates Different Servo Center

I have a JR XP642. It is getting to be almost 7 years old now, but still works great and flys all 4 planes in its memory all the time. Problem is with Elev. servo.

I'm doing a new plane with LOTS of throw on high rate and the end of the servo arm has a bout 1/4" different center on Hi rate compared to Low rate????[:@][:@]
Which translates to about almost 2" different setting on the control surface center at the TE between the 2 rates.


RX is JR 549
Servo is JR 4131
I've tried changing the dual rate values with no change.
Sub trim is 0 for elevator.
Expo changes setting of the servo, but the Hi Low rate difference remains the same.
I'm using AIl and Elev dual rates on separate switches - havn't tried putting them combined on one switch to see if that makes any difference.


Please help[&:][&:]

Any comments appreciated.

Jeff
Goinstraightup is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service