RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

radio receiver problems

Reply

Old 07-16-2005, 03:12 PM
  #1  
vapour trail
Junior Member
Thread Starter
 
Join Date: Apr 2005
Location: england, UNITED KINGDOM
Posts: 5
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default radio receiver problems

HI THERE EVERYONE
I AM LOOKING FOR SOME POSSIBLE ANSWERS TO MY RADIO AND RECEIVER TROUBLE I AM HAVING>I AM USING A FUTABA ATTACK TD2R RADIO 27MHZ
WITH A R132JE RECEIVER.WHEN I RANGE CHECK AND WALK AWAY FROM THE MODEL AT ABOUT 8 FEET THE TWO SERVOS START GOING CRAZY .THE RANGE CHECK IS DONE WITH THE TRANSMITTER AERIAL DOWN BUT DOES NOT STOP THE PROBLEM WHEN FULLY EXTENDED>DOES ANYONE KNOW WHATS WRONG AND ANY SOLUTIONS>ANY HELP WOULD BE APPRECIATED.

THANKS LEE>
Attached Thumbnails Click image for larger version

Name:	Qo40864.jpg
Views:	8
Size:	31.3 KB
ID:	297879  
vapour trail is offline  
Reply With Quote
Old 07-16-2005, 03:19 PM
  #2  
aeajr
My Feedback: (2)
 
aeajr's Avatar
 
Join Date: Jan 2003
Location: Long Island, NY
Posts: 8,567
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: radio receiver problems

1) Check the antenna to make sure it has not become detached inside the receiver

2) check to see that the antenna on the radio is screwed in all the way.

3) Open the radio and make sure the bracket that attaches the antenna to the radio is solidly attached.

4) Is there an ESC involved? Do you have the same problem with the ESC removed?

5) Try with one servo. Then the other, and so on. Might be a servo problem.

6) try moving the battery around. Any change?

If these all come up negative, then I would suspect a problem in the receiver itself or the radio. Pack 'em both up and send them to the maker.
aeajr is offline  
Reply With Quote
Old 07-16-2005, 03:25 PM
  #3  
vapour trail
Junior Member
Thread Starter
 
Join Date: Apr 2005
Location: england, UNITED KINGDOM
Posts: 5
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: radio receiver problems

Thanks For your help I will try all of those and see what I come up with
vapour trail is offline  
Reply With Quote
Old 04-26-2006, 03:14 PM
  #4  
vapour trail
Junior Member
Thread Starter
 
Join Date: Apr 2005
Location: england, UNITED KINGDOM
Posts: 5
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: radio receiver problems

HI THERE,
DOES ANYONE OUT THERE OWN A RC SKYDIVER.IF SO DO YOU KNOW HOW TO OPEN THE CHUTE PACK USING THE SKYDIVERS LEGS.I KNOW MANY USE THIS SYSTEM<BUT I DO NOT KNOW THE SET UP FOR IT.ANY HELP WOULD BE APPRECIATED.
vapour trail is offline  
Reply With Quote
Old 11-12-2007, 03:57 AM
  #5  
rcryno
Junior Member
 
Join Date: Nov 2007
Location: lake munmorah, AUSTRALIA
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: radio receiver problems

Hi, ive only been into rc for a year, and when i bought my first "real" rc, i didnt even know it. lol.
It was a RC18T clone, and im addicted to rc now . Anyway, ive had to have the motor replaced and the servo a few times. And i was running it the other day and i crashed into a curb, (first real crash ever) and after reattching the front left wheel i went to drive it again and the range would only go about a meter or so, so i pulled apart the receiver and it looked all good, but the range was still about a meter. Does anyone know what the problem could be, im going to my LHS this weekend and want to try and avoid buying a new receiver (cause im only a kid).

Thanks guys, it would b great if any1 came up with a soulution.
rcryno is offline  
Reply With Quote
Old 11-12-2007, 08:35 AM
  #6  
aeajr
My Feedback: (2)
 
aeajr's Avatar
 
Join Date: Jan 2003
Location: Long Island, NY
Posts: 8,567
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: radio receiver problems

You have told us nothing about the radio system; Brand, model of receiver, anything. Makes it hard to help you.

However here are some thoughts.

1 Loose crystal

2 Broken crystal

3 antenna wire that is still attached, but just barely.
aeajr is offline  
Reply With Quote
Old 11-12-2007, 08:33 PM
  #7  
A.T.
Senior Member
 
Join Date: Jul 2002
Location: Auckland, NEW ZEALAND
Posts: 2,581
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: radio receiver problems

ORIGINAL: rcryno Hi, ive only been into rc for a year, and when i bought my first "real" rc, i didnt even know it. lol. It was a RC18T clone, and im addicted to rc now . Anyway, ive had to have the motor replaced and the servo a few times. And i was running it the other day and i crashed into a curb, (first real crash ever) and after reattching the front left wheel i went to drive it again and the range would only go about a meter or so, so i pulled apart the receiver and it looked all good, but the range was still about a meter. Does anyone know what the problem could be, im going to my LHS this weekend and want to try and avoid buying a new receiver (cause im only a kid). Thanks guys, it would b great if any1 came up with a soulution.
Smashing RC cars into curbs is never good for the wallet. Few RC cars have any vibration protection for the receiver and if the aerial is undamaged, extract the crystal and gently shake it next to your ear. If it rattles then it will need replacing. No rattle,. check if your receiver is AOK with a crystal of same band (27, 29, 35, 40 04 75? etc) from a friends car and their TX or try your crystal in their RX with your TX - if inoperative, buy a new crystal. If working, then in all probability you have broken the ceramic filter and it is usually cheaper to buy a new 2ch AM RX than get it repaired unless you have good DIY skills. (A new FM RX is also now often cheaper than repairing an old one.)
More information for DIY repairs under "Radio Systems, Accessories, Alterations and FAQ".
Regards
Alan T.
Alan's Hobby, Model & RC FAQ Web Links


A.T. is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service