RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

Tail Servo Fluttering!!!!

Reply

Old 11-03-2005, 11:02 PM
  #1  
Bob Pastorello
Thread Starter
My Feedback: (198)
 
Bob Pastorello's Avatar
 
Join Date: Feb 2002
Location: El Reno, OK
Posts: 6,707
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Tail Servo Fluttering!!!!

I want to check my thinking. GP Ultimate, in the shop, setup is 8611 on rudder, 2 - 8231's on elevators, all in the tail. Power up, everything is ok, until I turn on the tx. JR 10X, BTW. As soon as it's on, elevators and rudder start bouncing big time, like a fast flutter. Putting slight load against the surfaces does not stop them, but SLOWLY moving elevator through neutral DOES stop the weirdness.

Three rx's tried, two separate channels, one FM, two PCM.... wing and throttle servos do NOT do this. I have 24" extensions, JR H-D on the stock servo lead, plugged direct to the rx.

What is up, here? ANY suggestions? (have tried all the rx and battery, switch harness trade outs already)

Yep. Here's what I have changed/tried as of this morning - with NO success;

1. Changed FM Rx to PCM Rx
2. Changed different RX to different freq AND different modulation
3. Changed TX modules
4. Changed TX's (tried my 783, in both PCM and FM mod)
5. Plugged elev/rudder servos into OTHER channels on RX to eliminate encoder possible problem (tried this on multiple receivers)
6. Split servo wire and servo extension on elevator servo, twisted in drill, ca'd to hold twist.
7. Changed battery
8. Changed switch

Since there are THREE servos doing this flutter thing, although to varying degrees, I long ago determined a servo is not the problem.

Tonight I plan to try Hitec Servos in place of the JR 8321's (but I don't want that to be the solution). Yes, this does the flutter thing OUTSIDE!!!! It is AMAZING to see this; I've run JR for decades in LOTS of configurations and I have NEVER seen anything remotely like this.

Changing servos DID NOT fix this issue.

ANYONE with any ideas whatsoever????

Bob Pastorello is offline  
Reply With Quote
Old 11-04-2005, 06:52 AM
  #2  
RCUOrbiter
Junior Member
 
Join Date: Apr 2005
Location: , UNITED KINGDOM
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tail Servo Fluttering!!!!

Things to try:-

Do they still flutter without the extension cords? If not then,

1. Check battery voltage under load. Try 5 cell instead of 4, or vice-versa.

2. Fit ferrite ring cores around tail servo extensions using ~3 turns.

3. Use servo isolators/amplifiers on each tail servo.

Oh, and those digitals will likely buzz a little normally, but shouldn't be enough to make the surface flutter. They will need a battery capable of supplying large peak currents. i.e. not just a little AA size pack, whatever it's capacity. NiCds can usually supply more peak current than NiMh in this duty. Try a Sub C pack just to check yours is adequate. Sorry if I'm preaching to an expert.
--
Steve
RCUOrbiter is offline  
Reply With Quote
Old 11-04-2005, 07:31 AM
  #3  
Bob Pastorello
Thread Starter
My Feedback: (198)
 
Bob Pastorello's Avatar
 
Join Date: Feb 2002
Location: El Reno, OK
Posts: 6,707
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tail Servo Fluttering!!!!

No apology required! And I'm no expert. Sometimes, no matter how much experience, we need someone to help sort out the trees from the forest....To answer your suggestion - I am using a 2700mah NiMh, borrowed from another GS airplane that is fine. Yes, without extensions, it still bounces.

Another friend suggested that the 8231's weren't powerful enough to HOLD the servo against it's own inertia at center. He was right.

Changed to 8611A's on both elevators - problem "cured". It is AMAZING that elevators on a 29% airplane are heavy enough to need this kind of holding torque. Amazing.

Thanks for you thoughts - this has been a tail-chaser.[>:][>:]
Bob Pastorello is offline  
Reply With Quote
Old 11-04-2005, 08:49 AM
  #4  
RCUOrbiter
Junior Member
 
Join Date: Apr 2005
Location: , UNITED KINGDOM
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Tail Servo Fluttering!!!!

Glad you got it sorted out. I had made the mistaken assumption you were already talking about 8611A on the rudder.

On the one time I have seen something similar, it turned out to be excessive supply volts drop reaching the servo during peak demands. On that warbird I ended up snipping the +ve supplies for the tail group and fitting a separate battery near the tail. I'd overestimated the engine size needed to balance the expected tail heavy model!
--
Steve
RCUOrbiter is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service