RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

Weird Servo problem - after winter storage HS-81 cycles back and forth?

Reply

Old 05-30-2003, 01:59 PM
  #1  
mvigod
Thread Starter
 
mvigod's Avatar
 
Join Date: Nov 2001
Posts: 14,189
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Weird Servo problem - after winter storage HS-81 cycles back and forth?

Just went to bring out my DP Ultimate 40 this morning and the strangest thing happened. The HS-81 throttle servo cycles back and forth between one extreme to the other while the power is on. All the other servos work fine though. Tx is futaba 9Z which I haven't touched since last summer. Battery is fully charged. Before I pull the servo out and put another in its place to see if that is the problem has anybody seen this sort of thing? Any guesses as to whether it is tx, rx or servo? My guess is that the servo is gone but that is odd since it worked fine before put away for the winter.

If it is the servo what would cause it to cycle back and forth over and over when it wasn't touched for 6 months?
mvigod is offline  
Reply With Quote
Old 05-30-2003, 05:32 PM
  #2  
greenboot
Senior Member
My Feedback: (1)
 
Join Date: Jan 2002
Location: St Louis, MO
Posts: 1,176
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Weird Servo problem - after winter storage HS-81 cycles back and forth?

That must be the servo. Especially if the other channels work find. If you want to make sure, just plug it into another channel.

I don't know why it broke, it just did.

Tom
greenboot is offline  
Reply With Quote
Old 05-30-2003, 07:58 PM
  #3  
A.T.
Senior Member
 
Join Date: Jul 2002
Location: Auckland, NEW ZEALAND
Posts: 2,581
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Weird Servo problem - after winter storage HS-81 cycles back and forth?

For full detail on servos refer to http://homepages.ihug.co.nz/~atong/ and scroll down to "Radio Systems, Accessories, Alterations and FAQ" then sub section =
"Servo & TX alterations, calculators, clonepacs, make an ESC or winch, FAQ."

In this instance refer to :
http://www.hitecrcd.com/Support/Faqs...eshoot.htm#top
http://www.amya.org/jitters.pdf
http://www.hitecrcd.com/Support/Faqs/Faq_Genservo_.htm

regards

Alan T.
A.T. is offline  
Reply With Quote
Old 05-30-2003, 08:09 PM
  #4  
greenboot
Senior Member
My Feedback: (1)
 
Join Date: Jan 2002
Location: St Louis, MO
Posts: 1,176
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Weird Servo problem - after winter storage HS-81 cycles back and forth?

It sounds like his problem is not jittering. He said it "cycles back and forth between one extreme to the other". Maybe it's haunted??

Tom
greenboot is offline  
Reply With Quote
Old 05-30-2003, 09:22 PM
  #5  
mvigod
Thread Starter
 
mvigod's Avatar
 
Join Date: Nov 2001
Posts: 14,189
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Weird Servo problem - after winter storage HS-81 cycles back and forth?

It doesn't jitter...it goes from one extreme end of the throw back to the other...over and over as full speed. Like it is on a servociser (but it isn't)
mvigod is offline  
Reply With Quote
Old 05-30-2003, 10:57 PM
  #6  
r1morris
Senior Member
My Feedback: (1)
 
Join Date: May 2002
Location: Las Vegas, NV
Posts: 327
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Weird Servo problem - after winter storage HS-81 cycles back and forth?

RCadmin I thought I was crazy when this happened to me. I am using Hitec I bought some cerrus servos on sale did the same thing to me not only on hitec a JR radio to. After messing with them I just bought new servos.
They would cycle back and forth to the servo extreme ends. I tried one servo at a time and in different channels. I suspect something was wrong with the servos. Seeing as a plane cost a bunch more then a servo I just tossed them in a box. If you find the answer let me know.
r1morris is offline  
Reply With Quote
Old 05-30-2003, 11:14 PM
  #7  
mvigod
Thread Starter
 
mvigod's Avatar
 
Join Date: Nov 2001
Posts: 14,189
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Weird Servo problem - after winter storage HS-81 cycles back and forth?

I will toss it if replacing it fixes it right away. Can't risk my DP Ultimate going down! I haven't pulled it apart as I have to pull both wings, cowl, hatch and do some surgery to get at this one. Probably a 1-2 hour ordeal so I am waiting for a block of time to investigate!
mvigod is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service