RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   RC Radios, Transmitters, Receivers, Servos, gyros (http://www.rcuniverse.com/forum/rc-radios-transmitters-receivers-servos-gyros-157/)
-   -   DX8 SPEKTRUM BINDING (http://www.rcuniverse.com/forum/rc-radios-transmitters-receivers-servos-gyros-157/11253582-dx8-spektrum-binding.html)

aframe2 10-07-2012 03:54 AM

DX8 SPEKTRUM BINDING
 
I have a DX8 Spektrum transmitter and am trying to bind a AR400 receiver. The light in the transmitter
shows steady when I bind the tx to it, but none of my servos will move. Please help. Aframe2

BuschBarber 10-07-2012 04:19 AM

RE: DX8 SPEKTRUM BINDING
 

Quote:

ORIGINAL: aframe2

I have a DX8 Spektrum transmitter and am trying to bind a AR400 receiver. The light in the transmitter
shows steady when I bind the tx to it, but none of my servos will move. Please help. Aframe2
Did you try connecting the Bind Plug to the Bind/Data port, connecting a fully charged battery to one of the Servo ports, wait for the Flashing lights on the Rx, depress the Bind Button on the DX8, wait for the flashing lights on the Rx to go out and come on Solid, check the DX8 display to see that the Bind Process was complete, remove the battery from the Servo port, remove the Bind Plug and power off the DX8?

Connect a servo to the AR400, connect a battery to a Servo port, power up the DX8, and see if the servo will respond to Stick movement.

Keep the Tx a couple of feet away from the Rx when Binding. Be sure the Rx battery is 5v or 6v.

http://www.horizonhobby.com/pdf/SPMAR400-Manual.pdf

aframe2 10-07-2012 04:45 AM

RE: DX8 SPEKTRUM BINDING
 
Bushbarber, Yes I did everything you mentioned, and I did get the solid light indicating
a successful bind. One thing I did that might cause a problem was using a 4.8v receiver
battery. I am charging a 6v battery and will try that. Aframe2

BuschBarber 10-07-2012 04:50 AM

RE: DX8 SPEKTRUM BINDING
 

Quote:

ORIGINAL: aframe2

Bushbarber, Yes I did everything you mentioned, and I did get the solid light indicating
a successful bind. One thing I did that might cause a problem was using a 4.8v receiver
battery. I am charging a 6v battery and will try that. Aframe2
Sounds good! I am sure others will chime in on this issue.

The only Binding problem I ever ran into was with an AR9000. I had Bound the Tx and Rx several times at my club field and at home with no issues. I tried to Bind at an airport next to a large metal aircraft hangar. It would not Bind. I called Horizon and they suggested I move out to the runway away from the hangar. I did so and had no trouble Binding.

Aerocal 10-07-2012 05:14 PM

RE: DX8 SPEKTRUM BINDING
 
aframe
I know its going to sound stupid but are you sure the servo leads arent plugged in upside down?
Ive seen it a few times and managed to do it myself somehow once.Just a thought.


aframe2 10-07-2012 10:59 PM

RE: DX8 SPEKTRUM BINDING
 
Aerocal, I don't think so, but I will look to make sure. Doesn't make sense to me that the receiver
shows a good bind and none of the servos work. The battery lead and the bind plug are plugged
into the receiver the same way, but I will make sure about the servo leads. Thanks, Aframe2

aframe2 10-09-2012 08:06 AM

RE: DX8 SPEKTRUM BINDING
 
Aerocal, You were right, I had the servo leads in backwards. Works great now. Thanks, Aframe2


All times are GMT -8. The time now is 12:58 PM.