RC Tanks Discuss all aspects of rc tank building and driving here!

HL tank problem

Reply
Old 09-19-2012, 04:44 PM
  #1
JerB
Thread Starter
 
Join Date: Sep 2006
Location: Hamilton, ON, CANADA
Posts: 456
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default HL tank problem

Hi Guys

My one HL tanks is acting a little weird. When I turn the tank on it causes the sprockets to spin by themselves? I have tried changing the remote and the crystals but still the same problem. Would anybody have any ideas?

Jeremy
JerB is offline  
Reply With Quote
Old 09-19-2012, 09:29 PM
  #2
CHIEFSONN
 
CHIEFSONN's Avatar
 
Join Date: May 2008
Location: Staten Island, NY
Posts: 760
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: HL tank problem

center the trim on the transmitter
CHIEFSONN is offline  
Reply With Quote
Old 09-19-2012, 10:53 PM
  #3
tisaksen
 
Join Date: Aug 2011
Location: Holmestrand, NORWAY
Posts: 70
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: HL tank problem

If that fails there is always
tisaksen is offline  
Reply With Quote
Old 09-20-2012, 01:50 AM
  #4
JerB
Thread Starter
 
Join Date: Sep 2006
Location: Hamilton, ON, CANADA
Posts: 456
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: HL tank problem

Hey Guys,

I tried to center the trim but still have the problem.
JerB is offline  
Reply With Quote
Old 09-20-2012, 02:15 AM
  #5
tisaksen
 
Join Date: Aug 2011
Location: Holmestrand, NORWAY
Posts: 70
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: HL tank problem

Do you have another receiver board or rx18 (control board) you can try ?
tisaksen is offline  
Reply With Quote
Old 09-20-2012, 02:26 AM
  #6
Glen B
 
Glen B's Avatar
 
Join Date: Jun 2010
Location: Fort Erie, ON, CANADA
Posts: 1,362
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: HL tank problem

If you don't mind a drive to the Niagara area, we have a Can Am R/C Tank Club meet scheduled for Oct. 6th at our field in Stevensville; someone there should be able to sort it out, in person.

Details are on the link, the loaction map is near the bottom of the page, here: http://can-amrctankclub.blogspot.ca/
Glen B is offline  
Reply With Quote
Old 09-20-2012, 03:48 AM
  #7
Airbrushler
 
Airbrushler's Avatar
 
Join Date: Apr 2011
Location: Windsor, ON, CANADA
Posts: 3,455
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: HL tank problem

maybe it's just the controler acting up try a different controler if you have one
Airbrushler is offline  
Reply With Quote
Old 09-20-2012, 06:36 PM
  #8
blitzkrieg65
 
blitzkrieg65's Avatar
 
Join Date: Apr 2007
Location: Escondido, CA
Posts: 2,841
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: HL tank problem


Quote:
ORIGINAL: JerB

Hi Guys

My one HL tanks is acting a little weird. When I turn the tank on it causes the sprockets to spin by themselves? I have tried changing the remote and the crystals but still the same problem. Would anybody have any ideas?

Jeremy

Either the RX-18 has failed or you plugged the 2 pin plug for the power directly into the motor slot on the RX-18 board.

Phil
blitzkrieg65 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:47 AM.