RC Tanks Discuss all aspects of rc tank building and driving here!

Mato Sherman Lights Flash Won't Run

Reply
Old 11-22-2012, 05:39 PM
  #1
Jasonvhees
Thread Starter
 
Join Date: Nov 2012
Location: O Fallon, MO
Posts: 4
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Mato Sherman Lights Flash Won't Run

I'm brand new to R/C tanks. I have a used Mato Sherman. It did not come with the original transmitter so I purchased a Sender radio control box and appropriately assigned crystals. The lights constantly flash when I turn on the tank power. The tank will not start nor run. Here is a picture of the connections. This is how the wire connections were set when I received the tank. It does not have a smoke generator so I imagine that's why I have open plugs. The tank front is at the top of the picture. The 2 red wires at the lower right of the brown board are the speaker wires. The yellow wires lead to the speaker volume control. Is anyone able to me tell if I have any wires out of place? Thanks!

Attached Thumbnails
Click image for larger version

Name:	Ay76143.jpg
Views:	9
Size:	133.8 KB
ID:	1822871  
Jasonvhees is offline  
Reply With Quote
Old 11-22-2012, 07:00 PM
  #2
Buckeye36
 
Buckeye36's Avatar
 
Join Date: Apr 2010
Location: Egg Harbor Township, NJ
Posts: 1,837
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Mato Sherman Lights Flash Won't Run



I believe the Sender radio is for HL tanks, not sure if it will work with a Mato.

Buckeye36 is offline  
Reply With Quote
Old 11-22-2012, 08:17 PM
  #3
EOT
 
Join Date: Dec 2009
Location: Flint, MI
Posts: 236
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Mato Sherman Lights Flash Won't Run

PM sent, I have the right radio
EOT is offline  
Reply With Quote
Old 11-23-2012, 09:56 AM
  #4
Jasonvhees
Thread Starter
 
Join Date: Nov 2012
Location: O Fallon, MO
Posts: 4
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Mato Sherman Lights Flash Won't Run

Just want to confirm with you two that you both see nothing wrong with my circuit boards and that it's a transmitter compatability issue? I'm still mystified about the flashing lights that don't stop. From what little information there is in the thin instruction book, I thought the lights should stop flashing after approximately 5 seconds. Is the flashing caused by a lack of a crystal ( I've turned the tank power on without the crystal in) and or a crystal imcompatible with the system?

Bad radio crystals. Sounds like the British 1st Airborne radios at Arhnem in 1944!
Jasonvhees is offline  
Reply With Quote
Old 11-23-2012, 11:10 AM
  #5
EOT
 
Join Date: Dec 2009
Location: Flint, MI
Posts: 236
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Mato Sherman Lights Flash Won't Run

I'm not sure about the board wiring as mine blew after a short period and that was 3 years ago. As far as the flashing lights they will continue to flash until the tank fires up then after 5 seconds they go out. Buckeye is right on the sender radio, the functions are different from Mato

Mike EOT
EOT is offline  
Reply With Quote
Old 11-23-2012, 01:50 PM
  #6
yellowshaker
 
yellowshaker's Avatar
 
Join Date: Oct 2009
Location: bayonne, NJ
Posts: 4,346
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Mato Sherman Lights Flash Won't Run

Best thing to do is try the correct radio. If all else fails, you can always upgrade the electronics in the Mato to make it run much better.
yellowshaker is offline  
Reply With Quote
Old 11-25-2012, 03:55 AM
  #7
swathdiver
 
swathdiver's Avatar
 
Join Date: Mar 2006
Location: Port Saint Lucie, FL
Posts: 5,031
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Mato Sherman Lights Flash Won't Run


Quote:
ORIGINAL: Jasonvhees

I'm still mystified about the flashing lights that don't stop.
They're supposed to flash until the "engine" is started up. Since you have the wrong radio, the tank is not getting any signal to start up.
swathdiver is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:12 PM.