RC Tanks Discuss all aspects of rc tank building and driving here!

1/16 HL Leopard Not starting...Help Plz

Reply
Old 02-09-2013, 06:16 PM
  #1
nharrison21
Thread Starter
 
Join Date: Dec 2012
Location: , VA
Posts: 15
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 1/16 HL Leopard Not starting...Help Plz

So decided to paint the tracks today on my tanks and got it all completed and looking good...Put a fully charged battery in it and clicked on for the controller and the tank. Lights on the tank flash and red light on controller comes on but thats as far as it will go. Decided to open up the tank to check for loose wiring and didnt notice anything jump out at me. Is this a known issue or is there a rookie thing im missing. This tank is only 1 1/2 months old and has been run only a handful of time out doors due to the freezing temps. Any help would be greatly appreciated.

Thx

Nick
nharrison21 is offline  
Reply With Quote
Old 02-09-2013, 07:14 PM
  #2
hiramekisama
 
Join Date: Nov 2010
Location: Carrollton, TX
Posts: 112
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

Sounds like either a crystal or a RX-18 MFU problem. If you disassembled the tank and touched the electronics previously, mostly like you damaged the crystal in the process. I did this and had a damaged crystal once, same symptoms.
hiramekisama is offline  
Reply With Quote
Old 02-11-2013, 01:38 PM
  #3
nharrison21
Thread Starter
 
Join Date: Dec 2012
Location: , VA
Posts: 15
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

That seemed to be the problem..turned out that the crystal in the tank had come loose...thx for the help
nharrison21 is offline  
Reply With Quote
Old 02-11-2013, 02:49 PM
  #4
Airbrushler
 
Airbrushler's Avatar
 
Join Date: Apr 2011
Location: Windsor, ON, CANADA
Posts: 3,526
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz


Quote:
ORIGINAL: nharrison21

That seemed to be the problem..turned out that the crystal in the tank had come loose...thx for the help

yep all that power shook it loose eh...lol glad you got it going post some pics of it when you get time
Airbrushler is offline  
Reply With Quote
Old 02-11-2013, 07:10 PM
  #5
texchap
 
texchap's Avatar
 
Join Date: Aug 2011
Location: Atlantic, VA
Posts: 317
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

Did you say HL Leopard?   Was this a conversion or one of the new ones?

texchap is offline  
Reply With Quote
Old 02-11-2013, 07:19 PM
  #6
Ronan87
 
Join Date: Nov 2012
Location: Montreal, QC, CANADA
Posts: 424
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

Probably one of the new one's: http://www.henglongtoys.net/eng/ShowProduct.aspx?ID=752

Quote:
ORIGINAL: texchap

Did you say HL Leopard? Was this a conversion or one of the new ones?

Ronan87 is offline  
Reply With Quote
Old 02-11-2013, 07:34 PM
  #7
no12skyline
 
Join Date: Jan 2011
Location: Portsmouth, NH
Posts: 238
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

How did he get a Leopard a month and a half ago when our usual sources close to the factory haven't got any yet?
no12skyline is offline  
Reply With Quote
Old 02-11-2013, 07:36 PM
  #8
Airbrushler
 
Airbrushler's Avatar
 
Join Date: Apr 2011
Location: Windsor, ON, CANADA
Posts: 3,526
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

i would amagine it's a snow leopard the M26 Pershing
Airbrushler is offline  
Reply With Quote
Old 02-12-2013, 03:34 AM
  #9
nharrison21
Thread Starter
 
Join Date: Dec 2012
Location: , VA
Posts: 15
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

If I remember right is a Snow Loepard...Ive just always called it an M26. Here is a pic of it with me trying to make some sandbags for the sides.


nharrison21 is offline  
Reply With Quote
Old 02-12-2013, 07:35 PM
  #10
FreakyDude
 
FreakyDude's Avatar
 
Join Date: Aug 2011
Location: barrie, ON, CANADA
Posts: 1,047
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

lol  its gotta be a snow leopard
FreakyDude is offline  
Reply With Quote
Old 02-12-2013, 07:48 PM
  #11
Airbrushler
 
Airbrushler's Avatar
 
Join Date: Apr 2011
Location: Windsor, ON, CANADA
Posts: 3,526
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

looks like he needs a Clark Board for that Pershing Freaky Dude to get rid of that antenna...lol
Airbrushler is offline  
Reply With Quote
Old 02-13-2013, 03:31 AM
  #12
nharrison21
Thread Starter
 
Join Date: Dec 2012
Location: , VA
Posts: 15
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/16 HL Leopard Not starting...Help Plz

im considering moving the antenna to the turret since it doesnt rotate 360...and make it look more functional
nharrison21 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:31 AM.