RCUniverse.com FAQ RCU''s most frequently asked questions.

Emails for updates to subscribed forums

Reply
Old 08-12-2013, 06:51 AM
  #1
smcnally
Thread Starter
 
smcnally's Avatar
 
Join Date: Mar 2012
Location: Duxbury, MA
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Emails for updates to subscribed forums

I keep getting emails that say "You are subscribed to the forum RCUniverse.com FAQ, there have been 1 new thread(s) and 0 updated thread(s)." But, when I click on "Subscriptions" here it shows that I have no subscriptions. When I click on the link in the email to unsubscribe to the subscription I get a page that just says "An invalid threadid or forumid was specified." I used to get about 1 email a month from here but I've received 7 in the last 3 days. Any suggestions of how I can fix this?
smcnally is offline  
Reply With Quote
Old 08-12-2013, 02:57 PM
  #2
mudguy
 
Join Date: Jun 2008
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

It's pissing me off. I don't remember even signing up for the forum.

Last edited by mudguy; 08-12-2013 at 03:13 PM.
mudguy is offline  
Reply With Quote
Old 08-12-2013, 03:02 PM
  #3
mudguy
 
Join Date: Jun 2008
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Looks like I signed up in 2008? Anyways Mods how to I turn off forum update emails? I don't want an email anytime somebody starts a new thread.
mudguy is offline  
Reply With Quote
Old 08-21-2013, 12:09 PM
  #4
Auburn02
 
Join Date: May 2005
Posts: 446
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

What they said. Today I've gotten 5 or 6 forum subscription update emails. I have never subscribed to any forum here, only a select # of threads. I'm clicking the links in the emails to unsubscribe from the forums, but I already did that a week or two ago when I got the same emails for the same forums. So I'm not too optimistic that it'll stick this time.

Last edited by Auburn02; 08-21-2013 at 12:11 PM.
Auburn02 is offline  
Reply With Quote
Old 08-21-2013, 12:15 PM
  #5
Vinger
 
Vinger's Avatar
 
Join Date: Jul 2003
Location: Durbanville, SOUTH AFRICA
Posts: 4
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Same here, zero subscriptions, looks suspiciously like the forum has been hacked. Got FIVE mails from them today out of the blue!!
Vinger is offline  
Reply With Quote
Old 08-21-2013, 03:53 PM
  #6
funflyer99
 
Join Date: Dec 2001
Location: Beaumont, CA
Posts: 81
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

You guys should consider yourselves lucky, I got over 40 emails today from all the forums. I don't see anywhere to unsubscribe on the forum page or menus. One more day and I'll have to quit RCU altogether. I just don't understand why they have to screw up and change a damn forum other than someone's making more money from doing so.
funflyer99 is offline  
Reply With Quote
Old 08-21-2013, 05:20 PM
  #7
YELLOWCAKE
 
Join Date: Feb 2006
Location: Fort Worth, TX
Posts: 3
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Same problem here. Will either quit the forum or mark everything from the forum as spam.
YELLOWCAKE is offline  
Reply With Quote
Old 08-21-2013, 06:53 PM
  #8
keebler
 
keebler's Avatar
 
Join Date: Jun 2002
Location: Decatur, IL
Posts: 64
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I got over 40 emails today from all the forums. I don't see anywhere to unsubscribe on the forum page or menu....it also says invalid link.....when I click on it to unsubscribe......
keebler is offline  
Reply With Quote
Old 08-21-2013, 08:46 PM
  #9
Hards1.6
 
Join Date: Apr 2012
Location: Tacoma, WA
Posts: 5
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Sounds like I`m in the same boat as all of you are . How do we unsubscribe ?
Hards1.6 is offline  
Reply With Quote
Old 08-22-2013, 09:59 AM
  #10
smithcreek
 
smithcreek's Avatar
 
Join Date: Jun 2008
Location: Westerly, RI
Posts: 1,063
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

No answer to this yet? It's getting annoying.
smithcreek is offline  
Reply With Quote
Old 08-22-2013, 10:56 AM
  #11
perttime
 
perttime's Avatar
 
Join Date: Dec 2005
Location: Tampere, FINLAND
Posts: 1,630
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

On the http://www.rcuniverse.com/forum/usercp.php page there seems to be a list of subscribed Forums. There's a black dot with a " - " that seems to mean Unsubscribe.

Looks like I'm going to have to use it, if the flow of mails does not end pretty soon.
perttime is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:23 PM.