Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Volcano S30 No power to rear wheels

Reply
Old 10-16-2010, 03:01 PM
  #1
hban398
Thread Starter
 
Join Date: Oct 2010
Location: Sugar Land, TX
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Volcano S30 No power to rear wheels

Hi, new to the hobby and looking for some help.

Got a 1/10 Nitro Volcano S30. Been running for about 4 months now. Mostly run it in the backyard on grass. Recently ran on the street and it was running fine. All the sudden, it just would not move.

My front right dogbone is missing which I knew and was going to ordera new one.

My rear wheels have no power. Both dogbones are in tack. When I give it gas, they both spin but the second I put it on the pavement, no go. I was thinking it has something to do with the differential?

If I manually turn both wheels in the same direction, the transmission shaft dogbone will not turn. So could it be something with the transmission? Is there something else I can check to be sure? I've taken the rear section off but not sure what to look for.

Any help would be greatly appreciated.

hban398 is offline  
Reply With Quote
Old 10-16-2010, 03:31 PM
  #2
billymare
 
Join Date: Aug 2009
Location: Islip , NY
Posts: 381
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano S30 No power to rear wheels

Most likley it is a loose grub screw on the rear drive cup or and internal problem in the diff...
billymare is offline  
Reply With Quote
Old 10-16-2010, 03:48 PM
  #3
hban398
Thread Starter
 
Join Date: Oct 2010
Location: Sugar Land, TX
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano S30 No power to rear wheels

The rear drive cup is in place and turns easly.  Looked at all the screws and they are all tight and I'm not missing any.  Should I just replace the rear differential?
hban398 is offline  
Reply With Quote
Old 10-16-2010, 03:52 PM
  #4
hban398
Thread Starter
 
Join Date: Oct 2010
Location: Sugar Land, TX
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano S30 No power to rear wheels

Also, if I turn 1 wheel, shouldn't the other turn in the opposite direction?  It's not doing that anymore.  When I turn the rear drive cup manually, it seems 1 wheels turns faster than the other.
hban398 is offline  
Reply With Quote
Old 10-16-2010, 07:39 PM
  #5
hban398
Thread Starter
 
Join Date: Oct 2010
Location: Sugar Land, TX
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano S30 No power to rear wheels

Solved.  It was the grub screws on the rear ax by both tires.  Thanks for the suggestions.  Now, need a front wheel alignment.  Any ideas?
hban398 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:25 AM.