Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6

  1. #1

    Join Date
    Jan 2011
    Location
    Shenandoah, TX
    Posts
    6
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Volcano EXP 1st run problem

    I am new to rc and just got my Volcano EXP out of the box last night. First run today, I keep having to reset the ESC. It doesn't seem to matter what terrain or distance, and not getting stuck. It seems to happen when going from forward to reverse.

  2. #2
    nitrosportsandrunner's Avatar
    Join Date
    Aug 2007
    Location
    skowhegan, ME
    Posts
    9,289
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP 1st run problem

    so, it just stops moving?
    does the steering still work?
    if the steering still works, them maybe the speed control is faulty? if so, fill out the warrenty form on the redcat site and they will send you a new one.

    is you loose both the driving and the steering, then it might be the radio.

    also, double check that the white battery plugs are nice and tight. those are not high-grade plugs IMO and have a tendancy to wiggle loose(just enough so power wont go through)
    SC10rs, 1/6 hummer crawler, Kyosho Twin Force, Lunchbox project, Techone P51,

  3. #3

    Join Date
    Jan 2011
    Location
    Shenandoah, TX
    Posts
    6
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP 1st run problem

    The steering works. The light comes on the speed control, but no movement. I filled out warr. form, but was hoping could do something to use the truck this first weekend. Oh well!!!

  4. #4
    nitrosportsandrunner's Avatar
    Join Date
    Aug 2007
    Location
    skowhegan, ME
    Posts
    9,289
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP 1st run problem


    ORIGINAL: raymez

    The steering works.* The light comes on the speed control, but no movement.* I filled out warr. form, but was hoping could do something to use the truck this first weekend. Oh well!!!
    sorry to hear that. the ESC on the epx is not the greatest. not saying the replacement will fail like that, but its a low-amperage ESC.

    if you were to upgrade, go for the traxxas XL-5 speed control. you can find them used for $25-35. they are higher quality, and would also allow you to upgrade to a faster motor later on.

    when you say that you re-set the ESC, do you mean that you turn it on/off?
    or do you mean that you re-program it?
    if you havent reprogramed it(re-calibrate) then i would try that.
    SC10rs, 1/6 hummer crawler, Kyosho Twin Force, Lunchbox project, Techone P51,

  5. #5

    Join Date
    Jan 2011
    Location
    Shenandoah, TX
    Posts
    6
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP 1st run problem

    How do I re-calibrate it? I am very new to RC. I did not see anything in the manual to calibrate. Any help would be appreciated.

  6. #6
    nitrosportsandrunner's Avatar
    Join Date
    Aug 2007
    Location
    skowhegan, ME
    Posts
    9,289
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP 1st run problem


    ORIGINAL: raymez

    How do I re-calibrate it?* I am very new to RC. I did not see anything in the manual to calibrate.* Any help would be appreciated.*
    this is to re-set, not calibrate. but try it and see if it helps.
    hold the reset button for 8 seconds, (reset button should be just below the LED)
    until the LED blinks slowly,
    then(while still holding the reset button) turn off the power switch.
    now turn it back on and see if the problem still exists.
    SC10rs, 1/6 hummer crawler, Kyosho Twin Force, Lunchbox project, Techone P51,


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:58 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.