Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Volcano EXP 1st run problem

Reply
Old 01-15-2011, 09:29 AM
  #1
raymez
Thread Starter
 
Join Date: Jan 2011
Location: Shenandoah, TX
Posts: 6
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Volcano EXP 1st run problem

I am new to rc and just got my Volcano EXP out of the box last night. First run today, I keep having to reset the ESC. It doesn't seem to matter what terrain or distance, and not getting stuck. It seems to happen when going from forward to reverse.
raymez is offline  
Reply With Quote
Old 01-15-2011, 11:03 AM
  #2
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano EXP 1st run problem

so, it just stops moving?
does the steering still work?
if the steering still works, them maybe the speed control is faulty? if so, fill out the warrenty form on the redcat site and they will send you a new one.

is you loose both the driving and the steering, then it might be the radio.

also, double check that the white battery plugs are nice and tight. those are not high-grade plugs IMO and have a tendancy to wiggle loose(just enough so power wont go through)
nitrosportsandrunner is offline  
Reply With Quote
Old 01-15-2011, 11:18 AM
  #3
raymez
Thread Starter
 
Join Date: Jan 2011
Location: Shenandoah, TX
Posts: 6
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano EXP 1st run problem

The steering works. The light comes on the speed control, but no movement. I filled out warr. form, but was hoping could do something to use the truck this first weekend. Oh well!!!
raymez is offline  
Reply With Quote
Old 01-15-2011, 11:28 AM
  #4
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano EXP 1st run problem


Quote:
ORIGINAL: raymez

The steering works. The light comes on the speed control, but no movement. I filled out warr. form, but was hoping could do something to use the truck this first weekend. Oh well!!!
sorry to hear that. the ESC on the epx is not the greatest. not saying the replacement will fail like that, but its a low-amperage ESC.

if you were to upgrade, go for the traxxas XL-5 speed control. you can find them used for $25-35. they are higher quality, and would also allow you to upgrade to a faster motor later on.

when you say that you re-set the ESC, do you mean that you turn it on/off?
or do you mean that you re-program it?
if you havent reprogramed it(re-calibrate) then i would try that.
nitrosportsandrunner is offline  
Reply With Quote
Old 01-16-2011, 01:10 PM
  #5
raymez
Thread Starter
 
Join Date: Jan 2011
Location: Shenandoah, TX
Posts: 6
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano EXP 1st run problem

How do I re-calibrate it? I am very new to RC. I did not see anything in the manual to calibrate. Any help would be appreciated.
raymez is offline  
Reply With Quote
Old 01-16-2011, 01:23 PM
  #6
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Volcano EXP 1st run problem


Quote:
ORIGINAL: raymez

How do I re-calibrate it? I am very new to RC. I did not see anything in the manual to calibrate. Any help would be appreciated.
this is to re-set, not calibrate. but try it and see if it helps.
hold the reset button for 8 seconds, (reset button should be just below the LED)
until the LED blinks slowly,
then(while still holding the reset button) turn off the power switch.
now turn it back on and see if the problem still exists.
nitrosportsandrunner is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:54 AM.