Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Troubleshooting Redcat Caldera 10e

Reply
Old 07-21-2011, 04:36 PM
  #1
_Oblivion_
Thread Starter
 
Join Date: Jul 2011
Location: howell, NJ
Posts: 7
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Troubleshooting Redcat Caldera 10e

Ok so I gota new caldera 10e last year, july august range.It worked fine for the first two months, then it stopped working properly. i put it away to mess with some other time. Well a year later Im messing with it now. So the problem is that the first few minutes of racing it are fine then it will either: lose signal and launch into my woods full speed, take 1 second pauses when switching from forward and reverse, or the reverse wont work at all but the forward does. I have bound it with another controller, still not solved. I didnt get it in water. Ive driven it in not-dusty dirt areas and dry grass. Everything looks alright. It was shipped to me with the front right drive shaft bent, making the wheel wobble, and the back right tire itself (not the driveshaft) is wobbly also. Before I go any further by sending money for someone to look at it I want someone to give me an idea of what is wrong with it. I dont know if its the reciever or anything else. Thanks in advance
_Oblivion_ is offline  
Reply With Quote
Old 07-21-2011, 04:51 PM
  #2
AllAboutFunHobbies
 
AllAboutFunHobbies's Avatar
 
Join Date: Dec 2006
Location: Euless, TX
Posts: 3,096
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Troubleshooting Redcat Caldera 10e

It's gonna be kind of hard for you to trouble shoot a problem like that with out having some other pieces to swap out.

Like in our store, I have extra ESCs, motors, receivers and transmitters that we use specifically for trouble shooting problems like that. It sounds more like a bad receiver, but it could also be the ESC is having a problem.

Where did you store it? In the house or in the garage or in an outdoor storage shed?
AllAboutFunHobbies is offline  
Reply With Quote
Old 07-21-2011, 05:01 PM
  #3
_Oblivion_
Thread Starter
 
Join Date: Jul 2011
Location: howell, NJ
Posts: 7
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Troubleshooting Redcat Caldera 10e

Its been stored in its original box in my room
_Oblivion_ is offline  
Reply With Quote
Old 07-21-2011, 05:05 PM
  #4
AllAboutFunHobbies
 
AllAboutFunHobbies's Avatar
 
Join Date: Dec 2006
Location: Euless, TX
Posts: 3,096
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Troubleshooting Redcat Caldera 10e

Is the battery still good?

Does it freak out if you wiggle wires while everything is on?

Does it freek out if you wiggle the ESC wire?

Is the ESC plug not plug all the way into the Receiver?

Did the receiver antenna get cut or did you or someone else cut the receiver antenna off?

If you turn everything on and have a friend hold it and you walk away working the remote in a systematic way, like left right on the steering, does it start to freek out when you get a certain distance away?

Asside from that the only other way to test out the ESC, Receiver or Transmitter is to swap them out with known working components.
AllAboutFunHobbies is offline  
Reply With Quote
Old 07-21-2011, 05:11 PM
  #5
_Oblivion_
Thread Starter
 
Join Date: Jul 2011
Location: howell, NJ
Posts: 7
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Troubleshooting Redcat Caldera 10e

all i know right now is that battery is good i charged it and it keeps its charge. i haventt tried the other suggestions yet. the antenna is in perfect condition.
_Oblivion_ is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:32 PM.