Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

this common?

Reply
Old 08-06-2011, 06:29 PM
  #1
dragunz
Thread Starter
 
Join Date: May 2011
Location: warner robins, GA
Posts: 23
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default this common?

im starting to notice that the screw in the back of the pull cord are missing. should i use some lock tight stuff on them to keep from vibrating off?


anyone know what the part # is for the set of screw?

dragunz is offline  
Reply With Quote
Old 08-06-2011, 08:49 PM
  #2
masterhacker1989
 
Join Date: Oct 2010
Location: Helenvillw, WI
Posts: 549
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: this common?

Go to http://www.tonysscrews.com/ and order the sizes you need, he has the best screws Ive found, plus reasonable shipping
masterhacker1989 is offline  
Reply With Quote
Old 08-07-2011, 08:56 AM
  #3
AllAboutFunHobbies
 
AllAboutFunHobbies's Avatar
 
Join Date: Dec 2006
Location: Euless, TX
Posts: 3,096
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: this common?


Quote:
ORIGINAL: dragunz

im starting to notice that the screw in the back of the pull cord are missing. should i use some lock tight stuff on them to keep from vibrating off?


anyone know what the part # is for the set of screw?


Yes you should put some blue locktight on the screws and the part number is [link=http://allaboutfunhobbies.com/store/catalog/product_info.php/products_id/791]1618 PullStartScrew[/link]
AllAboutFunHobbies is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:51 PM.