Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7

  1. #1

    Join Date
    Dec 2010
    Location
    Quebec City, QC, CANADA
    Posts
    261
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    FS-GT3B reverse problem

    Hi, I have a FlySKy GT3B connected to my Redcat Backdraft 8E.

    The problem: I'm having a hard time trying to get the reverse working.

    If I put the throttle trim to 0, reverse won't work. I have to put the throttle trim to -20 (max -30) in order to have reverse.

    And sometimes, it won't work at all.

    Is there a way to adjust/fix that?

    -

    EDIT: If i switch both channel 1 and 2, everything is working perfectly.
    ยค Redcat Rampage XB-E
    ยค Losi Comp Crawler
    ยค Losi Ten SCTE
    ยค Ofna Nexx 8
    ยค Ofna JL10e
    ยค B4.1 Worlds Kit

  2. #2
    nitrosportsandrunner's Avatar
    Join Date
    Aug 2007
    Location
    skowhegan, ME
    Posts
    9,202
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: FS-GT3B reverse problem

    1st, try recalibrating the ESC to the radio(done with the little button next to the on switch)
    also, you can get the ESC program card and adjust the neutral setting on the ESC.

    sometimes, that ESC wont go into reverse cause it doesnt read nuetral properly.
    SC10rs, 1/6 hummer crawler, Kyosho Twin Force, Lunchbox project, Techone P51,

  3. #3

    Join Date
    Dec 2010
    Location
    Quebec City, QC, CANADA
    Posts
    261
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: FS-GT3B reverse problem

    I just press button once to recalibrate?

    ** I have the program box too.
    ยค Redcat Rampage XB-E
    ยค Losi Comp Crawler
    ยค Losi Ten SCTE
    ยค Ofna Nexx 8
    ยค Ofna JL10e
    ยค B4.1 Worlds Kit

  4. #4

    Join Date
    Dec 2010
    Location
    Quebec City, QC, CANADA
    Posts
    261
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: FS-GT3B reverse problem

    ORIGINAL: St33v3

    I just press button once to recalibrate?

    ** I have the program box too.
    Neutral is set to 9% (default).

    I tried 6% and 12%.

    ยค Redcat Rampage XB-E
    ยค Losi Comp Crawler
    ยค Losi Ten SCTE
    ยค Ofna Nexx 8
    ยค Ofna JL10e
    ยค B4.1 Worlds Kit

  5. #5

    Join Date
    Feb 2006
    Location
    howard beach, NY
    Posts
    16,490
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: FS-GT3B reverse problem

    I have noticed with the gt3 you need to have neutral set perfect in order for reverse to work correctly, it seems to be with only certain esc's. try fooling with the throttle trim, one number setting at a time and you will find the spot that it works.
    125 characters and 2 lines is not enough to list my RC obsession!!!

  6. #6
    nitrosportsandrunner's Avatar
    Join Date
    Aug 2007
    Location
    skowhegan, ME
    Posts
    9,202
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: FS-GT3B reverse problem


    ORIGINAL: St33v3

    I just press button once to recalibrate?

    ** I have the program box too.
    to recalibrate:

    hold the set button while turning on the ESC(release button as soon as the esc is on)
    hit the button with the radio in neutral(beep)
    hit the button again with the throttle pulled(beep beep)
    hit the button once more with the throttle at full brake(beep beep beep)

    its been a couple of months since i used my 80amp, but im pretty sure thats the correct order to recalibrate.
    SC10rs, 1/6 hummer crawler, Kyosho Twin Force, Lunchbox project, Techone P51,

  7. #7

    Join Date
    Dec 2010
    Location
    Quebec City, QC, CANADA
    Posts
    261
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: FS-GT3B reverse problem

    ORIGINAL: nitrosportsandrunner

    to recalibrate:

    hold the set button while turning on the ESC(release button as soon as the esc is on)
    hit the button with the radio in neutral(beep)
    hit the button again with the throttle pulled(beep beep)
    hit the button once more with the throttle at full brake(beep beep beep)

    its been a couple of months since i used my 80amp, but im pretty sure thats the correct order to recalibrate.
    I think it worked!

    Thanks Nitro

    ยค Redcat Rampage XB-E
    ยค Losi Comp Crawler
    ยค Losi Ten SCTE
    ยค Ofna Nexx 8
    ยค Ofna JL10e
    ยค B4.1 Worlds Kit


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:18 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.