Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

still testing caldera 10e

Reply
Old 01-26-2012, 05:57 PM
  #1
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default still testing caldera 10e

just put genes ace 2s lipos 5300 and the truck woke up over the stock battery and running sky 5000lipos wile doing donuts it sounded like the gears were grinding but not sure yet .next test is 3s 4400 skylipos to see what it can realy do. lukly i got two trucks one for testing.only problem so far is the dogbone screw came out fixed it with locktite.
triumph 67 is offline  
Reply With Quote
Old 01-27-2012, 05:41 AM
  #2
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: still testing caldera 10e


Quote:
ORIGINAL: triumph 67

just put genes ace 2s lipos 5300 and the truck woke up over the stock battery and running sky 5000lipos wile doing donuts it sounded like the gears were grinding but not sure yet .next test is 3s 4400 skylipos to see what it can realy do. lukly i got two trucks one for testing.only problem so far is the dogbone screw came out fixed it with locktite.
before you run a 3s...you have to wire the stock fan to be powered off the reciever batt port. if you do not, the fan will burn out.
nitrosportsandrunner is offline  
Reply With Quote
Old 01-28-2012, 04:47 AM
  #3
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: still testing caldera 10e

well i was running it after work and let a friend run it and he ran it right into a pond. so now let it dry out and see whats wrong what burnerd up luckly it floats now got to test with my new truck instead of the beater.
triumph 67 is offline  
Reply With Quote
Old 01-29-2012, 03:43 PM
  #4
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: still testing caldera 10e

well after running the sky 2s 5000 40c it was ripping. but then the esc cought fire needless to say the new 100a going in for the 3s
triumph 67 is offline  
Reply With Quote
Old 02-06-2012, 04:58 PM
  #5
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: still testing caldera 10e

well after getting ready to run 3s on the hk100a a big puff of smoke came out not sure if the motor or esc took a dive the esc stiil works but the motor is chattering and doesnt want to go.
triumph 67 is offline  
Reply With Quote
Old 02-06-2012, 07:52 PM
  #6
JRockZ
 
JRockZ's Avatar
 
Join Date: Mar 2010
Location: DFW, TX
Posts: 148
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: still testing caldera 10e

Quote:
ORIGINAL: triumph 67

well after getting ready to run 3s on the hk100a a big puff of smoke came out not sure if the motor or esc took a dive the esc stiil works but the motor is chattering and doesnt want to go.
You sound like a burnout waiting to happen!! lol
Mine makes those funky sounds too usually when the front driveshafts are bent so check them out,, they bend back easily with a hammer once or twice
wouldnt mind seeing some video if you can 4s seems a lil much to me im happy with 2s
JRockZ is offline  
Reply With Quote
Old 02-07-2012, 07:17 AM
  #7
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: still testing caldera 10e

i run my other truck on 2s this one is for testing and tearing up but not having good luck so far. i will take some video when i get it up and running again.
triumph 67 is offline  
Reply With Quote
Old 02-15-2012, 06:25 PM
  #8
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: still testing caldera 10e

well now iam putting in a hobbywing 4000kv 8t combo with a hw 60amp and a 3s hw fan. stock motor took a dump still got hk100amp not sure about it yet save that for later.
triumph 67 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:01 PM.