Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3

  1. #1
    Torch39's Avatar
    Join Date
    Aug 2010
    Location
    Mahopac, NY
    Posts
    101
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Tornado s30 problems keeping it running



    This did not happen when it was colder, it ran great.. Now that it warm, I cant keep the thing running.. Iget it started and it runs,, but as soon as i let of the gas to much it stalls.. Then it gives me a hell of a time starting and stalls as soon as i left off the gas.. eventually I cant even get it started..

    Ihave messed with the tune.. Ieven went back to factor setting and started again.. I cant get it to stop stalling..

    Anyone could give me some idea what it may be or what I should be trying to tune it to.. richer/leaner.

    thxs.


  2. #2

    Join Date
    Mar 2012
    Location
    , ON, CANADA
    Posts
    4
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Tornado s30 problems keeping it running

    turn on your reciver and transmitter but leave the engine off, take off the air filter and make sure there is a 1mm opening in the crab. that should do the job, put your air filter on prime the engine make sure the glow plug works and your good to go

  3. #3

    Join Date
    Nov 2011
    Location
    myrtle beach, SC
    Posts
    753
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Tornado s30 problems keeping it running


    ORIGINAL: Torch39



    This did not happen when it was colder, it ran great.. Now that it warm, I cant keep the thing running.. Iget it started and it runs,, but as soon as i let of the gas to much it stalls.. Then it gives me a hell of a time starting and stalls as soon as i left off the gas.. eventually I cant even get it started..

    Ihave messed with the tune.. Ieven went back to factor setting and started again.. I cant get it to stop stalling..

    Anyone could give me some idea what it may be or what I should be trying to tune it to.. richer/leaner.

    thxs.

    First off you were right to retune with your temp shift. When it gets warmer you engine runs more rich. It could have been so rich that giving it throttle was flooding it and stalling. But since you've checked that, what your describing sounds like a bad clutch spring to me. When the clutch spring is bad, the shoes are constantly engaged in the clutch bell making it harder to start. Also it will usually run fine when free wheeling like if you had it sitting on a box, or when throttle is applied. But when you take it off the box and it immediately stalls when the wheels touch the ground, the clutch stalls the engine.
    SELLING MONSOON XTR WITH UPGRADED AND LOTS OF SPARE PARTS - PM FOR DETAILS
    Caldera 10e : Volcano EPX : Monsoon XTR : Sumo x2 :


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:32 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.