Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

caldera 3.0 - wheels don't turn on the ground

Reply
Old 06-05-2012, 03:13 PM
  #1
rcenth
Thread Starter
 
Join Date: Jun 2011
Location: , TX
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default caldera 3.0 - wheels don't turn on the ground

i have the nitro caldera 3.0 i'm having issues with it, when the caldera is on a block and wheels are not touching the ground if i throttle the wheels will turn but, when i put it on the ground it barely moves just rolls a bit no matter how much i rev. i saw a redcat tutorial saying that if this happens it's an issue with the slipper clutch and needs to be tightned, well i tried to tighten it all the way and then pull out a couple turns and that didn't work then i tightened it completely and that didn't work. here's a picture of my slipper clutch, is it too far tightened?



anybody know how i can fix this issue?

thanks

rcenth is offline  
Reply With Quote
Old 06-05-2012, 03:18 PM
  #2
billymare
 
Join Date: Aug 2009
Location: Islip , NY
Posts: 381
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground



Dude....  The Spur gear is stripped....

billymare is offline  
Reply With Quote
Old 06-05-2012, 03:57 PM
  #3
rcenth
Thread Starter
 
Join Date: Jun 2011
Location: , TX
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

ok i'll change it but, how come the wheels turn when it's on the block? is it because when it's on the ground there's weight that it needs to pull so that's the reason they don't turn on the ground because the spur gear is stripped?
rcenth is offline  
Reply With Quote
Old 06-05-2012, 04:11 PM
  #4
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

did you remove a wheel recently? a drive pin could have fallen out from behind the wheel hex.

also, check all your driveshafts(The ones to the wheels and the center ones)
make sure they are all there.

Then check the drive cups(what the driveshafts go into)
There is a small set screw on them. sometimes these can get loose. check them all and tighten if needed.
nitrosportsandrunner is offline  
Reply With Quote
Old 06-05-2012, 04:15 PM
  #5
rcenth
Thread Starter
 
Join Date: Jun 2011
Location: , TX
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

no i didn't remove a wheel only engine which was replaced recently.

i tried checking the drive cups as i saw a video of somebody saying to do that for this issue as well but, the thing is that on the caldera the screws that are in the drive cups are just a metal point there's no tip to put in a screw driver or hex key, it looks like this:



Quote:
ORIGINAL: nitrosportsandrunner

did you remove a wheel recently? a drive pin could have fallen out from behind the wheel hex.

also, check all your driveshafts(The ones to the wheels and the center ones)
make sure they are all there.

Then check the drive cups(what the driveshafts go into)
There is a small set screw on them. sometimes these can get loose. check them all and tighten if needed.
rcenth is offline  
Reply With Quote
Old 06-06-2012, 11:16 AM
  #6
nitrosteve22
 
nitrosteve22's Avatar
 
Join Date: Mar 2006
Location: kf, OR
Posts: 260
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

The ones you want to take a peak at are the drive cups coming from your center trans to your front and rear diffs,they have the little screws in them. Even after threadlocking I had one come loose on me... It happens...
nitrosteve22 is offline  
Reply With Quote
Old 06-06-2012, 11:28 AM
  #7
rcenth
Thread Starter
 
Join Date: Jun 2011
Location: , TX
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

sorry forgot to update this thread with the help of somebody else here i was able to find those screws i checked two of them and they were both already screwed on real tight so maybe it is the spur gear i'm waiting for it to arrive to install it and see if it solves the issue

Quote:
ORIGINAL: nitrosteve22

The ones you want to take a peak at are the drive cups coming from your center trans to your front and rear diffs,they have the little screws in them. Even after threadlocking I had one come loose on me... It happens...
rcenth is offline  
Reply With Quote
Old 06-06-2012, 11:50 AM
  #8
NewRageRC
 
Join Date: May 2011
Location: Palo, IA
Posts: 195
Default RE: caldera 3.0 - wheels don't turn on the ground

It's the spur gear, period. There is enough friction for it to turn the wheels with no resistance but not on the ground. Can't hurt to check everything else over but the problem is obvious.
NewRageRC is offline  
Reply With Quote
Old 06-06-2012, 11:52 AM
  #9
rcenth
Thread Starter
 
Join Date: Jun 2011
Location: , TX
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

ok, great. thanks for the quick replies, now just waiting for the spur gear to arrive!
rcenth is offline  
Reply With Quote
Old 06-08-2012, 04:19 AM
  #10
billymare
 
Join Date: Aug 2009
Location: Islip , NY
Posts: 381
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground



When you re-installed the engine the mesh was not right.  youtube can be your friend when you need to learn how to set mesh.... 

billymare is offline  
Reply With Quote
Old 06-08-2012, 08:52 AM
  #11
rcenth
Thread Starter
 
Join Date: Jun 2011
Location: , TX
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

yeah i should've paid more attention, i never had issues setting it on the shockwave so I guess I didn't pay attention as much this time to get it set properly. i guess since the caldera goes faster and is a 2 speed it has to be set properly since the gear has a chance of wearing out quicker if not set correctly. honestly i've never had a worn out spur gear before though i'm still new to the hobby so i don't have as much experience as others but, that was on the shockwave, on the caldera it wore out really fast, i mean i really haven't even had a chance to do any proper runs most of the time it was on the block while I was working on figuring out other problems.


Quote:
ORIGINAL: billymare



When you re-installed the engine the mesh was not right. youtube can be your friend when you need to learn how to set mesh....

rcenth is offline  
Reply With Quote
Old 06-09-2012, 01:29 PM
  #12
billymare
 
Join Date: Aug 2009
Location: Islip , NY
Posts: 381
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

We have all destroyed spur gears, it's how we learn....
Quote:
ORIGINAL: rcenth

yeah i should've paid more attention, i never had issues setting it on the shockwave so I guess I didn't pay attention as much this time to get it set properly. i guess since the caldera goes faster and is a 2 speed it has to be set properly since the gear has a chance of wearing out quicker if not set correctly. honestly i've never had a worn out spur gear before though i'm still new to the hobby so i don't have as much experience as others but, that was on the shockwave, on the caldera it wore out really fast, i mean i really haven't even had a chance to do any proper runs most of the time it was on the block while I was working on figuring out other problems.


Quote:
ORIGINAL: billymare



When you re-installed the engine the mesh was not right. youtube can be your friend when you need to learn how to set mesh....

billymare is offline  
Reply With Quote
Old 06-12-2012, 12:29 PM
  #13
rcenth
Thread Starter
 
Join Date: Jun 2011
Location: , TX
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

well i got the spur gear and replaced it and the wheels are turning now but, there's a couple issues now. first of all could somebody please check this quick video clip of me rocking the spur gear while holding the clutch bell to confirm i set it correctly? i want to be extra careful i set it up correctly since they only had a steel spur gear for the caldera and if it's not set properly i don't want the clutch bell to wear out and have to replace that - video link: https://dl.dropbox.com/u/38834766/MVI_0814.MOV
ok first issue, after i put everything back together my brakes aren't responding. i made a video:
https://dl.dropbox.com/u/38834766/2012-06-12%2015.09.56.mp4
how can i fix the brakes?
also i tried to run it anyway and when i throttled the engine died, i was able to run it around in the drive way in small bursts but, when i got it in the alley and hit the throttle harder it died. after that i tried to start it and i can't get it to start.
these are the needle settings redcat told me but, i don't recall the needles being that far in, i couldn't get mine to start last time until the LSN was out about 6 turns. i tried to put everything back to factory settings but, it won't start.
HSN: 3 turns out from fully closed
LSN: 2.5 turns out from fully closed

does that sound right?
that means i turn in the needles all the way (clockwise) like I'm screwing in a screw until it reaches the end, then i back it out those number of turns mentioned?
rcenth is offline  
Reply With Quote
Old 06-12-2012, 07:43 PM
  #14
rcenth
Thread Starter
 
Join Date: Jun 2011
Location: , TX
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: caldera 3.0 - wheels don't turn on the ground

just to update the thread so nobody tries to figure it out, we got the brake issue resolved, i needed to put tubing in the brake linkage rod so the throttle gear pushes the brake linkage rod far enough to apply the brakes. 

still having problems getting it to start but, i was given a tip to put a couple drops of fuel into the carb so going to try that tomorrow
rcenth is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:52 PM.