Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Lost reverse on my Tornado EPX Pro

Reply
Old 07-07-2012, 09:03 AM
  #1
red603
Thread Starter
 
Join Date: Feb 2012
Location: Dover, NH
Posts: 3
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Lost reverse on my Tornado EPX Pro

SO a couple weeks ago I was doin some racin at the local track. Everything was goin good til m servo went. No big deal I picked up a new one and put it in. I put the car on the shelf. Today I pulled it down to go do some hill climbs and I have lost reverse.I tried rebinding with no luck. I have been searching for a way to reset the end points hoping that might be the problem but am having no luck. Any thoughts or suggestions would be appriciated. Im hopin its not the ESc since I just picked this up at Christmas.
red603 is offline  
Reply With Quote
Old 07-08-2012, 07:02 PM
  #2
Dads like rc too
 
Join Date: Nov 2011
Location: myrtle beach, SC
Posts: 754
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Lost reverse on my Tornado EPX Pro


Quote:
ORIGINAL: red603

SO a couple weeks ago I was doin some racin at the local track. Everything was goin good til m servo went. No big deal I picked up a new one and put it in. I put the car on the shelf. Today I pulled it down to go do some hill climbs and I have lost reverse.I tried rebinding with no luck. I have been searching for a way to reset the end points hoping that might be the problem but am having no luck. Any thoughts or suggestions would be appriciated. Im hopin its not the ESc since I just picked this up at Christmas.
Most likely it is the ESC that is he problem.
Dads like rc too is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:39 AM.