Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6

  1. #1

    Join Date
    Oct 2012
    Location
    , CA
    Posts
    5
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Volcano EXP Pro - electric - full throttle at startup

    Looking for some help with my Red Cat Volcano EXP Pro –
    When the radio is switched on, and then the car is switched on. There is a red light that comes on solid. The motor/throttle jumps to full speed uncontrollable. I do have steering control when this happens but no throttle control.forward or reverse. I unplugged the battery, reconnected, changed the battery’s in the remote control. I am new to this and don’t know what to do from here. Any help? Thanks

  2. #2
    nitrosportsandrunner's Avatar
    Join Date
    Aug 2007
    Location
    skowhegan, ME
    Posts
    9,160
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP Pro - electric - full throttle at startup


    ORIGINAL: MrJim

    Looking for some help with my Red Cat Volcano EXP Pro –
    When the radio is switched on, and then the car is switched on. There is a red light that comes on solid. The motor/throttle jumps to full speed uncontrollable. I do have steering control when this happens but no throttle control.forward or reverse. Β*I unplugged the battery, reconnected, changed the battery’s in the remote control. I am new to this and don’t know what to do from here. Any help? Thanks
    1st, rebind your radio to your reciever.
    process shown in this video:
    http://www.youtube.com/watch?feature...&v=cXwhQzfwbL4

    then recalibrate the ESC to the radio.
    Process shown in my video here:
    http://www.youtube.com/watch?v=_OkwkziFWE8

    If you do both those things you should get throttle control back.
    SC10rs, 1/6 hummer crawler, Kyosho Twin Force, Lunchbox project, Techone P51,

  3. #3

    Join Date
    Oct 2012
    Location
    , CA
    Posts
    5
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP Pro - electric - full throttle at startup

    I followed the instructions to bind and calibrate. Afterwards there was no difference. Sometimes it appears to be working and I can run it for a few minutes. Then the throttle becomes unresponsive, no forward or reverse, and then starts to work again. Or it might take off at high speed uncontrollably. There is no consistency to what this will do.
    I’ve had this for about 2 months with no issues until now. Any other suggestions?

  4. #4
    nitrosportsandrunner's Avatar
    Join Date
    Aug 2007
    Location
    skowhegan, ME
    Posts
    9,160
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP Pro - electric - full throttle at startup


    ORIGINAL: MrJim

    I followed the instructions to bind and calibrate. Afterwards there was no difference. Sometimes it appears to be working and I can run it for a few minutes. Then the throttle becomes unresponsive, no forward or reverse, and then starts to work again. Or it might take off at high speed uncontrollably. There is no consistency to what this will do.
    I’ve had this for about 2 months with no issues until now. Any other suggestions?
    do you own any other radio systmes? If you do, drop it into the volcano.

    What you describe could be the radio/reciever being messed up....or it could the esc.

    If you can find out for sure which...then go to redcat's site and fill out the warrenty form and detail the issue and what you have tried.


    did your reciever ever get wet? The flysky recievers dont like even a drop of water!
    SC10rs, 1/6 hummer crawler, Kyosho Twin Force, Lunchbox project, Techone P51,

  5. #5

    Join Date
    May 2012
    Location
    Corpus Christi, TX
    Posts
    32
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP Pro - electric - full throttle at startup

    I had the same issue with my son's exceed infiniy. It has the same style ESC. It end up being a ESC being bad. Another way to rule out ur receiver is swap the plugs were ur servo and ESC plug into. Put ur ESC in the steering spot and ur steering servo where ur ESC would normally go.  If it steers to one direction and won't come back than u know its the receiver or radio.  If it does the same you can pretty much figure it's ur ESC. I agree with Nitro. They don't like moisture at ALL!

  6. #6

    Join Date
    Oct 2012
    Location
    , CA
    Posts
    5
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Volcano EXP Pro - electric - full throttle at startup

    Thanks for the tip. I switched the connectors and sure enough I had throttle forward and reverse with the steering wheel, and left right control with the throttle trigger. I filled out the warranty form for the ESC with Red Cat.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:32 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.