Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Shockwave VX16 engine temps

Reply
Old 08-10-2013, 06:14 PM
  #1
sanjay416
Thread Starter
 
Join Date: Aug 2013
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Exclamation Shockwave VX16 engine temps

I took apart the VX16 engine shortly after break-in to clean it and check it's condition. The connecting rod needed replacing, which I did, then put the engine back together. When I ran it today, (not finished tuning yet), I saw some varying temps on the cooling head. After a few hot laps, the temps in the glow plug hole and around 3 of the head bolts are around 175F, but close to the other head bolt, the temp is around 215F. Is it normal to have such a temp difference on the head?
I checked the head bolts and they were tight. Could it need a new head shim?
Hope someone can shed some light on this.
Thanks.
sanjay416 is offline  
Reply With Quote
Old 08-11-2013, 08:13 AM
  #2
Dads like rc too
 
Join Date: Nov 2011
Location: myrtle beach, SC
Posts: 754
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

How did the rod need to be replaced just after break in? As rich as break in is, if you already needed a new rod, something is wrong with your engine. Take you temps around the glow plug, should be between 220 and 250 depending on how you like to run. Taking several temp readings will give you several temps. Even within seconds the temp will drop.
Dads like rc too is offline  
Reply With Quote
Old 08-11-2013, 03:53 PM
  #3
sanjay416
Thread Starter
 
Join Date: Aug 2013
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Well, I have actually run about half gallon fuel through the engine. It was not run at rich break-in settings after the break-in. Did not have a temp gun at the time, so went by pinch test for LSN, and smoke trail and water drop on cooling head to set HSN. The rod was a bit elongated at the wrist pin, so I decided to change it.
I keep the engine on a high idle after running laps to take the temps (buggy on a stand). My temp gun shows continuous temps, so within 3 seconds I have the temps across the head. Like I said, the temp around the glow plug was 175F, but I'm hesitant to lean it out any more, since the temp in one location is at 215F.
Thanks for replying.
sanjay416 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:58 PM.