Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

caldera 10e 3s problems

Reply
Old 09-29-2013, 06:07 AM
  #1
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default caldera 10e 3s problems

i have the caldera 10e i put the hobby wing combo5 in it 4000kv motor 60amp esc and running sky lipo 4400/4000 40c 80 burst lipo.the problem it runs about a minute then shuts down.i got the low volt cut off at 3.2 it was 3.9 or5 i got 3s fan on the esc and got fan and heat sink on the motor. its like its going in to thermal shut down mode it shouldnt get that hot this quick should it.and noticed the green lite blinking on the esc when i ran it at nite.after shut down.any ideas would help thanks.
triumph 67 is offline  
Reply With Quote
Old 09-30-2013, 02:34 PM
  #2
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Iam guessing the kv on the motor is to high and shuts down turn the esc back up on 2s and it rips no problems.
triumph 67 is offline  
Reply With Quote
Old 10-04-2013, 02:44 PM
  #3
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

do you have a temp gun?
anytime you use a new motor or gearing combo it is a REALLY good idea to have a temp gun. using your hand to check temps is just guessing and can hurt.
safe temp range on most motors is 160-180. for esc is 140ish. Im not sure what the temp shutdown temp is, but the higher kv motor may be causing it. Are you using a finned 380 motor or a true 540 motor? and is it the stock ESC or a higher 60amp ezrun esc?

The stock motor/esc on 3s is really pushing it and depending on outside temps and the surface you are running on can cause temp shutdown. A higher kv motor with the same gearing (and especially if it is a 380 motor) can cause things to heat up pretty quick.
nitrosportsandrunner is offline  
Reply With Quote
Old 10-05-2013, 04:02 AM
  #4
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

60 amp esc stock gears running on road or yard its not finned i put. A heat sink with fan on motor and a high voltage fan on esc.
triumph 67 is offline  
Reply With Quote
Old 10-05-2013, 04:06 AM
  #5
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

No temp gun but it rips pretty good on 2s lipo no shut down
triumph 67 is offline  
Reply With Quote
Old 10-05-2013, 09:10 PM
  #6
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

my guess is motor kv is to high. stock motor on stock gearing is geared almost to the max. even on 2s the stock setup can thermal shutdown if you run it long enough and in sand or grass.
Id say gear down a couple of teeth on the pinion gear to compensate for your higher kv motor.
still, a temp gun is the only way to know for sure how things are running.


on your 3s pack, do you run it in other models? Im just wondering if it has a bad cell which is causing the esc to LVC early.
I haven't looked up the manuals in a while....but the ezrun manual (can be found threw google) will say what the blinking esc light means....whether it is low voltage or thermal shutdown.

Last edited by nitrosportsandrunner; 10-05-2013 at 09:12 PM.
nitrosportsandrunner is offline  
Reply With Quote
Old 10-10-2013, 08:56 AM
  #7
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Yes i have a temp gun coming this week and waiting on servo to get in it went out..but the manual said green blinking is thermal shutdown.what gear can i go down to iam running the stock 13 and 51t spur gear.
triumph 67 is offline  
Reply With Quote
Old 10-13-2013, 05:44 PM
  #8
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

id try going down 2 teeth.
nitrosportsandrunner is offline  
Reply With Quote
Old 10-13-2013, 06:40 PM
  #9
triumph 67
Thread Starter
 
Join Date: Jan 2012
Location: jacksonville, FL
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Do they have a pinion under 13t for the caldera?
triumph 67 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:50 AM.