Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

caldera 10e question

Reply
Old 10-18-2013, 06:51 PM
  #1
gearhead426
Thread Starter
 
Join Date: Oct 2013
Posts: 3
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default caldera 10e question

ok first off hi everyone im new here. i have a caldera 10e that i just got a week ago, i ran a fully charged 2s in it one time an now it wont move i have steering but thats it, the book says esc may have overheated an resetting it may solve the problem, problem is i dont know how to reset it and there isnt anything in the book on how to do it. any help would be greatly appreciated.
gearhead426 is offline  
Reply With Quote
Old 10-20-2013, 08:48 AM
  #2
nitrosportsandrunner
 
nitrosportsandrunner's Avatar
 
Join Date: Aug 2007
Location: skowhegan, ME
Posts: 9,502
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Quote:
Originally Posted by gearhead426 View Post
ok first off hi everyone im new here. i have a caldera 10e that i just got a week ago, i ran a fully charged 2s in it one time an now it wont move i have steering but thats it, the book says esc may have overheated an resetting it may solve the problem, problem is i dont know how to reset it and there isnt anything in the book on how to do it. any help would be greatly appreciated.
Overheat protection should only require turning the ESC off, letting it cool down and then turning it back on. It should reset itself.
Are you sure it didn't just go into Low Voltage Mode? LVC protects your from over draining the lipo battery. It will cut power to the motor but give you steering. It will not work again until the lipo is charged or a different battery is used.

How long did it run before this happened?

If you want to try re-calibrating the ESC, the process is shown here:
http://www.youtube.com/watch?v=_OkwkziFWE8
nitrosportsandrunner is offline  
Reply With Quote
Old 10-22-2013, 03:48 AM
  #3
lifeismuddy
 
Join Date: Jan 2012
Location: Howard, PA
Posts: 53
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

If new battery or charging doesnt work try calibrating if still nothing contact redcat we have had a few cars with bad escs come in in the past with these same issues
lifeismuddy is offline  
Reply With Quote
Old 10-22-2013, 04:37 PM
  #4
gearhead426
Thread Starter
 
Join Date: Oct 2013
Posts: 3
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

well tried new battery an calibrating an still only turns left an right but no throttle forward or reverse. guess ill call up redcat tomorrow thanks for the help guys.
gearhead426 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:26 PM.