Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Pull start problem

Reply
Old 01-02-2014, 08:10 PM
  #1
Madhd
Thread Starter
 
Join Date: Jan 2014
Posts: 1
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Pull start problem

Hi
this is my first post...I got a Volcano s30 for x-mass i started the break-in procedure on the truck and after the 2nd tank of fuel my pull starter wont engage anymore so i cant start it....i did read something about a one way bearing that is slipping....could it be fried just after 2 tanks of fuel?
could use some guidance.

thanks
Madhd is offline  
Reply With Quote
Old 01-03-2014, 09:12 PM
  #2
zackS30
 
zackS30's Avatar
 
Join Date: Oct 2013
Location: Peoria, AZ
Posts: 1,061
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

When ever u use a pilull starter u need to only pull it out 6-8inches any more can damage the spring or throw outthat one way bearing.
What u could do is take it off and try to see if can tell whathappen and maybe fix it or, just attach the part that tirns the crank to a drill and do it that way. Ive seen alot of people do that.

Sorry about the bad luck. Ive got a tornado s30 and fortunatly havent had pull start problems. But I had watched video on youtube by alishanmao about how to do everything.
zackS30 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:11 AM.