Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4

  1. #1

    Shockwave problem

    I have a shockwave that I broke in the way the manual said to, it run great for a day after I tuned it. We flipped it once and hit a small bush no damage but when it shut off it would not start until it completly cooled. Now we can run it until it gets hot and it slows down and will barely make it back to you. Let it cool start it up again and same thing happens whether you top off the fuel or not, but when it does that if I pick it up for a min or to and let it run in the air then set it back down it runs great for another min or two. What could be the cause of this problem? I did change to a hot plug when it all started could this be the problem?
    Last edited by chad1209; 06-08-2014 at 09:32 AM.

  2. #2
    If the car is on the ground and you slowly pull the pull start, does the car stay on the ground or pick up with the pull cord?

  3. #3
    It picks up unless I hold it down

  4. #4
    Maybe the engine is overheating. Try richening it up.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:47 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.