Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Shockwave problem

Reply
Old 06-07-2014, 06:16 PM
  #1
chad1209
Thread Starter
 
Join Date: Jun 2014
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Shockwave problem

I have a shockwave that I broke in the way the manual said to, it run great for a day after I tuned it. We flipped it once and hit a small bush no damage but when it shut off it would not start until it completly cooled. Now we can run it until it gets hot and it slows down and will barely make it back to you. Let it cool start it up again and same thing happens whether you top off the fuel or not, but when it does that if I pick it up for a min or to and let it run in the air then set it back down it runs great for another min or two. What could be the cause of this problem? I did change to a hot plug when it all started could this be the problem?

Last edited by chad1209; 06-08-2014 at 07:32 AM.
chad1209 is offline  
Reply With Quote
Old 06-09-2014, 10:33 AM
  #2
Redcat James
 
Join Date: Feb 2014
Posts: 77
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

If the car is on the ground and you slowly pull the pull start, does the car stay on the ground or pick up with the pull cord?
Redcat James is offline  
Reply With Quote
Old 06-13-2014, 05:23 PM
  #3
chad1209
Thread Starter
 
Join Date: Jun 2014
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

It picks up unless I hold it down
chad1209 is offline  
Reply With Quote
Old 06-17-2014, 07:42 AM
  #4
Redcat James
 
Join Date: Feb 2014
Posts: 77
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Maybe the engine is overheating. Try richening it up.
Redcat James is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:07 AM.