Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

How can I get my Shredder V2 to go slow?

Reply

Old 08-23-2019, 09:48 AM
  #1  
charlesrwest
Junior Member
Thread Starter
 
Join Date: Aug 2019
Posts: 1
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default How can I get my Shredder V2 to go slow?

Hello!

I'm building a deep learning robot using a Shredder V2 as the base. Overall, I really like the vehicle but I've run into one persistent issue that makes me want to use a different platform if I am going to make more than one of these. I can't get it to go consistently at a walking pace or slower.

I've tried all of the different ESC settings and run into the same issue. If I set the PWM signal too low, then the RC car just stops. It seems to have a floor for how little power it is willing to put out. While this probably makes sense for racing, it's a bit of a problem when you don't want the vehicle to go faster than a quick walk.

My current bandaid for the issue is to cycle the PWM signal slowly with a sine wave so that the motor will engage, disengage, engage, disengage... etc as it moves forward and have more on time when I need it to go faster. This works, but results in a grinding sound and really choppy movement.

If I may ask, does anyone know of a solution that would allow the ESC to run at lower speeds? I'm to the point that I'm considering just undervolting the motors.

Thanks,
Charlie West
charlesrwest is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service