Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

"OFFICIAL" Redcat Lighting VX Thread

Reply
Old 04-03-2008, 11:21 PM
  #101
firebird78
 
Join Date: Dec 2007
Location: lewis, KS
Posts: 3,141
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

diff go with the sh bro....better engine
firebird78 is offline  
Reply With Quote
Old 04-22-2008, 09:13 PM
  #102
tomcatguy74
 
tomcatguy74's Avatar
 
Join Date: Feb 2005
Location: Spring Hill, FL
Posts: 822
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

Hey fellas, are these lightning VX cars still pretty popular? I just aquired one today and I was wondering if all the hop ups and support are still availiable. Does Redcat still have this engine replacement I read about?
I have had a few RC cars and trucks in my life and I still have a few including a Revo 3.3 and I am concerned about how the radio box is on this thing. I think it's pretty stupid how they stuffed 4 AAs, a switch, and the RX in this box. Have any of you made modifications to make this stuff better accessible? I looked on ebay for parts and I could not find any.

Hope you can help!

Rob
tomcatguy74 is offline  
Reply With Quote
Old 04-22-2008, 09:43 PM
  #103
firebird78
 
Join Date: Dec 2007
Location: lewis, KS
Posts: 3,141
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

the car is pretty nice...I use a 5 cell hump pack and it works great...I cut the wires to the switch to clean the box up some to also allow for a failsafe..it all fits...other then that mine is bone stock with the vx.16...well except fer the body..lol...I just havent sent the .16 in fer a sh.18 yet..lol...I have a hard enuff time kee[ing tires on it the way it is...
firebird78 is offline  
Reply With Quote
Old 04-23-2008, 09:18 PM
  #104
tomcatguy74
 
tomcatguy74's Avatar
 
Join Date: Feb 2005
Location: Spring Hill, FL
Posts: 822
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

Hey firebird, do you know what the factory settings are for this VX.16 engine for my lightning? Also, could you tell me what hump pack you used to replace the 4 AAs. What about cutting the wires on the switch? Do you have any pics?

Is there any chance I could look to you for assistance with my car?

Thanks.

Rob
tomcatguy74 is offline  
Reply With Quote
Old 05-10-2008, 12:26 PM
  #105
nubzorz
 
nubzorz's Avatar
 
Join Date: Dec 2007
Location: meriden, CT
Posts: 465
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

i pretty much just got this lightning im not new to nitro so i usually dont have any problems but this thing is giving me all kinds of problems. i broke the car in everything was good while breaking it in so the next day im driving it and it acts like its about to stall when it hits hi speeds so i figured its to lean but i didnt richen it out i just shut it off and figured id do it the next day i run it so i go out the next day and the engine soounds ok when i start it then like 10 secs later it acts like it wants to stall so i give it some gas and it doesnt stall but it sounds terrible its just running so bad the settings are all back to factory except the idol screw but there is a 1mm opening in the carb like it should be. i tried to drive it on the road when it was running really bad and it had no power at all top speed was like 5 mph so i shut it off fearing somthing would mess up in the motor. also most of the time when i take the glow ignighter out it stalls but i dont think the plug is bad ive checked it and it seems to work fine. i really dont understand what happened cause from what i can see all the settings are correct it will start up fine evey time but it just idols crappy and will hardly stay running and this is the most important part i think when i hit the gas a little bit the engine revs high for like a few seconds ive never heard that with my other cars maybe i just got lucky but idk it just revs high like i floored it for a second but i only hit the gas the tinyest little bit... can anyone help. i might have to make a video to better show you guys whats happening
nubzorz is offline  
Reply With Quote
Old 05-15-2008, 06:55 PM
  #106
firebird78
 
Join Date: Dec 2007
Location: lewis, KS
Posts: 3,141
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread


Quote:
ORIGINAL: tomcatguy74

Hey firebird, do you know what the factory settings are for this VX.16 engine for my lightning? Also, could you tell me what hump pack you used to replace the 4 AAs. What about cutting the wires on the switch? Do you have any pics?

Is there any chance I could look to you for assistance with my car?

Thanks.

Rob



sorry Rob I havent been on much lately....the hump pack I use is a venom 1600...I just cut the battery wires up close to the switch this helps clean the box up..Sorry I do not know the factory settings on the vx.16 I do know that if you have your idle set to 1mm open, your high spd needle at 3 turns from all the way in and your low spd needle flush with the collar you should be able to get it running and then fine tune it...and as for your last question I'd be glad to help you if I can...I just have alotta things going on and im not on much
firebird78 is offline  
Reply With Quote
Old 05-15-2008, 07:02 PM
  #107
nubzorz
 
nubzorz's Avatar
 
Join Date: Dec 2007
Location: meriden, CT
Posts: 465
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

i got my lightning and it ran fine for the whole break-in process now it runs like crap i thought it was a air leak somwhere but i checked the o-rings on the hsn and lsn there fine it might be a glowplug but i dont think that would make it run the way it does this is not my first nitro rc so i know all the settings are correct somthing is just wrong with it i rev it a little bit and the rpm's go up high then the come back down very slowly and it always wants to stall i cant even drive it ive tried everything i need some help heres a short video of what it does http://www.youtube.com/watch?v=Zofk_c1Duic
nubzorz is offline  
Reply With Quote
Old 05-15-2008, 11:30 PM
  #108
CobyZ
 
Join Date: May 2008
Location: , FL
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

I just purchased a Lightning with the Vx.16 and during the first tank of the break in i noticed a burning smell .I turned off the car and inspected it.There were black peices of what it looked to be plastic comming from the back of the clutch bell.I removed some of the melted debris but some still remains,the next day I started up the car and it ran fine with the exception of not being able to adjust the idle correctly.Any information on what got melted and what I should do ?
CobyZ is offline  
Reply With Quote
Old 05-16-2008, 07:04 PM
  #109
firebird78
 
Join Date: Dec 2007
Location: lewis, KS
Posts: 3,141
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

shouldnt be anything plastic in the clutch bell
firebird78 is offline  
Reply With Quote
Old 05-17-2008, 12:06 AM
  #110
Megabash
 
Megabash's Avatar
 
Join Date: Mar 2008
Location: Albuquerque, NM
Posts: 110
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

Pull the engine out CobyZ and then remove the 2 speed clutch bell and check the clutch that is underneath the clutch bell. If the clutch is ok, then check the 2 spur gears on the 2 speed transmission and make sure those are ok as well. Don't worry about breaking anything as the Lightning is pretty easy to work with and put back together if you pay attention to what you are doing.
Megabash is offline  
Reply With Quote
Old 05-18-2008, 12:35 PM
  #111
CobyZ
 
Join Date: May 2008
Location: , FL
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

Alright, I took the engine apart and removed the clutch bell. Inside the cluth bell I found a melted black platic piece that had a spring attached to it.The black piece and spring look to be the only broken part.Anyone one can tell me what that part is and if they sell it in metal?
CobyZ is offline  
Reply With Quote
Old 05-18-2008, 09:41 PM
  #112
Megabash
 
Megabash's Avatar
 
Join Date: Mar 2008
Location: Albuquerque, NM
Posts: 110
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

The broken piece is called a clutch shoe of which the Lightning uses a two shoe clutch setup. You can find replacement parts on Redcats homepage or any online website that sells two clutch shoe setups. Below are some links of the clutch shoes you can use:
http://www.redcatracing.com/itemdeta...p?partno=02045 OR
http://www.rcplanet.com/ProductDetai...A4146&CartID=5
Megabash is offline  
Reply With Quote
Old 05-21-2008, 06:14 PM
  #113
mtkgmc
 
Join Date: Mar 2008
Location: Montauk, NY
Posts: 13
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

i just got my new lightning for a grad gift and broke it in yesterday but every time i hit the brake it shuts the engine off im alittle confused anyone got andy suggestions
mtkgmc is offline  
Reply With Quote
Old 05-21-2008, 06:45 PM
  #114
Swamp3r
 
Swamp3r's Avatar
 
Join Date: Jan 2008
Location: Edmonton, AB, CANADA
Posts: 1,403
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

Adjust your idle abit at a time till you find that sweet spot.
Swamp3r is offline  
Reply With Quote
Old 05-26-2008, 07:59 PM
  #115
mtkgmc
 
Join Date: Mar 2008
Location: Montauk, NY
Posts: 13
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

thanks swamp3r no im cruising again, just have an oddball question why doesn't the stock body say lightning anywhere on it???
mtkgmc is offline  
Reply With Quote
Old 05-31-2008, 07:51 PM
  #116
mtkgmc
 
Join Date: Mar 2008
Location: Montauk, NY
Posts: 13
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

im having problems with my 2spped the car is running great but its not shifting at all dont know what to do tried playing with the shift screw to no avail any advice
mtkgmc is offline  
Reply With Quote
Old 06-12-2008, 08:03 PM
  #117
mtkgmc
 
Join Date: Mar 2008
Location: Montauk, NY
Posts: 13
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

no body has any ideas on the shifting issue does anybody know what i could try or where else in the threads to look
mtkgmc is offline  
Reply With Quote
Old 06-12-2008, 08:25 PM
  #118
Swamp3r
 
Swamp3r's Avatar
 
Join Date: Jan 2008
Location: Edmonton, AB, CANADA
Posts: 1,403
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

If you can't find an answer you could probably goto a single speed tranny, I don't know enough about the 2 speed to help you sorry.
Swamp3r is offline  
Reply With Quote
Old 01-31-2009, 11:59 PM
  #119
bitici
 
Join Date: Mar 2007
Location: Altoona, PA
Posts: 23
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

is it possible to switch the nitro lightning into the brushless version? I know id have the buy acouple more chassis pieces but what parts would i need?
bitici is offline  
Reply With Quote
Old 02-02-2009, 01:28 AM
  #120
chevyderek72
 
chevyderek72's Avatar
 
Join Date: Dec 2007
Location: Mesa, AZ
Posts: 1,784
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

You could but it would be a pain, what i would do it try to sell it on craigslist or something, and then buy a new brushlessl. To me it would just be too much of a hastle
chevyderek72 is offline  
Reply With Quote
Old 02-06-2009, 03:15 PM
  #121
leko413
 
Join Date: Feb 2009
Location: Glendale, AZ
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

So I'm breaking in the motor just like the instructions say. Got through step 4 and start her up ready for step 5. The motor revs but no movement. Checked the mesh and it seems fine(no missing teeth). The wheels won't move forward of backwards. Any ideas?
leko413 is offline  
Reply With Quote
Old 02-06-2009, 05:26 PM
  #122
leko413
 
Join Date: Feb 2009
Location: Glendale, AZ
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

It turns out it was the brake stuck to the yoke. Popped it free and now we're rolling again!
leko413 is offline  
Reply With Quote
Old 02-07-2009, 10:16 AM
  #123
breezerboat
 
Join Date: Jan 2009
Location: Austin, TX
Posts: 629
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

does anyone know the factory setting (baseline) for the lightning. I got mine all out of whack.
breezerboat is offline  
Reply With Quote
Old 02-07-2009, 03:04 PM
  #124
chevyderek72
 
chevyderek72's Avatar
 
Join Date: Dec 2007
Location: Mesa, AZ
Posts: 1,784
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

put your hsn at 2.5-3 turns out, and your lsn flush with the collar. and tune from there.
chevyderek72 is offline  
Reply With Quote
Old 02-07-2009, 04:22 PM
  #125
breezerboat
 
Join Date: Jan 2009
Location: Austin, TX
Posts: 629
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: "OFFICIAL" Redcat Lighting VX Thread

ah ha.. I don't feel like an idiot any more. I bought a new glow plug and put both my hsn and lsn 2.5 turns out and it is back to working fine. I then had to adjust the lsn about a quarter turn in and it is running great. I am so happy again. Now I'm thinking of getting a truck.
breezerboat is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:24 AM.