Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 8 of 8

  1. #1

    Join Date
    Dec 2006
    Location
    fresno, CA
    Posts
    220
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    WHY WONT THIS THING PRIME!!!

    i was wondering if you had any idea what to do if no fuel is being pumped to engine, i mean none, it wont prime, it seems as if theres something blocking the tube inside of fuel tank..im not sure if you can help or heard anything similar but any help would be great, i heard it might be o ring under lid but that seems fine THANXXXX

  2. #2

    RE: WHY WONT THIS THING PRIME!!!


    ORIGINAL: ganjamatik

    i was wondering if you had any idea what to do if no fuel is being pumped to engine, i mean none, it wont prime, it seems as if theres something blocking the tube inside of fuel tank..im not sure if you can help or heard anything similar but any help would be great, i heard it might be o ring under lid but that seems fine THANXXXX

    It's either a hole in the line or else the tank outlet is plugged right behind where the fuel line fitting, about 6 times out of ten I have to pull the fitting and clean out the area behind it with a piece of wire I have bent to fit just right in the hole so when I twist it around it cleans out the plastic that bunches up from when they screw the fitting in. Try that first, if that doesn't work take the fuel lines off and plug one end and blow in it from teh other end and see if hold, if that's fine put them back on, disconect the fuel line from the exhaust end and blow in it and see if fuel moves through the fuel line to the engine, if it does buts hard to blow the air then the fuel outlet on the tank is still plugged, if that is the case you need to take the fitting off again and try to get a piece of wire like a small piece of coat hanger and bend it just right so you can get a small portion in the outlet area and twist it around alittle. That should work.
    Dealer for..Redcat, Traxxas, Associated, Cen, Racers Edge, RD Logic, Losi, HPI, E-flight, Himoto, Venom, Heli-Max, O.S...etc

  3. #3

    Join Date
    Feb 2006
    Location
    howard beach, NY
    Posts
    16,490
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: WHY WONT THIS THING PRIME!!!

    isnt there a problem with the outlet that the plastic is not cut out of the fuel outlet on alot of the new tanks?? I can remember reading alot of posts about that,
    125 characters and 2 lines is not enough to list my RC obsession!!!

  4. #4

    Join Date
    Dec 2006
    Location
    fresno, CA
    Posts
    220
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: WHY WONT THIS THING PRIME!!!

    ok i tried the blowing through the hose part, from the end that connects to the exhaust i blew through and it does create pressure in tank so i know its getting pressure from exhaust, now the line on top that goes to engine, well now that one i blow as hard as i can and not even one bubble shows up in tank, though i was able(WITH EXTREME EFFORT) to get a liitle fuel slowly out by sucking on that same hose, it seems right at that fitting on tank that theres a problem so im about to take allabloutfunhobbies advice and try to see if its clogged

  5. #5

    Join Date
    Dec 2006
    Location
    fresno, CA
    Posts
    220
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: WHY WONT THIS THING PRIME!!!

    i cant seem to get anything to pass down the 90 degree elbow entry,also i read that cutting the 90 degree elbow off and screwing in the nozzle right over top pointing up would help..?.thanks fellas

  6. #6

    Join Date
    Oct 2006
    Location
    Jacksboro, TN
    Posts
    696
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: WHY WONT THIS THING PRIME!!!

    if the thing wade showed you dont work you may have a air leak i had been cleaning my car and once i put it back together mine wouldnt prime either i could hear the air blowing out so i checked where the exhaust connects to the motor and i had a air leak there so i fixed that and it primes fine now

  7. #7

    RE: WHY WONT THIS THING PRIME!!!


    ORIGINAL: zack221

    if the thing wade showed you dont work you may have a air leak i had been cleaning my car and once i put it back together mine wouldnt prime either i could hear the air blowing out so i checked where the exhaust connects to the motor and i had a air leak there so i fixed that and it primes fine now

    Naw, I think hiw outlet is plugged he said he couldn't blow through it.

    cant seem to get anything to pass down the 90 degree elbow entry,also i read that cutting the 90 degree elbow off and screwing in the nozzle right over top pointing up would help..?.thanks fellas
    Ya you can do that if you want that makes it easier to clean out. I don't ussually have to go the whole 90 Degrees though, it's normally right there at the point where the back of the screw in outlet is at the 90 degree point, sometimes it pushes the plastic back in the elbow when they screw it in at the factory. You can however cut it off if you want to that will work just fine also.
    Dealer for..Redcat, Traxxas, Associated, Cen, Racers Edge, RD Logic, Losi, HPI, E-flight, Himoto, Venom, Heli-Max, O.S...etc

  8. #8

    Join Date
    Dec 2006
    Location
    fresno, CA
    Posts
    220
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: WHY WONT THIS THING PRIME!!!

    SUCCESS!!!!!!!!!!!!!!, after cutting off elbow i just screwed the outlet straight ontop of tank and then was able to poke clear the passage,i was positive it took care of the passage blockage after i received a mouthfull of nitro gas as confirmation, lol, so now it runs and doesnt shut off, thanks much for your time fellas ,now its time to actually enjoy my gift .. MERRY XMAS


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:38 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.