Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Redcat Racing Volcano Thread

Reply
Old 01-29-2008, 09:07 PM
  #551
jaybird84
 
Join Date: Jan 2008
Location: , VA
Posts: 27
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

i need the gasket called the LINING CHIP (02044) WHERE CAN I GET THAT FOR THE volcano sv
jaybird84 is offline  
Reply With Quote
Old 01-29-2008, 09:09 PM
  #552
jaybird84
 
Join Date: Jan 2008
Location: , VA
Posts: 27
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

i need the gasket called the LINING CHIP (02044) WHERE CAN I GET THAT from. for THE volcano sv
jaybird84 is offline  
Reply With Quote
Old 01-29-2008, 09:40 PM
  #553
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

http://www.redcatracing.com/itemdeta...p?partno=02044

http://www.clermontmotorsports.com/s...sc-2PCS/Detail
ehroof is offline  
Reply With Quote
Old 01-29-2008, 09:50 PM
  #554
jaybird84
 
Join Date: Jan 2008
Location: , VA
Posts: 27
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

thanks anyways i fount it on redcat racing site. does any one know anything about the two remote redcate sells and if there any good or worth upgrading from the stock ones? and if they work with other cars...or maybe just a remote sugesstion for a volcano sv?
jaybird84 is offline  
Reply With Quote
Old 01-29-2008, 09:52 PM
  #555
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

http://www.clermontmotorsports.com/s...h-Z590M/Detail good for the money
http://www.clermontmotorsports.com/s...-Pistol/Detail great radio
ehroof is offline  
Reply With Quote
Old 01-30-2008, 06:04 PM
  #556
kutzie1793
 
Join Date: Dec 2007
Location: Wind Gap, PA
Posts: 39
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

i cant tune the engine right. i sat with it and tried to for an hour and gave up. somebody tell me, where should the needles be at? i moved them with the car off, and now i cant get anything right.
kutzie1793 is offline  
Reply With Quote
Old 01-30-2008, 06:42 PM
  #557
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

lol, here

close the high needle and open it 2 1/2 turns, make the low needle flush with the metal collar around it, then start it and watch these videos

http://youtube.com/watch?v=oSmMzpZM_As
http://youtube.com/watch?v=BJFsJAxNoRg
ehroof is offline  
Reply With Quote
Old 01-30-2008, 07:08 PM
  #558
igna57
 
Join Date: Jan 2008
Posts: 3
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

Hi, i got a problem with my volcano SV,
I lost the frequency thing on the remote, the one that is in between the St. trim and the Th. Trim; anyone knows how can i get a new piece or a new remote ?
igna57 is offline  
Reply With Quote
Old 01-30-2008, 08:22 PM
  #559
ranger4x4
 
Join Date: Jan 2008
Location: somewhere, MN
Posts: 704
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

chack redcat, clermont or a lhs for a whole radio setup.
ranger4x4 is offline  
Reply With Quote
Old 01-30-2008, 09:03 PM
  #560
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread


Quote:
ORIGINAL: igna57

Hi, i got a problem with my volcano SV,
I lost the frequency thing on the remote, the one that is in between the St. trim and the Th. Trim; anyone knows how can i get a new piece or a new remote ?

do you mean frequency crystal? http://www.redcatracing.com/itemdeta...partno=AM27MHZ
ehroof is offline  
Reply With Quote
Old 01-30-2008, 11:11 PM
  #561
igna57
 
Join Date: Jan 2008
Posts: 3
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

yeap, its the crystal on the remote, it used to be red and said 27mhz, do i have to get a specific one or just the one on the link you gave me
igna57 is offline  
Reply With Quote
Old 01-30-2008, 11:14 PM
  #562
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

you can get any pair, unless it has the same last 3 numbers you will have to change the reciever and the transmitter.
ehroof is offline  
Reply With Quote
Old 01-30-2008, 11:25 PM
  #563
igna57
 
Join Date: Jan 2008
Posts: 3
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

which last 3 numbers are you talking about ?, im new at this, sorry [&o]
igna57 is offline  
Reply With Quote
Old 01-30-2008, 11:42 PM
  #564
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

no problem, it will be 27.145 or 27.450, the last 3 numbers have to match, one in the transmitter and reciever, they have to be exactly the same, you cant have 27.125 in the transmitter and 27.145 in the reciever, it wont work. they have to be the same number, i am sure the link i gave you is for 2 of them, a matching pair.
ehroof is offline  
Reply With Quote
Old 01-31-2008, 05:49 PM
  #565
brettjriddle
 
Join Date: Jan 2008
Location: , MS
Posts: 12
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

I have a Volcano SV Pro and when I pull it to start it idles fine for a couple of seconds. At that point it stops because when I remove the glow starter but at that time and sometimes after the glow starter is removed the pull cord makes a sharp metallic ting sound and then the engine dies. Would this be the clutch spring being broken or something else. I am really new to this stuff and it is driving me crazy already. Thanks
brettjriddle is offline  
Reply With Quote
Old 01-31-2008, 07:00 PM
  #566
nitrozach54
 
Join Date: Jan 2008
Location: Colchester, VT
Posts: 478
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

Driving you crazy eh?
WELCOME TO THE HOBBY[sm=punching.gif]
i had no clue what i was getting into either
nitrozach54 is offline  
Reply With Quote
Old 01-31-2008, 07:03 PM
  #567
nitrozach54
 
Join Date: Jan 2008
Location: Colchester, VT
Posts: 478
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

i cant help you tho wait for ehroof
nitrozach54 is offline  
Reply With Quote
Old 01-31-2008, 07:08 PM
  #568
brettjriddle
 
Join Date: Jan 2008
Location: , MS
Posts: 12
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

Awesome, I cant wait. I really wanted to get some time in with this thing today before the storm came but its here now so I guess I'll wait to drive later, but hopefully not after multiple trips to the hobby shop.
brettjriddle is offline  
Reply With Quote
Old 01-31-2008, 07:14 PM
  #569
barkersrock
 
Join Date: Jan 2008
Location: dayton, NV
Posts: 38
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

hey i hear you all the way nitrozach
i got one 4 my son and i spen more time fixin & figuring out than he does drivin
THANK GOD 4 THIS FORUM !!!!!
barkersrock is offline  
Reply With Quote
Old 01-31-2008, 07:35 PM
  #570
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread


Quote:
ORIGINAL: brettjriddle

I have a Volcano SV Pro and when I pull it to start it idles fine for a couple of seconds. At that point it stops because when I remove the glow starter but at that time and sometimes after the glow starter is removed the pull cord makes a sharp metallic ting sound and then the engine dies. Would this be the clutch spring being broken or something else. I am really new to this stuff and it is driving me crazy already. Thanks

its just the sound of the spring in the pull start recoiling when the engien shuts off, sounds like your either too rich or you need to change the glow plug. I would suggest an os a3. Try replacing the glow plug first, if that doesnt help, then lean the 2 tuning needles a 1/2 turn each and see if that helps, if you dont have a spare glow plug, try leaning the needles first and see if it helps, if not, glow plug.
ehroof is offline  
Reply With Quote
Old 02-02-2008, 12:40 PM
  #571
kutzie1793
 
Join Date: Dec 2007
Location: Wind Gap, PA
Posts: 39
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

hey im trying to tune my engine but its skrewed up. if i put the needles at 2 1/2turns and flush with the metal, is that how it comes stock? or where it should be? or close to being tuned?
kutzie1793 is offline  
Reply With Quote
Old 02-02-2008, 12:48 PM
  #572
kuppler
 
kuppler's Avatar
 
Join Date: Oct 2007
Location: Simi Valley, CA
Posts: 2,909
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

thats about right.. 2 1/2 out and the the other Flush
kuppler is offline  
Reply With Quote
Old 02-02-2008, 02:32 PM
  #573
MadMatt2024
 
Join Date: Jan 2008
Location: Dolgeville, NY
Posts: 36
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

I have a question about the steering hub. My little brother got a used SV PRO and one of the steering hubs is different from the other. I know it was probably replaced but why does it only have one hole for the steering linkage to attach to? Because it only has one hole the steering linkage hits the shock, limiting the steering range in one direction. I looked up the part in the manual (02165) but Redcat doesn't list it on their site and the only place I have found it is Himoto. Redcat says to use 06043 but in the manual this part is listed for the Tornado BB and after looking at pictures it seems like the Tornado BB only has one hole in the steering hub. I have Clermont looking into getting me a 02165 from Himoto but in the mean time have any of you had an experience like this when you had to replace a front hub? Did the 06043 replacement have two holes or one? The pics on the web don't really show it to well.
MadMatt2024 is offline  
Reply With Quote
Old 02-02-2008, 02:41 PM
  #574
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

the tornado bb only has 1 hole in it, just looked at 2 i have. i dont have the sv, i have the stx so i dont know about the truck, i have an sv on the way, should be here on wednesday
ehroof is offline  
Reply With Quote
Old 02-02-2008, 03:41 PM
  #575
sks4613
 
Join Date: Feb 2008
Location: , IN
Posts: 9
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Volcano Thread

Having problems perhaps someone can help. I purchase from Redcat a volcano SV and the tsunami. I have had 3 days of hell trying to get them operate properly. I would consider myself somewhat intelligent at least capable of following directions from videos and manuals etc. I have gotten both cars to run through a tank of gas for part of the break in period. I also got the Volcano SV to do one additional tank of gas following Redcats directions for the break in period. Problem is when they run out of gas it is next to and now appears to be impossible to restart the cars! I have tried over a three-day period and even took them to my local hobby shop and they tried at an additional cost of $40. I am not trying to upset anyone but who are these people? When my order was shipped they were supposed to send to back plates for the starters I purchased. They sent one correct and one off the wall not for either vehicle. I also was supposed to receive and upgrade 2-speed transmission kit for the Volcano and they sent me a 2-speed kit for the Tsunami, which is already a two speed. They also failed to ship the battery for the starter I purchased. Anyways I am just ranting about the other problems, but if anyone has any ideas on what to do with the cars please advise. I have checked all the standard stuff glow plug, glow plug igniter and reset all needles to break in repeatedly. They have successfully fired now 3 times over three days! Any ideas?
sks4613 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:22 AM.