Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Redcat Racing Tornado Thread

Reply
Old 07-15-2007, 03:20 AM
  #651
GamerKid
 
Join Date: Jun 2007
Location: LeMars, IA
Posts: 17
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

I was searching through the threads one day and found a good operating temperature with the VX .16. Cant seem to find it now anyone know, Temperature around here is 80-100 degrees Fahrenheit.
GamerKid is offline  
Reply With Quote
Old 07-15-2007, 08:04 AM
  #652
rclynx
 
rclynx's Avatar
 
Join Date: Sep 2006
Location: Modesto, CA
Posts: 3,965
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

Quote:
I found a couple himoto gears on ebay. I think it's the same company. Part #'s 02040 and 02041, one is 39t and the other is 44t. Would they work?
Same product from the same place with a different name on it M8[:-]
rclynx is offline  
Reply With Quote
Old 07-15-2007, 10:12 AM
  #653
Parputt537
 
Join Date: Jul 2007
Location: New Iberia, LA
Posts: 535
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

Looking to get some spare air filter foams for my Tornado BB. Anyone know the correct size. I am currently submitting an order at Tower for a clutch spring so if anyone has a quick link there that would be great. Thanks.
Parputt537 is offline  
Reply With Quote
Old 07-15-2007, 02:37 PM
  #654
hibityhupla
 
Join Date: Apr 2007
Location: westby, MT
Posts: 392
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

good, i ordered a couple before I was sure. The stock ones are 42t/47t, with the bigger clutch bell and smaller tranny gears will it be too much? I have an o.s. cv-rx engine sitting here for a little more power.
Quote:
ORIGINAL: rclynx

Quote:
I found a couple himoto gears on ebay. I think it's the same company. Part #'s 02040 and 02041, one is 39t and the other is 44t. Would they work?
Same product from the same place with a different name on it M8[:-]
hibityhupla is offline  
Reply With Quote
Old 07-15-2007, 07:07 PM
  #655
rclynx
 
rclynx's Avatar
 
Join Date: Sep 2006
Location: Modesto, CA
Posts: 3,965
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

That should work slick with the OS
rclynx is offline  
Reply With Quote
Old 07-15-2007, 07:27 PM
  #656
Wadman
 
Join Date: Jan 2007
Location: Chicago, IL
Posts: 17
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

I just tested my Tornado today with the upgraded pinions (18T & 23T). With the stock VX .18 engine, it topped out at 48 mph using 20% nitro. I tried leaning it out for a speed run but head temperature went over 300 so I had to back off.
Wadman is offline  
Reply With Quote
Old 07-15-2007, 10:18 PM
  #657
hibityhupla
 
Join Date: Apr 2007
Location: westby, MT
Posts: 392
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

I'll let you guys know how it turns out when they show up.
hibityhupla is offline  
Reply With Quote
Old 07-17-2007, 05:29 PM
  #658
hibityhupla
 
Join Date: Apr 2007
Location: westby, MT
Posts: 392
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

new question. I just swapped my engine again to the o.s.18 cv-rx but now the electric start backplate won't work. The one that fit my infinity and smartech is too small. Does anyone know of one that will fit the o.s. engine?
hibityhupla is offline  
Reply With Quote
Old 07-17-2007, 07:26 PM
  #659
redrebel66
 
Join Date: Mar 2007
Location: sweet home, OR
Posts: 20
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

Well I got my Tornado yesterday. I checked and made sure that everything was tight and that the radio worked good. I got 2 tanks through it last night no problem. The thing ran great for both tanks. Its seems to want to rev up [as in the longer you run the higher the idle is] high on its own but not die. Is that normal with break in?
redrebel66 is offline  
Reply With Quote
Old 07-18-2007, 06:32 PM
  #660
romanracer
 
Join Date: Apr 2007
Location: , WA
Posts: 21
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

I was wondering about the clutch spring and shoes traxxas 4146x I was wondering if the shoes will work i Know everybody says the idle on them will be to high but still will the function or not?
romanracer is offline  
Reply With Quote
Old 07-18-2007, 06:34 PM
  #661
romanracer
 
Join Date: Apr 2007
Location: , WA
Posts: 21
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

I was wondering about the clutch spring and shoes traxxas 4146x I was wondering if the shoes will work i Know everybody says the idle on them will be to high but still will the function or not?
romanracer is offline  
Reply With Quote
Old 07-18-2007, 07:05 PM
  #662
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

they will work, the stall rate is very high, it can wear the clutch shoes out faster because of the slipping, you wont destroy anything though.
ehroof is offline  
Reply With Quote
Old 07-18-2007, 07:50 PM
  #663
krave73
 
Join Date: Jun 2007
Location: Arlington, TX
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

Ok hear is the deal. I was running my car on the ever so deadly street in front of my house and I ran over my feet which seems to happen everytime I run it. Well after I ran in into my feet the car didnt respond to nada. The wheels wouldnt turn the throttle wouldnt work NOTHING! Plus the idol raise up alot. So I shut it off and now im stuck. Any suggestions on what would be the issue. Servo maybe.

Thnx, Scott
krave73 is offline  
Reply With Quote
Old 07-18-2007, 08:01 PM
  #664
hibityhupla
 
Join Date: Apr 2007
Location: westby, MT
Posts: 392
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

new question. I just swapped my engine again to the o.s.18 cv-rx but now the electric start backplate won't work. The one that fit my infinity and smartech is too small. Does anyone know of one that will fit the o.s. engine?
hibityhupla is offline  
Reply With Quote
Old 07-18-2007, 08:15 PM
  #665
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread


Quote:
ORIGINAL: krave73

Ok hear is the deal. I was running my car on the ever so deadly street in front of my house and I ran over my feet which seems to happen everytime I run it. Well after I ran in into my feet the car didnt respond to nada. The wheels wouldnt turn the throttle wouldnt work NOTHING! Plus the idol raise up alot. So I shut it off and now im stuck. Any suggestions on what would be the issue. Servo maybe.

Thnx, Scott

maybe the power plug popped off the reciever? or one of the plugs popped off somewere?
ehroof is offline  
Reply With Quote
Old 07-18-2007, 08:16 PM
  #666
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread


Quote:
ORIGINAL: hibityhupla

new question. I just swapped my engine again to the o.s.18 cv-rx but now the electric start backplate won't work. The one that fit my infinity and smartech is too small. Does anyone know of one that will fit the o.s. engine?
i dont think they make a rotostart backplate for the os, your better off with the pullstart anyways, no need for a batter and that os should start on one or 2 pulls after you prime it.
ehroof is offline  
Reply With Quote
Old 07-18-2007, 09:13 PM
  #667
Wadman
 
Join Date: Jan 2007
Location: Chicago, IL
Posts: 17
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

One of the batteries may have popped out of the holder.
Wadman is offline  
Reply With Quote
Old 07-18-2007, 09:20 PM
  #668
rclynx
 
rclynx's Avatar
 
Join Date: Sep 2006
Location: Modesto, CA
Posts: 3,965
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

I know tiger drive makes a backing plate for it[:-]
rclynx is offline  
Reply With Quote
Old 07-18-2007, 10:30 PM
  #669
Jeremyv1
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 23
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

when going from 2 speed to a one speed setup what all do you have to change
Jeremyv1 is offline  
Reply With Quote
Old 07-19-2007, 03:59 AM
  #670
rclynx
 
rclynx's Avatar
 
Join Date: Sep 2006
Location: Modesto, CA
Posts: 3,965
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

I think its only the clutch bell and the trans..............I have gone the other way on the volcano many times and thats all there is to that[:-]
rclynx is offline  
Reply With Quote
Old 07-19-2007, 08:40 AM
  #671
AllAboutFunHobbies
 
AllAboutFunHobbies's Avatar
 
Join Date: Dec 2006
Location: Euless, TX
Posts: 3,096
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

just the clutch bell and the transmission.
AllAboutFunHobbies is offline  
Reply With Quote
Old 07-19-2007, 12:36 PM
  #672
TheSpeedytiger
 
Join Date: Apr 2007
Location: Naples, FL
Posts: 32
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

hey i just tryed startiBB and when i tryed it would not turn on i have the roto startand it is just not starting up i have no clue why. if you guys have a trouble shotting process i should go through to see what is my problem then please post it. need quick reply Thanxs[]
TheSpeedytiger is offline  
Reply With Quote
Old 07-19-2007, 05:24 PM
  #673
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

check the glow plug, make sure it light up, take it out and put it in your ignitor, also make sure you ignitor is charged up. Put a couple of drops of fuel in the carb or turn over with your finger on the muffler tip to prime the engine before you try to start.
ehroof is offline  
Reply With Quote
Old 07-19-2007, 06:34 PM
  #674
Jeremyv1
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 23
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

hey ehroof can i ask you a ? if i just change the clutch bell is it really all that needed that i change the clutchs shoes and springs to stop stripping my gears cause i decided to keep the 2 gear setup and i dont want to keep going through gears
Jeremyv1 is offline  
Reply With Quote
Old 07-19-2007, 06:48 PM
  #675
TheSpeedytiger
 
Join Date: Apr 2007
Location: Naples, FL
Posts: 32
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Redcat Racing Tornado Thread

thanks for the reply ehroof but it wasent ny thing you said i found out that there was a gap caused by tighting the screws on the head for the engine one by one and them really tight and it caused a gap so when i was doing an inspection of the car and checking the things you said to and i saw nitro fuel all over the engine and so i cranked it up and sure enough out came fuel. so i retightened everything and i checked everything and started it up and it runs great now and thanks for the help.[8D]

unfortunatlyi have a new problem this time a easy problem to fix. i was showing off all my nitro vehicles to my little cousins who came down to visit and i put out a kicker ramp and ramped it off the ramp at like 30-35mph and BOOM it hit the ground the wrong way and the wheel went flying and off came most the left front arm so now i have to fix or buy the parts i cant fix to get this thing running good again. so again thanks again for the help.

after that i went to homedepot bought the nut and fixed the wheel axle now its running good again.[8D]
TheSpeedytiger is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:07 PM.