Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

redcat lighning won't move but gears look ok.

Reply
Old 07-29-2007, 01:12 PM
  #1
jakcharles
Thread Starter
 
Join Date: Feb 2005
Location: atwater, CA
Posts: 93
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default redcat lighning won't move but gears look ok.

The car works great then all of a sudden it stopped moving, but the egine and was still runnig. While picking it up the tranny moves and even shifts gears but it wont move once on the ground. Please help pretty new to cars and still learning.
jakcharles is offline  
Reply With Quote
Old 07-29-2007, 01:37 PM
  #2
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: redcat lighning won't move but gears look ok.

check the screws inside the drive cups, the drive cups are what the dog bones (drive shafts) go into, on the side of the drive cups there are grub screws with allen heads, they need to be on a notch then tightened.
ehroof is offline  
Reply With Quote
Old 07-29-2007, 02:55 PM
  #3
jakcharles
Thread Starter
 
Join Date: Feb 2005
Location: atwater, CA
Posts: 93
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: redcat lighning won't move but gears look ok.

Thanks I will do it when I get back and let you know.
jakcharles is offline  
Reply With Quote
Old 07-30-2007, 12:13 AM
  #4
jakcharles
Thread Starter
 
Join Date: Feb 2005
Location: atwater, CA
Posts: 93
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: redcat lighning won't move but gears look ok.

Ok I checked athe dog bones and no problem. But I did notice that the small gear of the throttle was missing a tooth would that be the problem?
jakcharles is offline  
Reply With Quote
Old 07-30-2007, 01:09 PM
  #5
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: redcat lighning won't move but gears look ok.

it could be if that is where the clutch bell was at and couldnt grab.
ehroof is offline  
Reply With Quote
Old 07-30-2007, 01:34 PM
  #6
jakcharles
Thread Starter
 
Join Date: Feb 2005
Location: atwater, CA
Posts: 93
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: redcat lighning won't move but gears look ok.

Ok I took the the gears out the hole assembly and the was a tooth broken on the 39 tooth geath( smaller one) Also the teath on the 44 are worn down. So I am thinking of ordering a hold asembly from redcat. To recap what was happening, it was moving fine even cam back to me but onc it stopped that was it. I can give it full throttle and it would just set there and every thing was spinning but the wheels wouldnt move. Until I picked it up. If at all possible I could talk to you my number is 209 568 0886
jakcharles is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:57 AM.