Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

new moonson brake in and setup

Reply
Old 10-17-2007, 10:56 AM
  #1
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default new moonson brake in and setup

hello people !! I whant to know the best way to brakin my new MOONSON and settup.
DaxFX is offline  
Reply With Quote
Old 10-17-2007, 12:01 PM
  #2
vnmsgt
 
vnmsgt's Avatar
 
Join Date: Aug 2007
Location: winter garden, FL
Posts: 3,646
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

I ran mine about 1/4 throttle for two tanks and the 1/2 to 3/4 throttle for 2 tanks and then had some fun. Shocks are weak from factory and put 60wt if all 4 of mine and changed diff fluids out. Make sure to check all of you screws and wheel nuts to see of they are tight and loctite everything.
vnmsgt is offline  
Reply With Quote
Old 10-17-2007, 12:23 PM
  #3
xoutas
 
Join Date: Apr 2007
Location: Brooklyn, NY
Posts: 102
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

I did the same thing as vnmsgt did except I let it idle for the first tank, I also had to lean it out 1/8 turn on the third tank cause it wouldn't stay running (they come real rich from the factory). Also, install a fail safe (very important) it seems that these FM radios seem a little short on range at times (at least that's a problem that I have encountered), but besides that have a blast with it, I do. This truggie is awesome.
xoutas is offline  
Reply With Quote
Old 10-17-2007, 01:31 PM
  #4
vnmsgt
 
vnmsgt's Avatar
 
Join Date: Aug 2007
Location: winter garden, FL
Posts: 3,646
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

Quote:
ORIGINAL: xoutas

I did the same thing as vnmsgt did except I let it idle for the first tank, I also had to lean it out 1/8 turn on the third tank cause it wouldn't stay running (they come real rich from the factory). Also, install a fail safe (very important) it seems that these FM radios seem a little short on range at times (at least that's a problem that I have encountered), but besides that have a blast with it, I do. This truggie is awesome.
I have seen some people let them idle for a tank or two but what about the temperature of the motor? I hope you guys have a air compressor or fan on the motor when you do that. I idled my mantis for 2 tanks when I first got it but had to use compressed air to keep with temp down and it took forever to break in. You need airflow over the head to keep it cool, if it just setting still it will overheart. Just my thoughts but maybe I am wrong.
vnmsgt is offline  
Reply With Quote
Old 10-17-2007, 01:42 PM
  #5
xoutas
 
Join Date: Apr 2007
Location: Brooklyn, NY
Posts: 102
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

I let it idle only 1 tank, and I keep checking the temp, since the monsoon came from the factory very rich, the temp didn't go over 190. then when I started applying throttle to the remainder of the tanks, the temp wouldn't go over 160, so that's also why I had to lean it a little to get that temp at about 200. Now I've got about a 1/4 gallon through it and it screams.
xoutas is offline  
Reply With Quote
Old 10-17-2007, 01:57 PM
  #6
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

so the 1/4 truttle should be running? I read A pdf that the seller send me and tells something to keep moving the piston at the bottom position on every empty tank

now is 2:56 pm in puerto rico and UPS is net here yet!!!
DaxFX is offline  
Reply With Quote
Old 10-17-2007, 03:32 PM
  #7
vnmsgt
 
vnmsgt's Avatar
 
Join Date: Aug 2007
Location: winter garden, FL
Posts: 3,646
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

What they mean by putting it at bottom dead center after every tank is if you were going to let the motor cool down before your next tank or if you are finished running it for the day. This was the piston and sleeve do not cool off if it is at top dead center where the tightest point of the cylinder is and you could wear you motor out sooner doing that.
vnmsgt is offline  
Reply With Quote
Old 10-17-2007, 03:47 PM
  #8
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

WOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOO HOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOO YYYYYYYYYYYYYYYYYYYYYEEEEEEEEEEEEEEEEEEEEEEEEAAAAA AAAAAAAAAAAAAAAAAAAAAAAAA


God bless the sound of a deisel engine and a big horn. UPS WOOOOO my truggy is here YEAH BABY !!! this monster looks awesome . wow

please help me the manual does not says to much for. Hoe do I charge the glow plug igniter (hou much time? what else I need to de!
I am just impressed of what I recived. I am afraid to touch it .!!

YEA BABY !!!
Attached Thumbnails
Click image for larger version

Name:	Lj24245.jpg
Views:	4
Size:	139.5 KB
ID:	784887   Click image for larger version

Name:	Xs58222.jpg
Views:	5
Size:	143.7 KB
ID:	784888   Click image for larger version

Name:	Pu51271.jpg
Views:	3
Size:	140.4 KB
ID:	784889   Click image for larger version

Name:	Mf96363.jpg
Views:	4
Size:	149.1 KB
ID:	784890   Click image for larger version

Name:	Zk68881.jpg
Views:	5
Size:	159.9 KB
ID:	784891  

DaxFX is offline  
Reply With Quote
Old 10-17-2007, 03:57 PM
  #9
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

nice bro
ehroof is offline  
Reply With Quote
Old 10-17-2007, 04:01 PM
  #10
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

what abaout the filter oil? did I nedd to put on ?
DaxFX is offline  
Reply With Quote
Old 10-17-2007, 04:02 PM
  #11
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

you need to oil the filter before you start it, air filter oil
ehroof is offline  
Reply With Quote
Old 10-17-2007, 04:18 PM
  #12
vnmsgt
 
vnmsgt's Avatar
 
Join Date: Aug 2007
Location: winter garden, FL
Posts: 3,646
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

If you got the glow plug ignitor thats to be used with a batter the top will unscrew and you have to get the correct size battery for it. If it is the rechargeable one then I believe you stick the part at the end of the wire into the end of the metal shaft of the glow ignitor. The air filter should have a cap covering it but you can take that off, you do not need it. When you get ready to start it after you have filled it with fuel you have to cover the hole on the exhaust pipe while pullstarting it 3 or 4 times to get fuel in the motor and it should start, just do not forget to turn the truck on and put the glow ignitor on. Nice truck!
vnmsgt is offline  
Reply With Quote
Old 10-17-2007, 05:42 PM
  #13
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

is the rechargable one (ignitor) i charged for about 1/2 hour and tru to fireup the engine it does run but for only 4 or 5 seconds then shutsoff do same thing 3 or 4 times and now does not turn on . I think the igniter is discharged I put on to charge again and a little more. the red light in the igniter should turn off when charged?

when I have to take out igniter at the moment engine turn on ?
DaxFX is offline  
Reply With Quote
Old 10-17-2007, 05:50 PM
  #14
twomanytoys
 
Join Date: Jan 2007
Location: , PA
Posts: 5,382
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

You should charge the ignitor for about a day before using. If not you will kill it pretty quick.
twomanytoys is offline  
Reply With Quote
Old 10-17-2007, 07:25 PM
  #15
allenthen831
 
Join Date: Jan 2007
Location: Bronx, NY
Posts: 477
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

Quote:
ORIGINAL: twomanytoys

You should charge the ignitor for about a day before using. If not you will kill it pretty quick.
i learned that the hard way when i got my redcat i broke the igniter cause i was getting so mad i was a noobie i use a hot shot glow plug igniter and i didnt charge it for 2 months and its still going strong i love the igniter
allenthen831 is offline  
Reply With Quote
Old 10-17-2007, 07:53 PM
  #16
vnmsgt
 
vnmsgt's Avatar
 
Join Date: Aug 2007
Location: winter garden, FL
Posts: 3,646
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup


Quote:
ORIGINAL: DaxFX

is the rechargable one (ignitor) i charged for about 1/2 hour and tru to fireup the engine it does run but for only 4 or 5 seconds then shutsoff do same thing 3 or 4 times and now does not turn on . I think the igniter is discharged I put on to charge again and a little more. the red light in the igniter should turn off when charged?

when I have to take out igniter at the moment engine turn on ?
right after you start the truck you can take it out. It will not hurt it at all if you leave it in for a couple of seconds after it is running. If it is only running for about 4-5 seconds it might be too rich right from the start. Are you idling it when it stalls or are you trying to give it gas? If you are just idling it then try and give it some gas. The motors are real tight when they are new and will act funny for a little bit sometimes. If it still stalls then turn your high speed screw counter clockwise about 1/8th of a turn and see if it runs better.
vnmsgt is offline  
Reply With Quote
Old 10-17-2007, 09:35 PM
  #17
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

ok ! now is turn on from the first pull of the cord. but at the moment I take off the igniter it will turn off. Why is turning off when I pull out the igniter?

I wnat to see it alive !!!!!!!!!!
DaxFX is offline  
Reply With Quote
Old 10-17-2007, 09:49 PM
  #18
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

sorry I dont understand too much eglish. What you mean with STALL?

yes is was too rich i turn a little to counterclockwise and fire up in the first pull. now keeps idling but shut off whe pulling out igniter
DaxFX is offline  
Reply With Quote
Old 10-17-2007, 09:51 PM
  #19
AllAboutFunHobbies
 
AllAboutFunHobbies's Avatar
 
Join Date: Dec 2006
Location: Euless, TX
Posts: 3,096
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

Here is you read and print these it might help you out alittle bit more.

Quick Start Guide:
[link=http://www.redcatracing.com/quickstart.pdf]http://www.redcatracing.com/quickstart.pdf[/link]

Engine Tuning Guide:
[link=http://www.redcatracing.com/tuningyourengine.asp]http://www.redcatracing.com/tuningyourengine.asp[/link]
AllAboutFunHobbies is offline  
Reply With Quote
Old 10-18-2007, 07:53 AM
  #20
vnmsgt
 
vnmsgt's Avatar
 
Join Date: Aug 2007
Location: winter garden, FL
Posts: 3,646
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup


Quote:
ORIGINAL: DaxFX

sorry I dont understand too much eglish. What you mean with STALL?

yes is was too rich i turn a little to counterclockwise and fire up in the first pull. now keeps idling but shut off whe pulling out igniter
Stalling means the motor shutting for when you do not want it to. You might still be a little too rich. Try starting the truck again and leave the ignitor in and lift the truck off of the ground and try revving it up. This sometimes clears the motor out of alot of fuel you have in it from running rich. If you give it gas and it revs up some them put it down and take the ignitor off and see if you can run it. If not turn the high speed needle out a little less than what you did before. BE CAREFUL!! If you turn it out to much it will be too lean and you will mess the motor up. If that does not work then you will probably have to try and new glow plug. It is common for them to go bad during break in or when you start them up for the first time after you buy them. Has happened to me many times. I know this is frustrating but once you learn the ropes with these kinds of rc cars they are easy to understand and you will enjoy them. Just have patience.
vnmsgt is offline  
Reply With Quote
Old 10-18-2007, 08:19 AM
  #21
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

Thanks vnmsgt !! You such a good help to me ! I just wake up now! and will try again to fireup ! i leave the ignnitor all night charging.
DaxFX is offline  
Reply With Quote
Old 10-18-2007, 12:49 PM
  #22
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

Yeah ! BABY ! I went to a hobby shopp and buy the new glow plug. now its running perfect I dome some more adjustment in carb and now is COOL! yah baby I am on the 5th tank but the stupid igniter keeps discharging I am charging again and this the 6th tank to come will be the BROOOOOOOOOOOOOOOOOOOOOOOOOOOOMMMMMM.
DaxFX is offline  
Reply With Quote
Old 10-18-2007, 12:52 PM
  #23
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

another question.
for what is the bunch of plastic round clips? that came in a bag on the truggy box?
DaxFX is offline  
Reply With Quote
Old 10-18-2007, 12:58 PM
  #24
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

they go on the shocks to make them stiffer, you put them on top between the top of the shock and the slidable spring holder.
ehroof is offline  
Reply With Quote
Old 10-18-2007, 01:40 PM
  #25
DaxFX
Thread Starter
 
DaxFX's Avatar
 
Join Date: Oct 2007
Location: San Juan, PUERTO RICO (USA)
Posts: 714
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: new moonson brake in and setup

thnks for the plastic shocks thing!

NOW the truttle servo stop working could be the batteries? the stearing servo is working fine but the truttle just move like a 1 mm only.
DaxFX is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:59 PM.