Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Two Tsunami Ultrawides just showed up!

Reply
Old 12-15-2007, 07:00 PM
  #1
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Two Tsunami Ultrawides just showed up!

OK we just got the kids 2 Tsunamis for CHristmas and I have a few questions.
One of them will roll forward but when I roll it back it makes a slight grinding noise and it looks like one of the gears in it is wobbleing.
The other one doesn't sit level side to side and I don't know if this will matter.
I will pick up some fuel later this week to break them in but what else should I look for?

P.S. I used to fly UAV's for the ARMY and trained on and owned a few planes but this car stuff is new to me.
FourMoCajuns is offline  
Reply With Quote
Old 12-15-2007, 09:05 PM
  #2
eclipseaudio4
 
Join Date: Sep 2007
Location: Benton Harbor, MI
Posts: 153
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

Check all your screws, put blue loctite on all screws that go into metal, check your gear mesh, make sure your ehxaust is not touching the fuel tank, set your servos to center, check neadle settings, and get a ir temp gun. Those are some of the things i can think of right off the bat.
eclipseaudio4 is offline  
Reply With Quote
Old 12-15-2007, 11:00 PM
  #3
twomanytoys
 
Join Date: Jan 2007
Location: , PA
Posts: 5,382
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

On the one that does not sit level you need to check to see if the shocks are all set the same. If one shock is in a different hole it will not sit level. As for rolling backwards it will make noise because it will turn the clutch bell adn you hear teh clutch bell meshing with the tranny gears. You also need to check the mesh between the bell and tranny gears. It should not bind but turn easily. The other one may not roll as good because of the brake may be on or set tight.
twomanytoys is offline  
Reply With Quote
Old 12-21-2007, 10:01 PM
  #4
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

OK just started breaking them in and one is going smoothly.... the other not so much! The one that was not rolling smoothly now has a blue bell on it and it barely rolls. Something definately got hot! It will idle but not take a small bump in throttle without dieing. So tell me what the damage is so I can get these going for Christmas if possible.
FourMoCajuns is offline  
Reply With Quote
Old 12-21-2007, 10:46 PM
  #5
Chubbysdad
 
Join Date: Jun 2005
Location: Clermont, FL
Posts: 2,824
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

check the clutch spring.
Chubbysdad is offline  
Reply With Quote
Old 12-21-2007, 10:47 PM
  #6
zack221
 
Join Date: Oct 2006
Location: Jacksboro, TN
Posts: 696
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

It sounds like your gear mesh is way to tight. The clutchbell and tranny gear is pushed together to tight and you need to loosen the four motor screws and adjust your gear mesh.
zack221 is offline  
Reply With Quote
Old 12-21-2007, 10:48 PM
  #7
zack221
 
Join Date: Oct 2006
Location: Jacksboro, TN
Posts: 696
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!


Quote:
ORIGINAL: Clermont Hobby

check the clutch spring.
It could also be your clutch spring. Is it dying when you set it on the ground while idling or will it set and idle on the ground and just die when you give it gas?
zack221 is offline  
Reply With Quote
Old 12-21-2007, 10:59 PM
  #8
Chubbysdad
 
Join Date: Jun 2005
Location: Clermont, FL
Posts: 2,824
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

I know this might be silly , but are the breaks slightly on?
Chubbysdad is offline  
Reply With Quote
Old 12-22-2007, 09:22 PM
  #9
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

Ok the brakes were on![:@] Now the clutch and bell need changed I guess. This truggy doesn't have the snap of the other one. Well until my youngest son hit the truck tire with it and broke the "C" hub.
Boy I guess we will get good at repairing these things eh?
FourMoCajuns is offline  
Reply With Quote
Old 12-23-2007, 06:21 AM
  #10
Chubbysdad
 
Join Date: Jun 2005
Location: Clermont, FL
Posts: 2,824
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

Glad I could help you figure it out. After a little practice you will have it down. If you dont break them, your not having fun lol
Chubbysdad is offline  
Reply With Quote
Old 12-24-2007, 08:56 PM
  #11
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

OK update time. BOTH trucks have the same broken C hub! I guess they will learn to run them in the wide open spaces.
Also if I ran the one truck with the brake on what do I need to replace (remember it isn't nearly as snappy as the other) or should we just get the single speed setup now and would this fix the burnt clutch issue?
FourMoCajuns is offline  
Reply With Quote
Old 12-26-2007, 09:28 PM
  #12
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

btt
FourMoCajuns is offline  
Reply With Quote
Old 12-26-2007, 09:56 PM
  #13
ehroof
 
Join Date: Feb 2006
Location: howard beach, NY
Posts: 16,490
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!


Quote:
ORIGINAL: FourMoCajuns

OK update time. BOTH trucks have the same broken C hub! I guess they will learn to run them in the wide open spaces.
Also if I ran the one truck with the brake on what do I need to replace (remember it isn't nearly as snappy as the other) or should we just get the single speed setup now and would this fix the burnt clutch issue?

the first thing i did when i got my tsunami was swap out the trans for the single speed setup.
ehroof is offline  
Reply With Quote
Old 12-27-2007, 06:46 PM
  #14
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

SO what do we need and where to get it?
Thanks guys....
Chris
FourMoCajuns is offline  
Reply With Quote
Old 12-27-2007, 07:01 PM
  #15
bash_N_corn
 
bash_N_corn's Avatar
 
Join Date: Nov 2007
Location: Ankeny, IA
Posts: 182
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

I do business with clermontmotorsports.com - never had any problems
bash_N_corn is offline  
Reply With Quote
Old 12-27-2007, 07:22 PM
  #16
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

I've been looking at that site but they don't have very many things listed for the Tsunami. What I need is 2 Left c hubs and 2 single speed conversions. I guess I also need to address the burnt clutches from me running one of them with the brakes on.
FourMoCajuns is offline  
Reply With Quote
Old 12-27-2007, 07:30 PM
  #17
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

Also on Redcats site they list the "c" hub for $5 which is plastic and then something that looks very similar made of aluminum for $25 that they call aluminim door type mount. Are these the same part?
FourMoCajuns is offline  
Reply With Quote
Old 12-27-2007, 08:02 PM
  #18
rc_crazy21
 
rc_crazy21's Avatar
 
Join Date: Dec 2004
Location: somewhere in Rc land, MN
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

The C hub and the aluminum Door type are the same thing. The aluminum will last longer, but it may bend. The good thing is you can always rebend if needed.

Contact tricountyracing@mchsi.com for any parts as they will price you out a great deal. We have been buying from them for a long time now without any problems.
rc_crazy21 is offline  
Reply With Quote
Old 12-27-2007, 08:16 PM
  #19
Chubbysdad
 
Join Date: Jun 2005
Location: Clermont, FL
Posts: 2,824
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

most of the volcano parts fit the tsunami.
Chubbysdad is offline  
Reply With Quote
Old 12-27-2007, 09:12 PM
  #20
FourMoCajuns
Thread Starter
 
Join Date: Dec 2007
Location: Iberia, MO
Posts: 10
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

Do you have to order them individual or is that $25 for the pair?
FourMoCajuns is offline  
Reply With Quote
Old 12-27-2007, 10:24 PM
  #21
rc_crazy21
 
rc_crazy21's Avatar
 
Join Date: Dec 2004
Location: somewhere in Rc land, MN
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Two Tsunami Ultrawides just showed up!

They come in pairs!
rc_crazy21 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:43 AM.