Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

Problem: Engine runs fine, car wont move??

Reply
Old 12-26-2007, 06:34 PM
  #1
xjedix
Thread Starter
 
xjedix's Avatar
 
Join Date: Dec 2007
Location: , AZ
Posts: 82
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Problem: Engine runs fine, car wont move??

Well I have a brand new Tornado BB that was taken through a 6 tank break in and is currently at 8 tanks. I have been having trouble tuning this car and while running a tank today it stopped moving. The engine will start and run just fine but it will not move at all. After killing the engine I noticed that it will roll forward just fine but the wheels lock up trying to roll it backwards. Could this be a problem with the clutch or possibly the transmission.

Any help would be greatly appreciated,

-Derek
xjedix is offline  
Reply With Quote
Old 12-26-2007, 06:55 PM
  #2
xjedix
Thread Starter
 
xjedix's Avatar
 
Join Date: Dec 2007
Location: , AZ
Posts: 82
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Problem: Engine runs fine, car wont move??

***UPDATE***

Problem fixed, it ended up being a small rock stuck in the gear. I still seem to be having a problem with possibly the clutch. It does not want to accelerate properly when going full throttle from a low speed. It will however accelerate to high speeds when I roll on the throttle??
xjedix is offline  
Reply With Quote
Old 12-26-2007, 08:34 PM
  #3
rc_crazy21
 
rc_crazy21's Avatar
 
Join Date: Dec 2004
Location: somewhere in Rc land, MN
Posts: 204
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Problem: Engine runs fine, car wont move??

Your low speed needle sounds to be running lean, you may have to play with your needle adjustments!
rc_crazy21 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:02 AM.