Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

getting a little closer

Reply
Old 03-06-2008, 11:24 PM
  #1
snowcruiser_91
Thread Starter
 
Join Date: Feb 2008
Location: Bangor, ME
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default getting a little closer

so i had some issues with my tsunami a while back...i got a new .18 sh carb...motors a .18 sh also...i got it started today with the hsn about 2.5 - 3 turns out....and the lsn flush with the collar, then out 1 more turn...it runs...and it now stays still at idle when the transmitter is set to 70/30 throttle instead of 50/50 but if i run full throttle for more than 5 secs it dies, got plenty of smoke.....so i thonk its running rich....but i dont really know....should i adjust the hsn or lsln?
snowcruiser_91 is offline  
Reply With Quote
Old 03-06-2008, 11:59 PM
  #2
MadMatt2024
 
Join Date: Jan 2008
Location: Dolgeville, NY
Posts: 36
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: getting a little closer

My brother's SV Pro was doing that and I thought it was running rich as well. I leaned it out and the problem got worse so I tried richening it, that solved the problem.
MadMatt2024 is offline  
Reply With Quote
Old 03-07-2008, 12:17 AM
  #3
chevyderek72
 
chevyderek72's Avatar
 
Join Date: Dec 2007
Location: Mesa, AZ
Posts: 1,784
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: getting a little closer

ya if it is cutting out with throttle then its too lean
chevyderek72 is offline  
Reply With Quote
Old 03-07-2008, 01:22 AM
  #4
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: getting a little closer


Quote:
ORIGINAL: snowcruiser_91

so i had some issues with my tsunami a while back...i got a new .18 sh carb...motors a .18 sh also...i got it started today with the hsn about 2.5 - 3 turns out....and the lsn flush with the collar, then out 1 more turn...it runs...and it now stays still at idle when the transmitter is set to 70/30 throttle instead of 50/50 but if i run full throttle for more than 5 secs it dies, got plenty of smoke.....so i thonk its running rich....but i dont really know....should i adjust the hsn or lsln?
I hope you Finished Breaking it in Before you ran it WOT....
And yeah...its probably running lean.....
Redharris is offline  
Reply With Quote
Old 03-07-2008, 02:51 PM
  #5
snowcruiser_91
Thread Starter
 
Join Date: Feb 2008
Location: Bangor, ME
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: getting a little closer

ya, it was broken in a while ago, it was bought used...ill try richening it up a little
snowcruiser_91 is offline  
Reply With Quote
Old 03-08-2008, 12:09 PM
  #6
Redharris
 
Redharris's Avatar
 
Join Date: Dec 2007
Location: Panorama, CA
Posts: 2,133
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: getting a little closer

Just Checkin...Lol
No Offense meant....Heh heh...
Redharris is offline  
Reply With Quote
Old 03-09-2008, 11:51 AM
  #7
snowcruiser_91
Thread Starter
 
Join Date: Feb 2008
Location: Bangor, ME
Posts: 43
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: getting a little closer


Quote:
ORIGINAL: Redharris

Just Checkin...Lol
No Offense meant....Heh heh...
none taken, that seems to be the wuestion asked with all of my problems, my threads shouls be, i have a broken in tsunami...etc...lol
im waiting to take it out to tune it some more, but the weathers pretty rainy! uggh[:'(]
snowcruiser_91 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:38 AM.