Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

sh .28 wont stay running...HELP!!!

Reply
Old 03-05-2009, 06:54 PM
  #1
joeyhatch11
Thread Starter
 
Join Date: Sep 2006
Location: Burlington, NJ
Posts: 2,277
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default sh .28 wont stay running...HELP!!!

I have a sh .28 motor that wont stay running. I warm the motor up to around 180 and then prime it. It'll start in 2-3 pulls but about 30seconds later she dies. I dont know if it's something with the LSN, if it's too far out or in. But right now everything is at factory settings. After about 20 minutes of messing with it, I gave up for the night. But any help would be great. I'd like to get it broken in this weekend. The weather is supposed to be nice as hell. Thanks, Joe
joeyhatch11 is offline  
Reply With Quote
Old 03-05-2009, 07:43 PM
  #2
Chubbysdad
 
Join Date: Jun 2005
Location: Clermont, FL
Posts: 2,824
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: sh .28 wont stay running...HELP!!!

so this is a brand new motor? if so its just running rich . Lean it out a hair to keep it running. All part of the break in process
Chubbysdad is offline  
Reply With Quote
Old 03-05-2009, 08:36 PM
  #3
joeyhatch11
Thread Starter
 
Join Date: Sep 2006
Location: Burlington, NJ
Posts: 2,277
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: sh .28 wont stay running...HELP!!!

Just never had a motor give me such a hard time during break in. It was always after hahaha I'll try that tomorrow at work. Thanks for the help, I hope it work. I'll post some results.
joeyhatch11 is offline  
Reply With Quote
Old 03-06-2009, 07:27 AM
  #4
joeyhatch11
Thread Starter
 
Join Date: Sep 2006
Location: Burlington, NJ
Posts: 2,277
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: sh .28 wont stay running...HELP!!!

So I couldn't wait until my break at work today so I took her to the basement. I turned the HSN in 3/4 turn and BAM!!! She fired right up and stayed running. With tank 1 out of the way it's now time to work on tanks 2-6. With this engine I'm going to run the heat cycle through it. I did that on my sh .18 and I'm very happy with the results.
joeyhatch11 is offline  
Reply With Quote
Old 03-06-2009, 08:42 AM
  #5
Chubbysdad
 
Join Date: Jun 2005
Location: Clermont, FL
Posts: 2,824
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: sh .28 wont stay running...HELP!!!

great glad you got it going.
Chubbysdad is offline  
Reply With Quote
Old 03-07-2009, 06:51 AM
  #6
joeyhatch11
Thread Starter
 
Join Date: Sep 2006
Location: Burlington, NJ
Posts: 2,277
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: sh .28 wont stay running...HELP!!!

Both the HSN and LSN were set way too rich. HSN factory set at 3 turns out. Now is sitting at 2 1/4 Not sure what the LSN factory setting was but I turned it in almost 3/4. She fires up on the 1-2 pull everytime and runs super nice. I have one more tank I wanna run though her at half-3/4 throttle and then tune her. I had a friend yesterday BLAST me with his Jato. Not a damn thing wrong with my Hurricane but his Jato was all over the road. Went to the LHS and $81 later, he's back and running again. Hahaha My buggy was at a dead stop too and he was just coming out of second gear. I thought my buggy was going to die. But she pulled away with not even a scratch. Lucky me.
joeyhatch11 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:02 AM.