Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7

  1. #1

    Join Date
    Mar 2009
    Location
    Centreville , VA
    Posts
    7
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    "BREAKING IN"

    Bought my volcano got it yesterday, was so excited, and now im super frustrated, I cant get the thing to Run for more than a min after adjusting needles watching videos reading the manual nothing.....GRRRR sooooo mad! Anyone have any advice or know of a RedCat dealer in NOVA that can break it in for me ?

  2. #2
    perhamrocks's Avatar
    Join Date
    Jan 2008
    Location
    Perham, MN
    Posts
    553
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: "BREAKING IN"

    it shouldn't run for more then a minute, otherwise ur probably to lean. u should have to tap the throttle every once in a while to clear up the unused fuel in the engine. I think ur needles are set close if it runs for 30 sec. then dies. Make sure to buy urself a temp. guage cause it's a huge help in tuning ur engine, you want it to be runnin at atleast 200 during break in, but not more then 260. U should really only reach 260 tho when ur goin full throttle, when the engine is working the hardest and at its hottest temp.

  3. #3

    Join Date
    Mar 2009
    Location
    Centreville , VA
    Posts
    7
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: "BREAKING IN"

    just spent another hour with it....can get it running but tires are spinning like crazyadjust the idle and nothing happens

  4. #4

    Join Date
    Jan 2007
    Location
    northwood, NH
    Posts
    354
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: "BREAKING IN"

    Check the trim control on your radio.
    Always Best prices and Cheap S/H at RCToysNH, NHwoods, ToystoreNH, VP Ent. Inc.
    RedCat Traxxas DuraTrax AE

  5. #5
    Encountr's Avatar
    Join Date
    Mar 2008
    Location
    st-jean-sur-richelieu, QC, CANADA
    Posts
    113
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: "BREAKING IN"

    a couple of things to look for:

    remove your air filter, power on your TX and RX. look at your idle openning (in the carb). when you dont touch the throttle, idle openning should be 1mm (approx) If its not at 1mm, then, set your throttle trim on your TX at neutral ''0'', and adjust your linkage accordingnly to lslack it off a bit. then, unscrew the idle screw till the openning is at 1mm. from there, be sure when your off throttle, you have a small slack on you linkage. Idle adjustment should ALWAYS be done with the idle screw, not the trim setting

    Assuming your idle is now set at default factory setting (1mm openning with a play in your linkage), put your LSN and HSN at factory (look in your manual).

    Start your engine and continue break-in according to manual process. You do need to blimp on the throttle every now and then to empty the combustion chamber so the engine does not stall. It should not be able to idle for much longer then 20-30 sec. (even 20sec i think is quite l;ong at factory setting)

    Once breakin is completed, then, set your HSN so the engine rev hi and smooth, turn the HSN back in about 1/8 of a turn and then, work on your LSN. You should get of the line with no bog or hesitation. Then, if you have idle issue, adjust it with THE IDLE SCREW NOT THE TRIM.

    you should be up and running fine after that with just minor adjustment from now on.
    Team Losi AfterShock / RedcatRacing Tsunami

  6. #6

    Join Date
    Mar 2009
    Location
    Centreville , VA
    Posts
    7
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: "BREAKING IN"

    yeah still no luck, worked on it all day im taking it to a local hobby shop to ask questions...hopefully they can help and not charge me an arm and a leg

  7. #7

    Join Date
    Jan 2008
    Location
    bloomington, IN
    Posts
    227
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: "BREAKING IN"

    the manual that i got does not state the "factory settings" for the hsn or lsn. to me, the manual was helpless when it came to setting the carb to make mine run. luckily i got all of the info to set the carb up that i needed from this site. after adjusting the carb to "factory" settings, it fired right up and ran good enough for me to do the break in.
    when i first tried to start it, it would do the same thing as yours...run for about 30 seconds and die. it was running way too rich, and was loading the cylinder with too much fuel.
    screw your lsn all the way in lightly until you just feel it bottom out. then, back it out 2.5 - 3 turns. (the longscrew on the backside of the carb...right where the fuel line goes in) turn your hsn until it is flush with the edge of the collar. (the one that is on the carb where the linkage hooks up) set your idle as described above, and this will get you in the ballpark and the engine shoud run. remember the engine will start to idle high without touching the idle screw if you lean it out. it takes time to tune these engines when new, but it gets easy .
    this is my first nitro and i just got mine running and broke in 2 weeks ago.
    i know exactly what you are dealing with.
    volcano sv, duratraxx evader, tamiya super blackfoot


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:30 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.