Redcat Racing Support Moderated Support Forum for all Redcat Racing Cars, Trucks & Buggies

RS 10 Rockslide questions

Reply
Old 10-24-2009, 09:18 AM
  #1
hkunz
Thread Starter
 
Join Date: Oct 2009
Location: Bakersfield, CA
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RS 10 Rockslide questions

This is my first RC rig of any kind, and it is a blast to play with.

I have two questions - how do you get the antenna wire inside the antenna mount/tube? I got it to go up there part way, but then it stopped, and the wire starts to kink. After a bit more, it stops all together. Most of the antenna wire is wrapped around the frame so it won't get caught in the tire lugs.

Second question - My crawler worked as advertised for quite some time, but i did roll it over a lot, and do a lot of playing with it. Now, the front tires are left as a default. I can adjust them back to center, but that setting limits the steering so I have little steering movement. I can get it to go straight by moving the wheel to go straight, but if i let go it goes hard left (or as hard left as the wheel limits allow) When i put it in 4 wheel steer modes, it is also set at hard left. This tells me it is a controller setup issue, not an RC car issue. I do not know what the shortcut terms in the manual mean, as there is no glossary, so i am only guessing when i fiddle with the settings. I think that I may have inadvertently adjusted a setting on the controller, but have no idea what it could be. I messed with the fore/aft centering so that it goes forward without input, and set that back to center, so i think i'm getting the concepts, but I just don't know wher to go from here....

Neither of these issues keep me from playing with it, but makes it hard on the yard lights since I don't have real good control, and my grandson rolls it right over so he doesn't get much play time....

TIA!
hkunz is offline  
Reply With Quote
Old 10-24-2009, 01:30 PM
  #2
hkunz
Thread Starter
 
Join Date: Oct 2009
Location: Bakersfield, CA
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

OK, now it suddenly won't go at all. The wires are attatched, the wheels steer, the fan comes on, but the car won't even think about moving.... very similar to when the battery dies. Only, the battery is fresh charged overnight...
hkunz is offline  
Reply With Quote
Old 10-24-2009, 05:25 PM
  #3
adale4130
 
Join Date: Jun 2007
Location: christiansburg, VA
Posts: 67
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

I would check your radio settings.. sounds like that may be the problem with your steering. The radio has digital settings which to me is a little difficult to get the hang of.. im a fan of good ol analog.

If all your wire connections are looking good, it must be something with the radio system.. Check your esc/receiver connection, that may be loose.

I know the radio and receiver these come with are not so great... A friend of mine has one, his never died, but it did glitch alot. He replaced the radio and receiver with a traxxas tq3 i think it is, and that made a huge difference. You can get those on ebay for under $30 shipped.

head over to rccrawler.com and see if you can find any info there. its a great place for crawler info.

hope this helps,, its just hard to know without being able to put my hands on it.
adale4130 is offline  
Reply With Quote
Old 10-24-2009, 07:20 PM
  #4
hkunz
Thread Starter
 
Join Date: Oct 2009
Location: Bakersfield, CA
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

Thanks, I wiggled the wires and the car now goes. I still have a severe unbalance in the steering. The car had been crawled a lot in the week I've had it - i have a real rock crawler and was looking at strategies to keep from rollong over, and also to self-right under power whe i did. I may have given it more severe use than what is expected, so loose connections are probably a good place to start. However, the steering problem is in the controller, not the car. I can get it to turn only right instead of only left by moving the switches, and the front is not balanced with the rear. The car did not perform like this when i got it. The controller has not beeen abused in any way, still has good battery voltage on the LCD screen.
hkunz is offline  
Reply With Quote
Old 10-24-2009, 09:43 PM
  #5
chevyderek72
 
chevyderek72's Avatar
 
Join Date: Dec 2007
Location: Mesa, AZ
Posts: 1,784
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

You think maybe your servo horn got off center. Like maybe from the force it stripped or something so now when your servo is centered your wheels are turned one way. Im not sure if thats your problem but thats what it sounds like.
chevyderek72 is offline  
Reply With Quote
Old 10-25-2009, 12:24 AM
  #6
hkunz
Thread Starter
 
Join Date: Oct 2009
Location: Bakersfield, CA
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

Servo horn? Where do i find this?

The steering box has full throw from side to side - I can turn full left, and full right. I just can't keep the rig pointed straight without holding it, and i don't have the skill yet to hold it that well.
hkunz is offline  
Reply With Quote
Old 10-25-2009, 09:31 PM
  #7
adale4130
 
Join Date: Jun 2007
Location: christiansburg, VA
Posts: 67
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

Its probably a good idea to check the servo arm/horn.

Its located on the front of the servo... attached to the arm is the rod that turns your wheels. Loosen the screw on the arm,, take it off.. turn on the truck..
this will return the servo back to center.

now put the servo arm back on making sure the wheels are straight.. that may help you out.

A servo upgrade should be on your list of future mods.

Servo and tires are the HUGE mods that really wake up this crawler.
adale4130 is offline  
Reply With Quote
Old 10-26-2009, 09:00 AM
  #8
hkunz
Thread Starter
 
Join Date: Oct 2009
Location: Bakersfield, CA
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

If I change the servoe arm to the servo indeax, and guess wrong, how do I reindex the servo arm/horm back where it was? Are ther marks like on a full-size pitman arm?
hkunz is offline  
Reply With Quote
Old 10-26-2009, 04:01 PM
  #9
UrcHobby
 
UrcHobby's Avatar
 
Join Date: Nov 2002
Location: Bellmore, NY
Posts: 337
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

No there is no set spot for the horn. The best thing to do is turn your truck reciever and radio on and set your steering trim on your remote to the center position and then put the servo horn on with the steering tires set straight. That way if it is a little off then you will have some steering trim on the remote to correct for a left or right pull and make it go straight.
UrcHobby is offline  
Reply With Quote
Old 10-26-2009, 11:56 PM
  #10
hkunz
Thread Starter
 
Join Date: Oct 2009
Location: Bakersfield, CA
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: RS 10 Rockslide questions

I got it figured out. There were many settings that I messed with, and they built up over all. Once I got the hang of all the setings, and only changed them a litle, i got the steering centered.

The steering, by the way, was off on the entire car, not just the front axle. When i went to crab mode, both front and rear steered left, when i went to sideways mode, both steered left, and when i went to rear steer, it turned left. Definitely in the settings, but I now know what the horm is....

To get the antenna wire through the antena tube, I used MIG welding wire and pushed the two of them through together. Went very easy.
hkunz is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:02 PM.