Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6

Thread: volcano s30


  1. #1

    Join Date
    Mar 2010
    Location
    Wis. Dells, WI
    Posts
    13
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    volcano s30

    I have a fairly new s30, and the problem i am having is every once and awhile wen i fire it up the darn thing goes in reverse!!! i have new batteries in it and haven't gotten the servos wet at all. then when it dies or i kill it and start it up it goes back to normal, also sometimes the throttle won't even go or it twitches or shakes, not sure what the prob is... please help

  2. #2

    Join Date
    Jan 2007
    Location
    northwood, NH
    Posts
    354
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: volcano s30


    ORIGINAL: deejstylz

    I have a fairly new s30, and the problem i am having is every once and awhile wen i fire it up the darn thing goes in reverse!!! i have new batteries in it and haven't gotten the servos wet at all. then when it dies or i kill it and start it up it goes back to normal, also sometimes the throttle won't even go or it twitches or shakes, not sure what the prob is... please help
    s30's do not have reverse ?

    Do you mean the servos are reversed ?
    Always Best prices and Cheap S/H at RCToysNH, NHwoods, ToystoreNH, VP Ent. Inc.
    RedCat Traxxas DuraTrax AE

  3. #3

    Join Date
    Feb 2008
    Location
    Renfrew, ON, CANADA
    Posts
    73
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: volcano s30


    ORIGINAL: RCToysNh

    s30's do not have reverse ?

    Do you mean the servos are reversed ?

    No... he means the actual motor fires up in reverse.. I have witnessed some nitro motors can run in reverse at low rpm.

    Just kill the motor pull the start once and start it back up, usually more common in new motors.

    Glitchy servos are either interference or low batt. voltage.

  4. #4

    Join Date
    Jan 2010
    Location
    Maple Ridge, BC, CANADA
    Posts
    14
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: volcano s30

    Ive had that problem happen on my Volcano S30. Its happened twice and each time I've just turned off the truck, let it sit for a few minutes, then fired it back up.

    I dont think this is a serious issue as nothing is broken or loose on my truck (Took apart the clutch bell and transmission the first time to be sure)


  5. #5

    Join Date
    Sep 2009
    Location
    Debary, FL
    Posts
    700
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: volcano s30

    First I've heard of that.. Wouldnt the engine firing backwards break the pull starter or 1 way bearing? Odd..
    Mick Nesevitch

  6. #6

    Join Date
    Mar 2010
    Location
    Wis. Dells, WI
    Posts
    13
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: volcano s30

    yea usually it dies and then once you start it bak up then the wheels are back to forwards..it threw me off quit a bit jus cuz i knw it doesnt have reverse..hahah thanks alot guys for ur replys, new to this and i see this could be quit helpful in the coming future..rc's forever


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:32 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.