Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 10 of 10

  1. #1

    Join Date
    Jan 2010
    Location
    , AZ
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    wont accelerate/shockwave clutch ?



    ok so i bought a shockwave used and i believe i got the engine tuned ok, when i got it the spur gear was striped out, so i replaced it and meshed it via the paper method.
    so my question is, it doesnt seem to have any guts off the line in smaller stones/gravel it wont even spin the tires. is the clutch engaging to soon and boging it down or is it something else. the spur and clutch bell turn fairly easily by hand also, also i cleaned the clutch bell and it did have a descent amount of worn clutch dust. help what is it or am i missing?


  2. #2

    Join Date
    Jan 2007
    Location
    northwood, NH
    Posts
    354
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?

    Several things could be wrong. If you pick up the vehicle does it spin all wheels as you rev it ?
    Also it may have low compression, loose drive cups, bad clutch.
    Always Best prices and Cheap S/H at RCToysNH, NHwoods, ToystoreNH, VP Ent. Inc.
    RedCat Traxxas DuraTrax AE

  3. #3
    cswtornado's Avatar
    Join Date
    Jul 2009
    Location
    F-------, ME
    Posts
    450
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?

    This situation is asking for some pictures of the innards of your car. Dissect the thing and post some pictures
    Tornado buggy, HPI Savage X 4.6 FOR THE WIN.

  4. #4

    Join Date
    Jan 2010
    Location
    , AZ
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?



    well when i lift and accelerate the only wheel that spins like it should is the right rear the others are much slower



    what all do you want me to disassemble and post pics of?




  5. #5

    Join Date
    Feb 2010
    Location
    South Dakota, SD
    Posts
    42
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?

    check your diffs mine don't last long in my earthquake.  I have replaced the spur gear both diffs and the 2 speed gear box.

  6. #6

    Join Date
    Jan 2007
    Location
    northwood, NH
    Posts
    354
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?

    ORIGINAL: craigdennis15



    well when i lift and accelerate the only wheel that spins like it should is the right rear the others are much slower



    what all do you want me to disassemble and post pics of?



    You should have at least one wheel turning on each axle, one front, one rear. Check your brake adjustment. The cam has a pawl that pushes against the brake pads. Make sure the disk rotates freely and is seated on the drive cup flat spot and not riding off the cup. We have seen the drive cups work its way loose and bind the disk.
    Always Best prices and Cheap S/H at RCToysNH, NHwoods, ToystoreNH, VP Ent. Inc.
    RedCat Traxxas DuraTrax AE

  7. #7

    Join Date
    Jan 2010
    Location
    , AZ
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?

    ill check the brake disc, im begining to thinkits theclutch, i tore apart the diffs and asside from being a little dirty they were in almost perfect shape, actually i was quite surprised. the motorruns fairly well for what it is so idont think its low on compression.
    im begining to think its the clutch engaging to soon and not allowing the motor to be up to its power before locking up or something.

    im not sure exactly what to look for, as far as the meat left on the clutch, there is some material left from the spring up if that makes since but not a lot maybe a 1/16" maybe a little more.
    thanks for all ideas and ill keep pluging away

  8. #8
    cswtornado's Avatar
    Join Date
    Jul 2009
    Location
    F-------, ME
    Posts
    450
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?

    If it was the clutch then all the wheels wouldn't be spinning, not all but one. Missing dog bones? (I know, you checked that...)
    Tornado buggy, HPI Savage X 4.6 FOR THE WIN.

  9. #9

    Join Date
    Jan 2010
    Location
    , AZ
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?

    i was more asking if the clutch could be engaging to soon via a weak spring.
    i said that the righ rear spins faster than most it appears.  all spin but right rear baloons out more like its spinning faster. all dogbones are there and i took apart the diffs and those look good.

    maybe im asking to much from the car?
    should it be able to spin the tires in stones on takeoff?
    there are street tires on it so i dont expect it to on asphalt but it is pretty slow on takeoff compared to similar sized engined rcs ive had.    im gonna try an hpi clutch bell (13t) and an alluminum clutch with traxxas spring.   and try to tune engine better.

    if any other ideas pls let me  know.
    also the street tires are close to same diameter but wider.  maybe ill put stock on and try it
    thanks all for the suggestions

  10. #10

    Join Date
    Jan 2010
    Location
    , AZ
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: wont accelerate/shockwave clutch ?

    ok i got a hpi 13t clutch bell and ordered  the allum. redcat clutch and spring. is that spring that comes with allum clutch ok or is the traxxas spring guys use still stiffer.  does it release or allow engagment at a higher rpm or is the one that come with the alluminum clutch the same as the stock one.  in that case would i notice anything by goin with the stiffer traxxas one? thx guys


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:07 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.