RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Redcat Racing Support (http://www.rcuniverse.com/forum/redcat-racing-support-427/)
-   -   Differential Gear Set Problem? (http://www.rcuniverse.com/forum/redcat-racing-support-427/10707124-differential-gear-set-problem.html)

steveelkin 09-08-2011 06:58 AM

Differential Gear Set Problem?
 

So I'm having a slight problem maybe someone knows how to fix it or at least stear me in the right direction. Like I've said before I am a total n00b.
https://lh3.googleusercontent.com/-O...ittleplate.jpg


I assembled this thing correctly and made sure the pin went into the notch of this little pinion? gear.
Nonetheless any help would be a great help.
<br type="_moz" />

nitrosportsandrunner 09-08-2011 12:56 PM

RE: Differential Gear Set Problem?
 
im wondering if there is supposed to be an "E" clip on the shaft to hold that gear in place.

NewRageRC 09-08-2011 01:04 PM

RE: Differential Gear Set Problem?
 
What kind of car is this? What you're showing seems to be part of a 2 speed transmission, not a differential. My best guess is you need some shims. Or maybe you need to put the smaller gear on the shaft from the opposite end of the shaft.

ehroof 09-09-2011 03:02 AM

RE: Differential Gear Set Problem?
 
thats the spur gear setup for the volcano.

did you take it apart steve?

steveelkin 09-09-2011 04:18 AM

RE: Differential Gear Set Problem?
 
Yes this came out of a volcano sv and it is most definitely the spur gear setup. I doubt that the gears are supposed to be swapped around as this is a stock picture from redcats website. There was not an eclip but that might explain what is going on if it is the case that there should be one anyway. And yes I took it apart to replace the spur gear. I even watched the how to video. All I know is that this thing is about to get jb welded together if I don't figure something out lol

nitrosportsandrunner 09-09-2011 06:35 AM

RE: Differential Gear Set Problem?
 

Quote:

ORIGINAL: steveelkin

Yes this came out of a volcano sv and it is most definitely the spur gear setup. I doubt that the gears are supposed to be swapped around as this is a stock picture from redcats website. There was not an eclip but that might explain what is going on if it is the case that there should be one anyway. And yes I took it apart to replace the spur gear. I even watched the how to video. All I know is that this thing is about to get jb welded together if I don't figure something out lol
if an "E" clip is supposed to be there, then the shaft will have a slight indent or slit for the "E" clip to go onto. if there isnt one, then no "E" clip is to be used.

can u take a photo of your actual part? a couple differnt angles maybe? it might help us help you.

steveelkin 09-09-2011 06:58 AM

RE: Differential Gear Set Problem?
 
yeah, there is not a groove there for an eclip so im suspecting one does not go there. I will take some pictures. This assembly is currently installed in the truck right now. I will pull it apart at some point today and post the pictures.

steveelkin 09-09-2011 10:12 AM

RE: Differential Gear Set Problem?
 
uhhh I was wrong on that lol. Turns out there is definitely a groove for an eclip. So, I went and got a new one. It's all good now. Everything is staying together. However, I'm on to my next problem. My engine is running great... All of my drivecups are tight and drive shafts are good. Ive got a nice mesh with my spur gear. But when I give it the gas I've got next to nothing as far as speed is concerned. It does roll around at about a 2-5 mph pace but nothing more. If I pick it up off of the ground and go wheels spin like crazy. I think the slipper clutch might be too loose. How tight is this thing supposed to be?

nitrosportsandrunner 09-09-2011 01:55 PM

RE: Differential Gear Set Problem?
 

Quote:

ORIGINAL: steveelkin

uhhh I was wrong on that lol. Turns out there is definitely a groove for an eclip. So, I went and got a new one. It's all good now. Everything is staying together. However, I'm on to my next problem. My engine is running great... All of my drivecups are tight and drive shafts are good. Ive got a nice mesh with my spur gear. But when I give it the gas I've got next to nothing as far as speed is concerned. It does roll around at about a 2-5 mph pace but nothing more. If I pick it up off of the ground and go wheels spin like crazy. I think the slipper clutch might be too loose. How tight is this thing supposed to be?
I love it when im right. i figured an "E" clip was to blame. its easy to miss them sometimes since the gear can cover that slot if you arent looking for it.

OK, on to the next issue.

hold the truck on the ground, and give it alittle gas. see if your center driveshafts spin or not. if they do, then the problem is in your diffs or the output driveshafts.

ehroof 09-09-2011 04:01 PM

RE: Differential Gear Set Problem?
 

Quote:

ORIGINAL: steveelkin

uhhh I was wrong on that lol. Turns out there is definitely a groove for an eclip. So, I went and got a new one. It's all good now. Everything is staying together. However, I'm on to my next problem. My engine is running great... All of my drivecups are tight and drive shafts are good. Ive got a nice mesh with my spur gear. But when I give it the gas I've got next to nothing as far as speed is concerned. It does roll around at about a 2-5 mph pace but nothing more. If I pick it up off of the ground and go wheels spin like crazy. I think the slipper clutch might be too loose. How tight is this thing supposed to be?

If its revving high but not moving and the drive cups grub screws are tight its most likely your slipper, tighten down until snug then loosen a turn.


All times are GMT -8. The time now is 08:52 PM.