RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Redcat Racing Support (http://www.rcuniverse.com/forum/redcat-racing-support-427/)
-   -   Valcano s30 Transmission (http://www.rcuniverse.com/forum/redcat-racing-support-427/11545168-valcano-s30-transmission.html)

tyler19 06-16-2013 04:21 PM

Valcano s30 Transmission
 
Hi guys, I recently had to replace the 2 plastic gears in my volcano s30 transmission, I have the new gears in and before I put the trans, in I made sure the gears were working right.The problem i'm having is when I go to run the truck it only runs for a couple runs and the wheels stop turning, but the gears in the trans, are spinning and shafts are spinning when I throttle. If I pick the truck up off the ground and hit the throttle the wheels spin, same goes if I have the truck off and push the truck forward , the tires turn. also the couplers that hold the drive shafts in place are coming loose, but the set screws are still tight. I must have something put together wrong but I can't figure out what, I have the long shaft ( dog bone) in the rear and the short dog bone in the front. Thanks for any info.

Dads like rc too 06-19-2013 04:21 PM

RE: Valcano s30 Transmission
 

Quote:

ORIGINAL: tyler19

Hi guys, I recently had to replace the 2 plastic gears in my volcano s30 transmission, I have the new gears in and before I put the trans, in I made sure the gears were working right.The problem i'm having is when I go to run the truck it only runs for a couple runs and the wheels stop turning, but the gears in the trans, are spinning and shafts are spinning when I throttle. If I pick the truck up off the ground and hit the throttle the wheels spin, same goes if I have the truck off and push the truck forward , the tires turn. also the couplers that hold the drive shafts in place are coming loose, but the set screws are still tight. I must have something put together wrong but I can't figure out what, I have the long shaft ( dog bone) in the rear and the short dog bone in the front. Thanks for any info.
What do you mean when you say the shafts are spinning when you throttle? Have you checked the output cups on each side of the tranny. These are the cups that the center front and center rear dogbone goes into at the tranny. Make sure the set screws are tight on these or the transmission shaft will just spin inside it instead of turning your dogbones.

tyler19 06-20-2013 10:58 AM

RE: Valcano s30 Transmission
 
When I put the truck on the ground to run it, I hit the throttle, the transmission is spinning, the front and rear dog bones are spinning but the wheels are not spinning, if I pick the truck up off the ground and hit the throttle the wheels will spin, I tighten the set screws on the drive cups and put some blue Loctite on them also, do the drive cups go on a certain way, I think that may be my problem?

nitrosteve22 06-20-2013 12:04 PM

RE: Valcano s30 Transmission
 
Hmmm,you tightened the grub screws on the drive cups but did you get the screw even with the flat spot on the output shafts coming off the transmission?

tyler19 06-20-2013 12:31 PM

RE: Valcano s30 Transmission
 
ok, I gonna have to double check that, maybe I got the drive cups up to far.

Dads like rc too 06-20-2013 05:49 PM

RE: Valcano s30 Transmission
 

Quote:

ORIGINAL: nitrosteve22

Hmmm,you tightened the grub screws on the drive cups but did you get the screw even with the flat spot on the output shafts coming off the transmission?
my thoughts exactly. The set screw on the drive cups tighten on a flat part of the shaft sticking out of the diff. This shaft is what the inner diff pinion is connected to. Sounds like they're just spinning at the diffs.


All times are GMT -8. The time now is 04:31 AM.