RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Redcat Racing Support (http://www.rcuniverse.com/forum/redcat-racing-support-427/)
-   -   Throttle Pull Rod (http://www.rcuniverse.com/forum/redcat-racing-support-427/4148520-throttle-pull-rod.html)

JYOUNGBERG 04-10-2006 04:21 PM

Throttle Pull Rod
 
I have this funny noise coming out of my throttle pull rod i think its where it hooks up to the servo if anyone knows what's up with it i would appreciate it...



I think it could be my servo...

ehroof 04-10-2006 08:09 PM

RE: Throttle Pull Rod
 
maybe the gears are stripped inside, does it make the noise when you give it throttle or break, sounds like smething skipping??? or is it a humm, the humm is normal especially when you give it brake.

Popper252 04-10-2006 11:34 PM

RE: Throttle Pull Rod
 
Check to make sure your glow plug isn't running too hot otherwise it may interfere with your reciever. Also check the flux capicitor, sometimes those get out of whack. But seriously... Is the noise coming from the servo itself? Maybe you have a stripped gear in the actual servo motor? Baisically what ehroof said. Let us know.

JYOUNGBERG 04-11-2006 12:13 AM

RE: Throttle Pull Rod
 
its like the servo goes sometimes and other times i have to push it first car so i don't understand do you thing i should buy new servo or have any suggestions

Popper252 04-11-2006 12:20 AM

RE: Throttle Pull Rod
 
Is your throttle control on your radio not set correctly? Maybe when you have it turned on the brakes are engaged and that's why you have to give it a push? In short turn the little knob on your radio that says "Th Trim" to the point where the car sits still while ideling but not too much so it'll still roll freely with out the brakes being engaged. I'm not sure if that's your problem or not but it could be a possibility.

Popper252 04-11-2006 12:23 AM

RE: Throttle Pull Rod
 
Now that I think about it, when you said your servo goes sometimes and other times you have to push it. It sounds like you have a stripped gear inside the servo. When you're pushing it what you're doing is probably turning it to where the gear in there isn't stripped and then it catches. If you're comfortable with takeing your car apart (which you should get used to) take the servo out and there are four little screws on the bottom that you have to loosen. Then take the cover off and check the little gears in there. There are a couple of them so make sure you remember the right placement so you can put it back together. Look at those wheels and see if you're missing any teeth.

JYOUNGBERG 04-11-2006 12:08 PM

RE: Throttle Pull Rod
 
what do you mean flux capacitor..

bluecaka69 04-11-2006 12:30 PM

RE: Throttle Pull Rod
 
he was just joking there was a thread going on about a redcat employee saying the glow plug caused the radio not to work

JYOUNGBERG 04-11-2006 01:57 PM

RE: Throttle Pull Rod
 
Thanks Guys the gears were stripped i ordered a new one thanks alot for all your help

blackdogafd 04-11-2006 10:03 PM

RE: Throttle Pull Rod
 
hey dont ever hesitate to ask questions we are all here to help one another here.

JYOUNGBERG 04-14-2006 09:08 PM

RE: Throttle Pull Rod
 
i skipped the place where theeth are missing to get me by tell servo shows up

Popper252 04-14-2006 09:13 PM

RE: Throttle Pull Rod
 
Haha that's kinda risky, but hey whatever you feel comfortable with :)


All times are GMT -8. The time now is 03:00 PM.