RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   SimJet Turbine Direct Support (http://www.rcuniverse.com/forum/simjet-turbine-direct-support-199/)
-   -   Simjet 3000 problem on XL (http://www.rcuniverse.com/forum/simjet-turbine-direct-support-199/10442304-simjet-3000-problem-xl.html)

Vinceyboy 04-04-2011 09:05 AM

Simjet 3000 problem on XL
 
Sir, I have an XL, which has a Simjet 3000 turbine in it. I bought the model a couple of years ago it was all up and running on 35mh Futaba radio. I decided to strip the model out and do a reinstall with new radio gear, changing to JR 2.4 and use a Powerbox Evo.
I finally got the model finished last autumn, and have been waiting for the right day to get up the field and set it up and do all the tests before final flight testing.

Well the day arrived yesterday, once at the field the XL was put together and a friend who is using JR, fine tuned the model to the JR DSX 9 tranny, as I am new to JR radio after all my years on Futaba 35mg, so I had only roughly set her up. Once set up we ran through the transmitter to the Fadec ECU learning mode, (twice) this done we tried to start the turbine but the Temp. reading on the gameboy was going up, so we took a look at the inputs on the ECU.

Now the trouble with these Fadec units is, is that there is a diagram on the Fadec showing the sequence of where to plug the sensors and valves in but does not show which is top or bottom, so effectively you could plug these in upside down (which it seems I did)

After resorting the sensor/valve inputs we tried to start again, but this time after the stick was moved forward then back, instead of the starter kicking in, the RPM on the gameboy started increasing without the starter engaging, which then said “Bad Start”

Would this indicate that there is an ECU problem? Which could have been damaged by plugging the valves into the sensor inputs, and visa versa?

Hope that’s clear enough to understand?

Thanks in advance, Vince.

PS starter fine with direct power input from a battery, as is the glow plug etc. also ecu battery (new) is fully charged.

Uefly 04-05-2011 05:12 AM

RE: Simjet 3000 problem on XL
 
Which fadec or ecu are you using? Gaspar or SimJet original?

Vinceyboy 04-05-2011 06:14 AM

RE: Simjet 3000 problem on XL
 
Gaspar Fadec, same as Wren.

Vampire 04-07-2011 04:20 AM

RE: Simjet 3000 problem on XL
 
1 Attachment(s)
Hi Vince,

When plugging vlaves into signal ports you can and may have corrupted the sofetware and or over amped (shorted) these outputs in the ECU and or affrcted the RPM sensor in the Trubine.

I will assume that you either have a GASPAR 303 or 605 ecu. They are basicly the same ports but have different looks and features.

When you power up the ECU, and at that time the Temp reading on the Data Terminal contiunes to climb, (turbine is not running) the T/C is defective and needs to be replaced. A correct T/C reading is steady and reads local tempurature C. If you have no reading, the T/C is likely pluged in backwards (color code).

If when you turn on and the RPM continues to rise and the Trubine is not running, (provided that the RPM cable from the trubine is pluged into the ECU to match the color code) you may have an issue with the ECU and or RPM sensor.

It is very important to ensure that ALL cables to the ECU are inserted with the correct color orientation. HOWEVER the color code on the Propane (GAS) and Fuel solenoids does not matter as the can be inserted either way.

I have attached the latest GASPAR manaual to help you. If you have the 303 version is is very similar but does not have the TEST screen fearures.

IF I can be of fruther help, plaes advise.




Vinceyboy 04-07-2011 04:58 AM

RE: Simjet 3000 problem on XL
 
Dear Kerry,

thank you so much for replying to me, The Fadec I have is a 303, and as stated, the lead diagram was misread by myself[:o] so that the sensor plugs were at the bottom and the valve plugs at the top, completely reversed[>:]

And as you have correctly stated, when you try to start, the RPM on the gameboy goes shooting up, and the starter does not function, then you get the message "Bad start"

Is the ECU repairable if sent back to Gaspar? or do I need a new unit.

Also would you think it could of damaged anything on the board inside the front of the turbine?

Many thanks for your time,

Vince.

Vampire 04-07-2011 08:01 AM

RE: Simjet 3000 problem on XL
 
Vince,

Before you replace the ECU, send off a mail to GASPAR for his valued opinion.

Try this:

Be sure all signal cables are inserted into ECU with proper color code orientation. Unlpug the Turbine RPM cable from the ECU.

Now power everything up and see if you get a "ready" on the data terminal (I assume this is what your calling the Gameboy)

Now initate the start sequence and see if the starter engages and the data terminal then indicates "ignition on". When the starter does engage, it will NOT pull back out when reaching 5,000 rpm as intened as yo do not have the RPM cable inserted in the ECU. Power everything down.

The point of this test is to confirm that everything else appears to work correctly leaving only the RPM as the issue. This will isolate the RPM sensor or ECU as the issue.

Good luck and let me know what you discover.


Vinceyboy 04-07-2011 08:15 AM

RE: Simjet 3000 problem on XL
 
Thanks Kerry, I'll run the sequence as suggested and let you know the outcome.

I have already done as you have suggested and emailed Gaspar, so waiting on his reply.

Many, many thanks,

Vince.

Vinceyboy 04-24-2011 12:55 AM

RE: Simjet 3000 problem on XL
 
Hi, update to my Simjet 3000 problem, I have tried the suggestion made without any success, also scrolled through the Data Terminal, all-in-all, the starter does not engage, and so comes up with "Start bad" we have plugged a battery into the starter lead and it spins up perfectly, so it seems that the ECU is not powering up the starter.

I feel that the ECU may have become corrupted or damaged when the input terminals were wrongly plugged in, so I am sending the ECU back to Gaspar to get it checked out, I'll let you know the outcome.

Cheers,

Vince.

Vampire 04-25-2011 03:27 AM

RE: Simjet 3000 problem on XL
 
Hi Vince,

This would be my suggestion as well.


Vinceyboy 04-25-2011 03:57 AM

RE: Simjet 3000 problem on XL
 
Hi Kerry, thanks for that, I had to edit my last post, as I realised I had not put "Not" into the piece about the starter.

Will let you know the outcome.

Many thanks,

Vince.

Vinceyboy 05-09-2011 09:49 AM

RE: Simjet 3000 problem on XL
 
Hi Kerry & all, just emailed Gaspar about the ECU , he said that he had received it and tested it and it is OK, so it looks like it could be the turbine end[:'(]

The turbine motor runs fine when connected to a battery but does not spool when connected through the ECU:(


All times are GMT -8. The time now is 02:30 PM.