Smart-Fly (Quest Engineering) Support Forum Support forum for all Smart-Fly products. Equalizers, Batshare, Ignition Cutoff, Regulators.

eq 10

Reply
Old 03-06-2011, 04:28 AM
  #1
scottkieper
Thread Starter
 
Join Date: Apr 2009
Location: neenah, WI
Posts: 262
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default eq 10

after trying to program channel 8 lite will not come on when programing. it will flash and come on when you first turn the power on the unit thanks scott
scottkieper is offline  
Reply With Quote
Old 03-06-2011, 04:30 AM
  #2
scottkieper
Thread Starter
 
Join Date: Apr 2009
Location: neenah, WI
Posts: 262
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: eq 10

sorry will not come on when you first plug it in
scottkieper is offline  
Reply With Quote
Old 03-06-2011, 07:09 AM
  #3
rrritchey
 
Join Date: Sep 2004
Location: Tempe, AZ
Posts: 949
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: eq 10

Hi Scott,
You have checked to see the channel of the receiver you have the Eq10 channel 8 plugged into is working by using a small servo directly into the receiver? Function is set to zero (0) (arrow, not line) when you power up and the LED still will not come on? If you have checked all these things then we may have to look at the unit here.
rrritchey is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:08 PM.