Smart-Fly (Quest Engineering) Support Forum Support forum for all Smart-Fly products. Equalizers, Batshare, Ignition Cutoff, Regulators.

EQ10 batery usage?

Reply
Old 12-24-2007, 11:42 AM
  #1
DCGayhart
Thread Starter
 
Join Date: Jun 2003
Location: Sun City West, AZ
Posts: 188
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default EQ10 batery usage?

I have a battery usage question on my EQ10. I have it mounted in a 35% plane with two Fromeco 2600 packs. The voltage regs are set to 6.1V and matched to make sure both input power LEDs on the EQ10 light.

The pack connected to the right hand side of the EQ10 always provides ¾’s of the power used. Is this normal?

One thing I noticed is that since using the EQ10 versus the RX with matchboxes my total mah’s usage is less per flight on average. This tells me the ganged servos are matched better with the EQ10, GOOD JOB!

Danny
DCGayhart is offline  
Reply With Quote
Old 12-24-2007, 11:47 AM
  #2
rrritchey
 
Join Date: Sep 2004
Location: Tempe, AZ
Posts: 949
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: EQ10 batery usage?

Hi Danny,
This is normal, its impossible to match regulators close enough so that you get even battery usage. You would have to match them down to about 0.001 volts. You might want to consider a Wolverine switch. That will balance the battery usage before the regulators. You will still have one regulator doing 3/4 the work but your battery draw will be even between the two packs. Let me know if you have any other questions.
rrritchey is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:06 PM.