Speed - Electric For all your electric boating needs.

Unofficial "NQD" Tear into Jetboat Thread

Reply
Old 05-27-2013, 06:09 PM
  #3176
seehuusen
 
Join Date: Jan 2012
Location: Sunshine Coast, AUSTRALIA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial

LOL, yes, I swam in the river too after the floods, debris and all... on second thought, perhaps I shouldn't have
There was a 4 day sting where I came home from work everyday, wet... Missus got suspicious LOL
seehuusen is offline  
Reply With Quote
Old 05-29-2013, 01:13 PM
  #3177
duckdogs14
 
Join Date: Apr 2010
Location: Boise, ID
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial



Shaft mod question?





How does a 10x4x3 mm bearing fit a 1/8" copped tube sanded down? Isnt 3mm way bigger than 1/8".. Someone posted a boca bearing item number and when I looked it up it didn't match. And help on what size or number needed to do this shaft mod, or anything else to help with cavitating boat?  I have a new prop, have adjusted it all the way back towards the nozzle and back towards the inlet pickup with still loss of suction once it starts to plane. I have trim plates and have done almost every angle to fix it and nothing is working. So I assuming it has to be the slight gap where the shaft comes through the housing.



And help on the correct parts from you pros would be very helpful  =)



duckdogs14 is offline  
Reply With Quote
Old 05-29-2013, 02:35 PM
  #3178
DRAGONFIRE81M
 
Join Date: Jan 2007
Location: PORTLAND, TN
Posts: 1,759
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial

First witch drive do u have the copyed one with a 2.3mm shaft or a grumpier drive that has a 3mm shaft witch is what that bearing was for with out haveing to make a new shaft or ordering a grumpier impeller shaft
DRAGONFIRE81M is offline  
Reply With Quote
Old 05-29-2013, 02:38 PM
  #3179
duckdogs14
 
Join Date: Apr 2010
Location: Boise, ID
Posts: 24
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial

IM running the stock shaft
duckdogs14 is offline  
Reply With Quote
Old 05-29-2013, 02:45 PM
  #3180
DRAGONFIRE81M
 
Join Date: Jan 2007
Location: PORTLAND, TN
Posts: 1,759
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial


Quote:
ORIGINAL: duckdogs14

IM running the stock shaft
That comes with the nqd witch is 2.3 mm. Btw 1/8" is 3.17mm
DRAGONFIRE81M is offline  
Reply With Quote
Old 05-30-2013, 09:09 AM
  #3181
n_ahvakana
 
Join Date: May 2013
Location: Nome, AK
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial



I am new to RC and I chose the NQD 757 as my first boat, yes stock version is crappy so I upgraded:



-FlySky GT2 2CH 2.4GHz transmitter and receiver



-Seaking 4800kv brushless (watercooled)



-Seaking 25A ESC for brushless (watercooled)



-Gotek 9257MG Metal Gear Servo



-Hobbymate 3S Lipo low voltage monitor



-Stock jet drive





and run one of the following batteries in 11.1v 3S Lipo:



-5800mAh 25c



-2x: 2200mAh 20c





It has been good to me so far but now i'm seeing in the first 5 minutes on running, I don't get as much power as I used to get and the wires from the battery to the ESC are heating up.



 is this because the 3s lipo is too big for the 25A ESC?



 do I need 7.4v 2S lipo's instead or will a higher rating ESC work, say 35A?



 I can add another metal line for water cooling for the wires but that seems unnecessary; I don't want to start ordering parts that I don't need/want before I know what the problem is.

n_ahvakana is offline  
Reply With Quote
Old 05-30-2013, 12:38 PM
  #3182
seehuusen
 
Join Date: Jan 2012
Location: Sunshine Coast, AUSTRALIA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial

Hey mate,

I'd say that your setup is not very efficient on 3S.
These jet pumps can't run at much more than 28K RPM, and even that is a stretch if the motor doesn't have enough torque...

Your setup, with a 4800KV motor, would be running at more than double the rpm recommended, 11.1 x 4800 = 53280 rpm at full throttle (no load)

That size motor is way better suited a 2S setup, 7.2 x 4800 = 34560 RPM at full throttle (no load)
Take 20% efficiency loss, 34560RPM/ 1.2 = 28800... in the sweet spot now

With the 3S, all the extra RPM would do, is cause more heat and noise... potentially also massive amounts of vibration at full throttle.

Switch to 2S and you will find it runs better, less weight too
seehuusen is offline  
Reply With Quote
Old 05-30-2013, 12:51 PM
  #3183
sundogz
 
sundogz's Avatar
 
Join Date: Nov 2008
Location: Ozarks, USA
Posts: 1,402
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial

Yes, I agree, and you need a water jacket on that motor, not a coil of tubing. You may also want to change to at least a 35A esc. I have a 60A in mine for a little headroom.

Another perhaps cheaper route would be to go to a lower kv motor on 3S - 3200kv tops. Water jacket or tubing. That way you may get away with the 25A esc for a while as well.
sundogz is offline  
Reply With Quote
Old 05-30-2013, 02:33 PM
  #3184
n_ahvakana
 
Join Date: May 2013
Location: Nome, AK
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial

thank you for the advise, I will order a 3200kv motor and see how that affects my set up, and probably a 2S lipo to see how that also affects my set up.
n_ahvakana is offline  
Reply With Quote
Old 06-03-2013, 01:58 PM
  #3185
seehuusen
 
Join Date: Jan 2012
Location: Sunshine Coast, AUSTRALIA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial

I found a new little piece jet boating goodness 50 meters from my new place... Massive sand flats on incoming or outgoing tides = heaps of fun!
(Minor problem, I can't find either of my remote controls since the move... Half my luck LOL... back to the boxes)
seehuusen is offline  
Reply With Quote
Old 07-15-2013, 04:43 PM
  #3186
seehuusen
 
Join Date: Jan 2012
Location: Sunshine Coast, AUSTRALIA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Unofficial

so the bush in the stator (where the drive shaft fits after the prop) was completely worn out, as in, MASSIVE vibrations, so much so that I broke a blade on the impeller!! LOL

I've now glued some 1/8 copper tube into the stator, and it's a longer bush, so hoping for more stability/ less vibration It looks and feels like the goods, will let you know in a later post when I've tested it out in the wet
seehuusen is offline  
Reply With Quote
Old 08-06-2013, 06:18 PM
  #3187
prontozuk
 
Join Date: Mar 2009
Location: SydneyNSW, AUSTRALIA
Posts: 57
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

after starting travel around Australia i went to get the boat out for go up this creek.... and no go. I had lost a bearing in the top of the motor. So now i have to wait a month until i get to darwin to pick it up from a post office. I also ordered a new flexi drive and stainless intake grill.
prontozuk is offline  
Reply With Quote
Old 09-06-2013, 11:20 AM
  #3188
s2k matt
 
Join Date: Apr 2012
Location: Jeffersonville, PA
Posts: 12
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I have posted and built a couple boats now and I know this topic has been covered in the past, but I need some coupler help as I have been hitting dead ends everywhere I try.

Does anyone have any sources for good couplers, or does anybody produce them on here? I have 3.175mm motor shaft and a stock 2.3mm impeller shaft.

Thanks in advance
s2k matt is offline  
Reply With Quote
Old 09-06-2013, 02:00 PM
  #3189
sundogz
 
sundogz's Avatar
 
Join Date: Nov 2008
Location: Ozarks, USA
Posts: 1,402
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Quote:
Originally Posted by s2k matt View Post
I have posted and built a couple boats now and I know this topic has been covered in the past, but I need some coupler help as I have been hitting dead ends everywhere I try.

Does anyone have any sources for good couplers, or does anybody produce them on here? I have 3.175mm motor shaft and a stock 2.3mm impeller shaft.

Thanks in advance
Get with Steve at SicRc.com. His email is stevedales@gmail.com

He makes some good quality couplers for that jet drive. I have two of his couplers on my JetCat conversion. Sdg.
sundogz is offline  
Reply With Quote
Old 09-08-2013, 07:56 AM
  #3190
s2k matt
 
Join Date: Apr 2012
Location: Jeffersonville, PA
Posts: 12
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Thanks a lot sundogz, he was great and I was able to get them ordered right away. I have been on this for a little while now and he's the first person to really be responsive, awesome! Can't wait to finally get the boat in the water again
s2k matt is offline  
Reply With Quote
Old 09-08-2013, 06:05 PM
  #3191
sundogz
 
sundogz's Avatar
 
Join Date: Nov 2008
Location: Ozarks, USA
Posts: 1,402
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Glad I could help. Good luck with the build!
sundogz is offline  
Reply With Quote
Old 09-29-2013, 04:59 AM
  #3192
hollaendersgasse
 
Join Date: Sep 2013
Posts: 1
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

hello
Im a newbee from Germany and want to buy a tear into for small money (for example in Asia)
do you know a link to a good shoP
thank you very much
hollaendersgasse
hollaendersgasse is offline  
Reply With Quote
Old 09-29-2013, 03:50 PM
  #3193
Wheelnut
 
Wheelnut's Avatar
 
Join Date: Oct 2003
Location: Annandale, VA
Posts: 7,920
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Here you go.
http://www.banggood.com/Wholesale-NO...t-p-48328.html
Wheelnut is offline  
Reply With Quote
Old 10-10-2013, 10:48 PM
  #3194
similar
 
Join Date: Feb 2010
Location: sometown, NEW ZEALAND
Posts: 80
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Hi there,
It's been a long time since I've posted on this thread, but.....

Does anyone have a link for a video of a modded Tear Into, running I think a Graupner unit on 4s and has an enthusiastic observer saying things like "And that's not fast motion" and "Look at those three sixties, wooooo underwater three sixties".

Tall order I know, but if you've seen the video I'm talking about, you'll no doubt remember it - that thing was a beast
similar is offline  
Reply With Quote
Old 10-14-2013, 03:46 AM
  #3195
s2k matt
 
Join Date: Apr 2012
Location: Jeffersonville, PA
Posts: 12
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Deleted...

Last edited by s2k matt; 10-22-2013 at 04:59 AM.
s2k matt is offline  
Reply With Quote
Old 11-05-2013, 02:41 PM
  #3196
prontozuk
 
Join Date: Mar 2009
Location: SydneyNSW, AUSTRALIA
Posts: 57
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

while i travel around Australia i have done another video.

Bluff Reserve, Buchan, VIC, Australia 29th of September 2013.

http://youtu.be/7Exxc7F-kmA


prontozuk is offline  
Reply With Quote
Old 11-06-2013, 11:28 PM
  #3197
prontozuk
 
Join Date: Mar 2009
Location: SydneyNSW, AUSTRALIA
Posts: 57
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

while we travel around Australia I have done another video.

Bear Gully Campground, Tarwin Lower, VIC, Australia 8th of October 2013

http://youtu.be/NWWcrH_EPdE
prontozuk is offline  
Reply With Quote
Old 11-06-2013, 11:49 PM
  #3198
Jacob18c
 
Join Date: Nov 2013
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Hi just wondering if any one will be able to help, I have just installed my brushless system and when I tested it the boat would not move,the prop is spinning though
Any help/suggestions would be great
cheers.
Jacob18c is offline  
Reply With Quote
Old 11-07-2013, 04:11 AM
  #3199
DRAGONFIRE81M
 
Join Date: Jan 2007
Location: PORTLAND, TN
Posts: 1,759
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

swap two of the motor leads around it sounds like your turning it in reverse
DRAGONFIRE81M is offline  
Reply With Quote
Old 11-07-2013, 08:57 AM
  #3200
Jacob18c
 
Join Date: Nov 2013
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Awesome thank you that worked, I didn't think of that.
cheers
Jacob18c is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:42 PM.