Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 12 of 12

  1. #1

    Join Date
    Jun 2012
    Location
    , IA
    Posts
    4
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    miss bud wont run

    I have a 1/8th miss bud that will not start!!!!! It has a zenoah g-23 marine engine. i put a new spark plug in it and that didnt work. i have adjusted the high and low needles to factory and it wont even sputter. its getting spark cause i held the plug up against the block i tried putting a few drops down the head and then re inserting the plug and that didnt even work. new fuel and fuel lines. any suggestions would be much appreciated

  2. #2

    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    410
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    Have you tried swapping coils
    some times when they are weak they will fire a plug out side but not under compression.

  3. #3

    Join Date
    Sep 2008
    Location
    Illawarra, AUSTRALIA
    Posts
    328
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    have you check the fly wheel and make sure it hasnt spun and broke the fly wheel key. If it has then your timing would be out.

  4. #4

    Join Date
    Jul 2006
    Location
    fresno, CA
    Posts
    97
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    I would also check to make sure carb is clear and no debris .If its the 23 its been around awhile and probably sets for a time and carb can gum up. When you start it does your finger get wet with gas while pull starting it.

  5. #5

    Join Date
    Jun 2012
    Location
    , IA
    Posts
    4
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    thanks for the suggestions carb is clear and im getting fuel my guess is the coil maybe i will order one and try it out and see if that will get it to atleast fire i looked at the fly wheel and it seems fine.


  6. #6

    Join Date
    Aug 2010
    Location
    Seattle, WA
    Posts
    410
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run


    ORIGINAL: flynhigh1

    thanks for the suggestions carb is clear and im getting fuel my guess is the coil maybe i will order one and try it out and see if that will get it to atleast fire i looked at the fly wheel and it seems fine.

    Did you pull the flywheel off, no way to tell if it's a sheared key unless you do.
    A 15 cent key is much cheaper than a coil/
    Tap


  7. #7

    Join Date
    Jun 2012
    Location
    , IA
    Posts
    4
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    i guess i dont understand what u r talking about?? Because if the fly wheel key was broke wouldnt it just freewheel or not spin at all. Everytime i pull on the cord i can see the flywheel moving and it has compression. ??????

  8. #8
    Dan S's Avatar
    Join Date
    Aug 2006
    Location
    Oromocto, NB, CANADA
    Posts
    2,882
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    no, the flywheel is on so tight that it would not free spin.
    However it would have moved enough to get the timing off.
    Remove the nut for the flywheel and use a puller to remove it, if the key is still there not broken than its something else.
    Like mentioned before, key is a lot cheaper than a coil.

    Dan.
    F-41 Stryker Cat 260 Full Mod - Whiplash GV NFS 260 - FireFighter 18 - Miss Vegas CVRM 18
    Futaba FASST

  9. #9

    Join Date
    Nov 2004
    Location
    Marysville, WA
    Posts
    4,450
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    I have pulled flywheels out of yard equipment and it took a serious puller to get them off the shaft in all cases. The last time, I had to pull the flywheel off a Craftsman yard tractor's 26 horse twin, talk about a fight to get that one out[X(] As already stated, you can't tell until you get the flywheel off the shaft if the key is sheered and, unfortunately, all it takes is a few degrees of being off to keep an engine from running.

  10. #10

    Join Date
    Jun 2012
    Location
    , IA
    Posts
    4
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    You say to use a puller to remove the flywheel. i am assuming it is a special tool and if i dont have one what else can be used instead???? checked prices and the key is 99 cents and the coil is 74 bucks!!! Whoa didnt expect it to be that much

  11. #11

    Join Date
    Sep 2008
    Location
    Illawarra, AUSTRALIA
    Posts
    328
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    you can make a tool, if you look at your fly wheel. there are two threaded bolt holes diaginal from each other. What you need to do is get a peice of steel, not to thin as it will bend and drill 2 holes and thread them so you can screw bolts threw the steel bar and into the fly wheel. You also need to drill another hole in the middle of those two bolts and thread it so you can screw a bolt threw the bar and screw it up against the end of the crank. Once you have the two outer screws bolted into the flywheel you tighten the middle bolt thats against the crank and keep tightining until the fly wheel pops of the crank.
    hope that helps...if you understand what I mean

  12. #12

    Join Date
    Sep 2008
    Location
    Illawarra, AUSTRALIA
    Posts
    328
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: miss bud wont run

    heres what im talking about......
    http://www.ebay.com/itm/NEW-HPI-Raci...#ht_796wt_1762

    make sure you take the starter pawl off fisrt though


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:41 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.