Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 25 of 25

  1. #1

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Hk600 tail not holding

    At a hover if I punch it the tail does not hold. I am using a align 780 gyro with a futuba 9254 servo. I have an align 650 servo that I am thinking of trying but I don't think this will solve the problem. Any help with what I should look for as a problem. Are the 780 junk?


  2. #2

    Join Date
    Feb 2009
    Location
    Gatineau, QC, CANADA
    Posts
    608

    RE: Hk600 tail not holding

    The 780 are good servos. I have them on 500 and 600 helis. I don't know if your 600 is belt or torque tube, but you might have some slippage somewhere. I had the tail gear slip on my HK 500. Also make sure your servo rod is not bending. It must be supported.
    DX7: MCX, MSR, CPP2, 2x HK450, HK450GT, Trex450Sport, HK500GT, Trex500ESP
    eStarter, F4U Corsair, E300, T-28, Extra 3D

  3. #3

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Are you saying the 780 gyro are good? The 600 is belt driven.

  4. #4

    Join Date
    Feb 2009
    Location
    Gatineau, QC, CANADA
    Posts
    608

    RE: Hk600 tail not holding

    Sorry, 780 are good gyros. Too fast on my iPad. I have used them with many digital servos. Chech the tail gear (front) I had some slip on smaller size HK helis
    DX7: MCX, MSR, CPP2, 2x HK450, HK450GT, Trex450Sport, HK500GT, Trex500ESP
    eStarter, F4U Corsair, E300, T-28, Extra 3D

  5. #5

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    What am looking for in slippage? You talking belt or gears?

  6. #6

    Join Date
    Feb 2009
    Location
    Gatineau, QC, CANADA
    Posts
    608

    RE: Hk600 tail not holding

    Check your belt tension for slippage. The tail gear will be harder to identify. Try to turn the main blades when you hold the tail.
    DX7: MCX, MSR, CPP2, 2x HK450, HK450GT, Trex450Sport, HK500GT, Trex500ESP
    eStarter, F4U Corsair, E300, T-28, Extra 3D

  7. #7

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Belt seem looses but can not turn the head when holding the tail. I don't know how much pressure to put on it but it seem good. I am using a jr9303 2.4 with a ar7000 receiver. The rudder seem slow with response from the stick. The remote is pluged into aux2 for the gyros. The travel adjust is at 150 each way. No sub trim. The gain on the gyros is at 49 and is still in rate mode. The heading hold is set at 99 with no tail wag. I have try difference expo doesn't really make any difference in speed. Is there any setting I am missing?

  8. #8

    Join Date
    Jan 2010
    Location
    glasgow, UNITED KINGDOM
    Posts
    977
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    You never said if your heli is electric or IC ?

  9. #9
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Try moving the control rod on the servo horn out to the next hole. This will give you more stroke and may solve your problem.

    Joaquin
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  10. #10

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Hk600 with a 600mx

  11. #11

    Join Date
    Jan 2010
    Location
    glasgow, UNITED KINGDOM
    Posts
    977
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding


    ORIGINAL: wflite

    Hk600 with a 600mx
    I do apoligise, i should have made my question a bit clearer....the reason i asked is your heli IC (internal combustion or nitro as it's known in your part of the world) is that the oil residue from the exhaust can make the tail pitch slider very stiff to move over a period of time. I've got a funny feeling that your heli is electric so thats probably not the issue but i would pop the ball links off anyway to make sure the whole tail pitch mechanism is silky smooth with no tight spots.

    Once i was happy with that i would move the ball on the servo arm to a position that would all ow me to run the gyro gain at about 70% without the tail wagging.

  12. #12

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Thanks for all the advise. I will check thing and try to move the ball link out one hole on the servo arm when I get back in town.
    Thanks again. 


  13. #13

    Join Date
    Nov 2009
    Location
    Glendale, AZ
    Posts
    1,020
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    The gain on the gyros is at 49 and is still in rate mode.
    Are you flying it in rate mode?


    Two things, the belt gears are too shallow and are known to skip when applying strong power. If it makes a noise and the tail kicks out, then it is your belt slipping. Replace the two belt gears with Align and adjust it properly. That problem will go away. As far as Align gyros goes, I don't like them or trust them myself. I've had issues with them in the past and don't want to deal with any gyro that is made by Align. Another problem may be that your gain is too low if the belt isn't your issue or your setup may be partially responsible. Did you set up the tail in rate mode? BTW, moving the ball link out further typically isn't a correct fix on the tail servo.
    Trex 450 Pro / Trex 500 / Trex 600E
    microbeast Ikon Ikon

  14. #14

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    HH mode. When I punch it the tail wants to move to the right. Not holding the heli straight. Set it in rate mode but moved the rate up. I can set the rate in HH mode to 99 and it still does not hunt.

  15. #15

    Join Date
    Nov 2009
    Location
    Glendale, AZ
    Posts
    1,020
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    My opinion on Align gyros are not good. I would trash the gyro and get something better. If you want to go the cheap route, I use the Asan GA250 which is a spartan clone. I've had great success with it and is very affordable. For the more expensive gyro's, my choice would be the Spartan Quark. I used to really like the Futaba GY520, but I've had two failures and replaced it once.
    Trex 450 Pro / Trex 500 / Trex 600E
    microbeast Ikon Ikon

  16. #16

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    What do think about the Jr gyros on a 600 size heli? I have two Jr770 on two difference Trex450 and they hold great. I have one gy401 on another heli and it ok. Nothing like the JR's

  17. #17

    Join Date
    Nov 2009
    Location
    Glendale, AZ
    Posts
    1,020
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    I don't like JR gyro's either. I have a friend who has one on his 500 and he still hasn't dialed it in.
    Trex 450 Pro / Trex 500 / Trex 600E
    microbeast Ikon Ikon

  18. #18
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Leader Hobby has probably the best Futaba GY-520 clone out there. It's cheap, usually about $20.00 US but sometimes it's hard to get stuff from them. I use one on my HK-500 and two 450s and it works great.

    Joaquin
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  19. #19
    soneebee's Avatar
    Join Date
    Mar 2006
    Location
    las pinas, PHILIPPINES
    Posts
    2,403
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    check for binding.. most likely its just mechanical binding that is causing the hold problems.... or the bearing on the tail grips are not good.. when loaded the bearing just stuck up but without load is looks silky smooth...

  20. #20

    Join Date
    Nov 2009
    Location
    Glendale, AZ
    Posts
    1,020
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

     The 780 are good servos.  

    Not a good gyro, I personally like the GA250 gyro and I am having great success with it on the 450 and 600.  In fact, it has performed better than my Futaba GY520.

    You are in luck, I have the answer that you are looking for.  I had the HK600 belt drive and it has a known flaw.  The teeth on the belt pulleys are too shallow.  I am willing to bet  that you hear a weird sound when you punch it.  Well that is the belt slipping.  You can go two routes.  The first is to spend the money to convert to a torque tube.  The cheaper route is the go buy the Align belt gears.


    Trex 450 Pro / Trex 500 / Trex 600E
    microbeast Ikon Ikon

  21. #21

    Join Date
    Dec 2011
    Location
    orlando, FL
    Posts
    58
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Solman is correct...With any heli when a tail blows out, this is due to the tail not being able to keep up with the sudden increase in main head speed. Happens with t.t helis as well. Lower your head speed. dial in your gyro again to wher its a rock solid holding. ( gp780 is an excellent gyro) And from ther just tweak your head speed back up and gyro settings to match. Again a sudden thrust in headspeed will blow a tail out if not properly dialed in.
    Im still jenny from the block

  22. #22

    Join Date
    Nov 2009
    Location
    Glendale, AZ
    Posts
    1,020
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Lower your head speed. dial in yourgyroagain to wher its a rock solid holding. ( gp780 is an excellent gyro) And from ther just tweak your head speed back up and gyro settings to match.
    There is no reason to lower your headspeed. If you do that, then your setting might be off again when you bring it back up. I still don't think much of the GP780 from my experience. BTW, what tail servo are you running?
    Trex 450 Pro / Trex 500 / Trex 600E
    microbeast Ikon Ikon

  23. #23

    Join Date
    Oct 2010
    Location
    louisvilleKentucky
    Posts
    31
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    Was using futuba 9254 tail servo, now I am using the ds650 with little or no change. I have tried holding the rotor head and turning the tail rotor. It take a. Lot of pressure to make the belt slip. I don't thing this is the problem?

  24. #24

    Join Date
    Jan 2010
    Location
    glasgow, UNITED KINGDOM
    Posts
    977
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding


    ORIGINAL: wflite

    Was using futuba 9254 tail servo, now I am using the ds650 with little or no change. I have tried holding the rotor head and turning the tail rotor. It take a. Lot of pressure to make the belt slip. I don't thing this is the problem?
    Is it possible for you to post a video of the problem you are having and maybe some close-up pictures of the mechanical set-up ?

    If i had your helicopter in front of me i would be able to diagnose the problem in half an hour, but it's very difficult to do it from a few posts on a forum as i'm sure you can appreciate.

    cheers
    john

  25. #25

    Join Date
    Nov 2009
    Location
    Glendale, AZ
    Posts
    1,020
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Hk600 tail not holding

    I personally dealt with that issue with the HK having a faulty belt gears. If you don't want to try it, then I don't know what else to tell you.
    Trex 450 Pro / Trex 500 / Trex 600E
    microbeast Ikon Ikon


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:27 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.