Test Posting Forum Want to test to see if you can post or test a feature like smilies, avatars or images but don't want to pollute the main forums? Test it out right here.

JRMS Test Forum

Reply
Old 05-31-2012, 02:40 PM
  #1
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default JRMS Test Forum

As I have had problems uploading photos with some of the RCU servers,
This will be my test site.
JRMS is offline  
Reply With Quote
Old 05-31-2012, 02:49 PM
  #2
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

I will also be using this to group/document experiances to help me learn and simplify posting and uploading.

With me checking the magazine page, It shows that I am on RCU4 | 66.211.235.97 | 447730 | 1 | 03:41:39 PM EST | YC

And now to see if it will upload a photo.

Wow, upload was sucessfull!
Attached Thumbnails
Click image for larger version

Name:	Db85410.jpg
Views:	20
Size:	91.7 KB
ID:	1767635  
JRMS is offline  
Reply With Quote
Old 05-31-2012, 02:51 PM
  #3
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

One of the misteries to figure out is spell checking.
JRMS is offline  
Reply With Quote
Old 06-06-2012, 10:45 AM
  #4
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

Just saw some one posting a vidio via utube and explained how to do it. I now I'll try
[youtube][/youtube]
JRMS is offline  
Reply With Quote
Old 06-06-2012, 10:51 AM
  #5
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

Well if you don't succeed..
This time I will ad the <> symbols.
[youtube][/youtube]
[youtube]http://www.youtube.com/watch?feature=player_detailpage&v=KF_u36XRRbo[/youtube]
JRMS is offline  
Reply With Quote
Old 06-06-2012, 10:52 AM
  #6
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

[youtube]>http://www.youtube.com/watch?feature=player_detailpage&v=KF_u36XRRbo<[/youtube]http://www.youtube.com/watch?feature=player_detailpage&v=KF_u36XRRbo


Well not that time eather. But maybe closer.
JRMS is offline  
Reply With Quote
Old 06-06-2012, 11:08 AM
  #7
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

I'm still trying
[youtube][/youtube]
[youtube]http://www.rcuniverse.com/forum/m_11105020/anchors_11105020/mpage_1/key_/anchor/tm.htm#11105020[/youtube]

and I just loged on to youtube and regester in and created a Channel.
and now to see if I can post a friends video from his channel.

Ok It worked and I have removed it.
But the vidio that loaded was of me and not of his D-VII and once the video played it
continued and started to play his next video.
so it probley is a setting I have to chose in my youtube settings.
More to come.
JRMS is offline  
Reply With Quote
Old 06-06-2012, 11:50 PM
  #8
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

Well I didn't change any settings, wile watching his video I right clicked and the
option to copy the http was offered and I clicked on it and now to see what I got.
[youtube]http://www.youtube.com/watch?feature=player_detailpage&list=UUVXMMMGbgBJBEVTYlqqH4Ug&v=kwJlpcUfLKE[/youtube]


Oh well that didn't work.
JRMS is offline  
Reply With Quote
Old 06-07-2012, 12:04 AM
  #9
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

well I try one thing and get another.
How about this.

We are sorry...
You are seeing this message because of one of the following reasons:

Your session timed out.
The server was restarted before you made a HTTP POST (posting a message, registering an account, login, etc.)
Problem #1:

You probably spent too much time and your session timed out. This is, however, rarely the cause of the problem because we implemented a session keep-alive mechanism to prevent this issue from happening. However, the server itself could have experienced some problems that prevented this mechanism to work as it should, and therefore we cannot completely rule out the possibility of this either.

You need to make sure your browser has cookies enabled. See below for instructions:

Netscape Communicator 4+:

Select "Edit" from the browser Menu bar
Select "Preferences"
Double click on "Advanced"
Verify that "Accept only cookies that get sent back to the originating server" is selected
Select the "OK" button
Microsoft Internet Explorer 4+:

Select "View" from the browser Menu bar
Select "Internet Options"
Select "Security" tab
Select "Custom (for expert users)" security level and select the "Settings" button
Locate "Cookies" and verify that "Allow per-session cookies (not stored)" is enabled
Select the "OK" button on the "Security" window
Select the "OK" button on the "Internet Options" window
If you already have cookies enabled and still experienced the problem, see problem #2 below for other possible causes.

Problem #2:

Your server experienced problems and was forced to restart. Restarting a server will erase all session data and our protective mechansim had no choice but to drop your HTTP POST because we had no way to identify you without valid session data.

Many forum administrators host their forums on shared servers, on which could have more than 200 sites hosted together. Sometimes the server has to be restarted because some badly written programs on other sites may drain the CPU/RAM and cause the IIS to restart itself. This is unfortunately an inevitable situation that many site administrators and its users have to face from time to time.

Technical Information

For more information, please contact forum admin.

JRMS is offline  
Reply With Quote
Old 06-07-2012, 12:07 AM
  #10
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

Some how I am getting every other video but the one I want and then have to delete it.

Frustrating[:@]
JRMS is offline  
Reply With Quote
Old 06-07-2012, 12:08 AM
  #11
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

and now it worked I got the right one!
So I made an Youtube channelle, that didn't require any video, and was able to contect the dots to here.

[youtube]http://www.youtube.com/watch?v=kwJlpcUfLKE&feature=g-all-u[/youtube]
JRMS is offline  
Reply With Quote
Old 06-07-2012, 06:09 AM
  #12
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

And maybe I should note that I was able to do it with RCU server RCU4 | 66.211.235.97 | 447730 | 1 | 07:07:15 AM EST | YC

1415 views of that video at the time of me conecting it here.

JRMS is offline  
Reply With Quote
Old 06-07-2012, 06:29 AM
  #13
willey
 
willey's Avatar
 
Join Date: Jan 2003
Location: Waterford/Erie, PA
Posts: 499
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

COOL!!!! good job!!
willey is offline  
Reply With Quote
Old 06-27-2012, 01:43 PM
  #14
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

Just a thought...

Scale for flying.

Could be a cadigory like stand off scale.
JRMS is offline  
Reply With Quote
Old 11-16-2012, 12:44 AM
  #15
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

Not having posted in a while it is best to test first.
Attached Thumbnails
Click image for larger version

Name:	Ie97886.jpg
Views:	17
Size:	8.8 KB
ID:	1820803  
Attached Images
 
JRMS is offline  
Reply With Quote
Old 11-20-2012, 08:10 PM
  #16
willey
 
willey's Avatar
 
Join Date: Jan 2003
Location: Waterford/Erie, PA
Posts: 499
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

[img][/img]
willey is offline  
Reply With Quote
Old 11-20-2012, 08:11 PM
  #17
willey
 
willey's Avatar
 
Join Date: Jan 2003
Location: Waterford/Erie, PA
Posts: 499
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum



willey is offline  
Reply With Quote
Old 11-23-2012, 05:49 AM
  #18
willey
 
willey's Avatar
 
Join Date: Jan 2003
Location: Waterford/Erie, PA
Posts: 499
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

[youtube]http://www.youtube.com/watch?v=k_Hky_VAwSI&list=UUVXMMMGbgBJBEVTYlqqH4Ug&index=3&feature=plcp[/youtube]
willey is offline  
Reply With Quote
Old 11-26-2012, 11:52 AM
  #19
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

This wa a test and it up loaded. and I then clicked ok and it then told me to go back and add text.
And I did and the photos did not show up, and now I am in the editet mode to try and add them again.
Attached Thumbnails
Click image for larger version

Name:	Ec87557.jpg
Views:	19
Size:	84.4 KB
ID:	1823705   Click image for larger version

Name:	Fa86679.jpg
Views:	17
Size:	81.5 KB
ID:	1823706  
JRMS is offline  
Reply With Quote
Old 11-26-2012, 11:56 AM
  #20
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

now to try it in the resin radial engine build thread
JRMS is offline  
Reply With Quote
Old 11-29-2012, 01:05 PM
  #21
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

Type something and Click Youtube and paste the code
[youtube][/youtube]http://www.youtube.com/watch?v=VOayHpHfqfI

I seem to have left out some detail that I can not duplicate again to post a youtube window.

now to try the embedded code.[youtube][/youtube]<iframe width="640" height="360" src="http://www.youtube.com/embed/VOayHpHfqfI?feature=player_detailpage" frameborder="0" allowfullscreen>
When watching a youtube vid, copy the address bar, hit new post, press the youtube button, paste the address between the tags, job done

That was copied and pasted from another tread and now to try.
JRMS is offline  
Reply With Quote
Old 11-29-2012, 01:41 PM
  #22
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

small generator video
[youtube]http://www.youtube.com/watch?v=VOayHpHfqfI&list=UU1EOIDc-NdgL73zZPaiO7pQ&index=17&feature=plcp[/youtube]
JRMS is offline  
Reply With Quote
Old 11-29-2012, 02:47 PM
  #23
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

another test

[youtube]https://www.youtube.com/watch?v=kwJlpcUfLKE&feature=g-all[/youtube]
JRMS is offline  
Reply With Quote
Old 11-29-2012, 03:07 PM
  #24
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

and this test using again willeys youtube video.

[youtube]https://www.youtube.com/watch?v=kwJlpcUfLKE&feature=g-all[/youtube]
JRMS is offline  
Reply With Quote
Old 11-29-2012, 03:09 PM
  #25
JRMS
Thread Starter
 
JRMS's Avatar
 
Join Date: Nov 2008
Location: Edinboro, PA
Posts: 181
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: JRMS Test Forum

The previos post were trying with the quick post at the bottem of the page.

This try is using the reply tab.

[youtube]https://www.youtube.com/watch?v=kwJlpcUfLKE&feature=g-all[/youtube]

With know luck.

It maybe the RCU server RCU2 | 66.211.235.97 | 447730 | 1 | 03:09:39 PM EST | YC

JRMS is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:18 AM.