Toy-Grade RC Products Post in here about toy-grade rc products and the mods you''re making to them. These typically fall in the sub $100 range.

Carrera mario bros work only in reverse

Reply

Old 03-20-2017, 03:43 PM
  #1  
Gariep
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Carrera mario bros work only in reverse

Helo everyone,
I'm having a problem and my 6 years old sonand i would be very happy if someone could help us with this.
I bought my son a carrera Mario Bros last year. He played outside yesterday, and unfortunately he take some water and stop working.
I open it all and cleaned everything. I first notice that the switch didn't work well so i bypassed it to test. Reverse and turn work but it won't go foward. I can feel that there is power being sent to the motor but i think it is just for a fraction of a second. When trying to go foward, the LED on the car weakened so there is power being lost somewhere.
Is the motor defective or it is the board?

Thank you
Gariep is offline  
Reply With Quote
Old 03-21-2017, 08:24 PM
  #2  
collector1231
Moderator
My Feedback: (1)
 
collector1231's Avatar
 
Join Date: May 2010
Location: A place in a place.
Posts: 4,176
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Might as well check, can you open up the RC and look for any burnt marks on the PCB?
collector1231 is offline  
Reply With Quote
Old 03-22-2017, 02:26 PM
  #3  
Gariep
Junior Member
Thread Starter
 
Join Date: Mar 2017
Posts: 2
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I opened it and cleaned everything, don't see any burnt marks on the pcb.
I guess the motor is defective as the speed/sound change when i move the motor upside down : video

Someone could recommend a good place to buy a motor?
Gariep is offline  
Reply With Quote
Old 03-24-2017, 01:51 PM
  #4  
RustedRC
 
RustedRC's Avatar
 
Join Date: Aug 2014
Location: Johnstown, pa
Posts: 712
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

hi Gariep
the first thing you can try is to reverse the motor wires and see if it will run. if it still only works in one direction then the board is bad.
look around to see if there is any thing that looks different like a small bump on a chip or a swelled electronic component.
sounds to me that the board is bad because brushed motors don't burn out in one direction. it's all or nothing. the water most likely got on the board and caused a short.
RustedRC is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy